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Introduction to FamilySearch™ Personal
Ancestral File

FamilySearch™ Personal Ancestral File is a tool to help you record, manage, and share
your genealogical information. With this program, you can create and store family
information about thousands of people.

After you have typed a person’s information, you can link that person to families and
then link families together. Personal Ancestral File displays the person’s information as
you request. For example, a person can be seen in a family as a child with siblings or as a
parent with a spouse. You can display family groups any way you want.

Once you have names in your file, you can search for and find specific individuals. You
can change or correct individual’s information as needed. After you change a person’s
information once, the changed information appears any time you display that person.

Tip: For basic information on how to use Personal Ancestral File 4.0, see the Getting
Started guide. From the Help menu, select Getting Started Guide. The guide will open
in your word processor or in WordPad.

Where do | begin?
Where you begin depends on what you already have done:

* If you already have information in Personal Ancestral File 3.0 or higher, open the
database into Personal Ancestral File 4.0

* If you have information in Personal Ancestral File 2.0 to 2.31, open the INDIV2.DAT
file into Personal Ancestral File 4.0. The file will be converted for use in version 4.0.

* If you do not have any information in a database, create a new database. Then add
yourself and your immediate family. Import any GEDCOM files that you have.
Protecting the privacy of living people

Using a computer for recording genealogical information allows you to easily share your
information with others.

However, as you share information, please respect the privacy of individuals who may be
living. Do not share information that may be used to embarrass or harm people who may
still be living (such as social security numbers and mothers’ maiden names).

Tip: To create a file that does not contain information about living people, use the
Export feature.
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Obtaining information about The Church of Jesus Christ of Latter-day
Saints

Personal Ancestral File was created by The Church of Jesus Christ of Latter-day Saints to
help its members and other people manage their family history information.

To obtain more information about the Church, from the Tools menu, select About The
Church of Jesus Christ of Latter-day Saints.

Tip: When you use this option, Personal Ancestral File looks for an Internet browser and
sends you to the Church’s web page (www.lds.org).

What if | have problems using Personal Ancestral File?

Due to the large volume of users downloading Personal Ancestral File 4.0, the Family
History Department is not able to give personal assistance. The help system and Getting
Started guide are designed to give you the help you need.

In addition, the Frequently Asked Questions and Feedback features for Personal
Ancestral File may be helpful. These are found at http://www.familysearch.org/paf.

Tip: If you have an Internet connection, you can go directly to this web page. From the
Help menu, select Feedback and Frequently Asked Questions.

If you have a question not addressed in the help system or the Getting Started guide,
please refer to the Frequently Asked Questions option. These questions and answers are
updated frequently, based on users’ responses.

If you do not find the answer you are looking for in Frequently Asked Questions, please
use the Feedback option to submit your question. You can also use the Feedback option
to report a problem with the Personal Ancestral File program or to suggest an
improvement. Your feedback is appreciated and will help improve Personal Ancestral
File.

Tip: You may also be able to find help from a Personal Ancestral File users group.

What’s new in Personal Ancestral File 4.0?

The biggest change from the previous version of Personal Ancestral File is that version
4.0 runs on Windows operating systems. Other new features include:

* Pedigree View screen (formerly Large Pedigree). You can navigate through your
family lines, edit and search for individuals, and add notes and sources.

* Expanded printing capabilities. You can now print books, scrapbooks, and
calendars.

* Private notes. You can use a tilde (~) to mark those notes that you want to keep
private. Mark the notes that you want to print with an exclamation point (!).

* Search menu items. The Marriage List and Descendancy List searching capabilities
are new.
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* Other events. You can add your own events to individual and marriage records.

*  Web page creator. You can create a web page to store their family history on. This
enables other people with Internet access to download family information.

e Multimedia. Media objects, such as photos, videos, and audio clips, can be attached
to individuals.

*  Multiple database handling. You can have more than one database open at a time.

* Sharing notes. You can cut, copy, and paste notes from one database to another.

Using the keyboard

Although all of the menu commands and selections are accessible simply by pointing and
clicking, sometimes you may want to access Personal Ancestral File’s features without a
mouse.

* Several features have shortcut keys. You will find a list of them here in help. You can
also see them on the pull-down menus at the top of the screen. For example, on the
File menu, the shortcut key for Open is Ctrl+O. This means that you can press the
Ctrl key and the letter O at the same time to open a file.

* FEach option on a screen has an underlined letter, press Alt plus that letter to use that
option. The Spacebar works on buttons the same as clicking the left mouse button.

* On screens that have tabs, such as the Preferences screen, press Ctrl+Tab to go to the
next tab.

* Press Esc to close most windows.
*  On drop-down boxes, press F4 to see all of the options.

* Press the arrow keys, Page Up, Page Down, Home, and End to move around the
Family View and Pedigree View screens.

10
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Shortcut keys

Some people find it faster to use the keyboard rather than the mouse. It you prefer, you
can use the following shortcut keys in Personal Ancestral File.

b Shortcut
key

Option
F1  Obtain help with the selected screen.

Ctrl+F4 Close the displayed database.

Alt+F4 Exit Personal Ancestral File.

Ctrl+A  Add a new individual.

Ctrl+D Display a descendancy list of the selected individual.
Ctrl+F Display a list of individuals in the database.

Ctrl+H Add the selected individual’s mother.

Ctrl+Home Return to the home person.

Ctrl+l  Edit the selected individual.
Ctrl+L  Add the selected individual’s child.

Ctrl+M  Edit the selected individual's multimedia collection.
CtrI+N  Edit the selected individual’s notes.

Ctrl+O Open a database.

Ctrl+P  Print reports.

Ctrl+R  Find an individual by RIN or MRIN.

Ctrl+S  Switch from the Family to the Pedigree screen, and back again.
Ctrl+T  Add the selected individual’s father.

Ctrl+U  Add the selected individual’s spouse.

Shift+Ctrl+P  Set preferences.

S On the Family View screen, move the spouse to the primary position. (Does
not work on the Pedigree View screen.)

F  On the Family View screen, move the father to the primary position.
On the Pedigree View screen, select the father.

M On the Family View screen, move the mother to the primary position.
On the Pedigree View screen, select the mother.

C On the Family View screen, move a child to the primary position.

On the Pedigree View screen, select the father.

11
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Personal Ancestral File Companion

Personal Ancestral File Companion is a utility program designed to print high quality
genealogical charts and reports directly from Personal Ancestral File.

The Companion was designed for version 3.0 of Personal Ancestral File. A patch is
available that will allow the Companion to start version 4.0 of Personal Ancestral File
rather than 3.0. This patch is available over the Internet at www.familysearch.org.

Personal Ancestral File 4.0 now prints many of the same reports as the Companion,
though the Companion prints them in a different format. The Companion also prints some
reports that Personal Ancestral File 4.0 does not, including:

¢ Fan charts.

* Descendancy lists that are not indented.

* Kinship reports.

Reports printed by Personal Ancestral File Companion

The following chart lists the reports you can print with the Companion and whether
Personal Ancestral File 4.0 also prints them. Even though you can print the same type of
report with Personal Ancestral File, the Companion may use a format that you prefer.

Report

Family group
records

Kinship reports

Pedigree charts

Ancestor charts

(with siblings)

Fan charts

Ahnentafel charts
(book format)

Definition

A report that lists a family—parents and
children—and gives information about
dates and places of birth, marriage, and
death.

A report that lists all of a person’s relatives.

A report that shows an individual’s direct
ancestors—parents, grandparents, great-
grandparents, and so forth. May contain
birth, marriage, and death information.

A pedigree chart that contains only names
and limited information about the people on
it.

A fan-style representation of an individual
and his or her ancestors.

A report that lists the name, date, and place
of birth, marriage, and death for an
individual and a specified number of his or
her ancestors. The first individual on the list
is number one, the father is number two,
the mother is number three, the paternal
grandfather is number four, the paternal
grandmother is number five, and so forth.
Ahnentafel is a German word meaning
ancestor chart or ancestor table.

Can Personal Ancestral
File 4.0 also print it?

Yes

No

Yes

No

No

Yes
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Report Definition Can Personal Ancestral
File 4.0 also print it?

Descendant charts A report that lists an individual and his or Yes
her children and their spouses and children.

Outline descendant A report that lists an individual and his or Yes
reports her children and their spouses and children.

Each generation is indented.

Register reports A report that lists an individual and his or Yes

(book format) her descendants in a narrative form. The
first paragraph identifies the individual and
explains birth and other event information in
complete sentences. The next paragraph
describes the person’s first spouse. The
next paragraphs list the couple’s children
and their spouses. If the person had more
than one spouse, those spouses and any
children appear after that.

Family ordinance A report that lists all known ordinance dates Yes
summaries for each person in a family.

Wall charts  An ancestry chart that can be taped Yes
together to form one large pedigree chart.
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What are databases?

A database is a group of records that can be accessed, altered, saved, and shared. When
you use Personal Ancestral File, you are really using a database. Personal Ancestral File
considers each individual, marriage, source, and repository to be a record in a database.

Databases are stored as files on your computer.

Using databases on floppy disks

In general, it is best to save your databases on your hard disk and then to save a backup
copy on a floppy disk.

However, sometimes, such as when you are using a computer in a Family History Center,
you may need to work with your database on a floppy disk.

If your database is on a floppy disk, DO NOT REMOVE THE FLOPPY until you close
the database or exit Personal Ancestral File.

Serious loss of data on the current floppy or the next floppy you insert can occur! Work
on databases stored on your hard disk whenever possible.

To save a database on a floppy disk, you can use one of these methods:

» If the database is on your hard drive, use Windows Explorer to copy the .PAF file to a
floppy disk.

* If you are creating a new database, select your floppy drive when you select the drive
and folder where the database will be stored.

Using databases in multiple versions of Personal Ancestral File

Over the years, different versions of Personal Ancestral File have used different
databases. The following table explains how you can use databases from previous
versions of Personal Ancestral File:
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Versions

2.2 to
2.31

3.0t0 4.0

Does the database require
conversion?

Yes. To convert the file,
open the INDIV2.DAT file
into Personal Ancestral File
4.0.

The INDIV2.DAT file is not
modified, so you can still
use it in the previous
version if you want to.

No. Personal Ancestral File
4.0 reads the file directly.

Will the changes that | make in one version
appear in the other?

No. If you want to keep the same information in
both versions, you will have to make the same
changes to both.

Yes. However, version 4.0 allows you to track
information that Personal Ancestral File 3.0, 3.0M,
and 3.01M cannot display. These include:

* New fields on the Individual screen, such as
Nickname, Physical Description, Baptism Type,
Also Known As, and so forth.

» Other events and attributes that you add to
individual and marriage records.

¢ Multimedia.

This information will still be in your database, but
you can view and edit it only in version 4.0.

Saving databases

Personal Ancestral File saves all of your changes (additions, edits, deletions, and so forth)
when you click the OK or Save buttons. You do not need to save your databases

separately.

Tip: If you want to keep your database on a floppy disk, it may be faster to first save the
database on the hard disk and then to copy it onto a floppy.

You will need to name your file. If the file will be used in a system running on Windows
95 or higher, the name can contain as many characters as you want. However, if it will be
used in a DOS system (such as Personal Ancestral File 3.0, Ancestral File, or
TempleReady), it can have up to 8 characters only.

Creating new databases

You can create many databases that contain family information. You may, for example,
want to create a new file when you:

* Record information about your family in Personal Ancestral File for the first time.

* Split an existing database into two or more separate databases

* Add a GEDCOM file to a temporary file. This allows you to look at the information
and correct any errors before adding it to your permanent database.
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To create a new database
1 From the File menu, click New.
2 From the Create New Family File screen, select where you want to store your file.

Tip: You can use any folder for your database, but you should not keep your data
files in the program folder.

3 In the File Name field, type the name of your file. This name appears on the Personal
Ancestral File title bar each time you open this file.

4 Click Save, and the “Prepared by” tab of the Preferences screen appears.

5 Type your name, address, and other information. Press Tab to move from field to
field.

6 Make any other changes to the Preferences that you would like.

7 Click OK.

Opening databases

To use Personal Ancestral File, you must open an existing database or create a new
database.

If you used Personal Ancestral File 2.0 to 2.31, you can convert the INDIV2.DAT file by
simply opening it into Personal Ancestral File 4.0.

Tip: You can have more than one database open at a time. Use the options in the
Window menu to switch between the files.

To open an existing database
1 From the File menu, click Open.
Or press Ctrl+O.
2 If the database you want is not displayed, find the drive and folder where it is stored.

Tip: If you do not know where your database is stored click Search. Personal
Ancestral File finds databases that have a .PAF extension or that are named
INDIV2.DAT.

3 Click on the file name.
4 Click Open.

Tip: If you select an INDIV2.DAT file, Personal Ancestral File converts it for use in
version 4.0. If you have a database that you created in version 3.0 or higher, you do not
need to convert the file.
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To open more than one database
1 From the File menu, click Open.
Or press Ctrl+O.
2 If the database you want is not displayed, find the drive and folder where it is stored.

Tip: If you do not know where your database is stored click Search. Personal
Ancestral File finds databases that have a .PAF extension or that are named
INDIV2.DAT.

3 Click on the file name.
4 Click Open.

5 From the Windows menu, select the option that you would like to use to display the
databases.

Or, select the database that you would like to use.

Tip: If you select an INDIV2.DAT file, Personal Ancestral File converts it for use in
version 4.0. If you have a database that you created in version 3.0 or higher, you do not
need to convert the file.

To have the computer search for existing databases
1 From the File menu, select Open.

Or press Ctrl+O.
2 Click Search.

Tip: Personal Ancestral File finds databases that have a .PAF extension or that are
named INDIV2.DAT.

3 Personal Ancestral File searches your hard disk and finds all files with the extension
you selected. Click the file you want.

4 Click Open.

Closing databases

If you do not want to use a database any longer but do not wish to exit Personal Ancestral
File, you can close a database.

You can then work on other databases.
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To close a database

1

From the File menu, select Close.
Or press Ctrl+F4.

Tip: Personal Ancestral File does not ask you if you want to save any changes
because all changes have already been saved.

Reading a database’s file properties

The File Properties screen contains the following information about your database

The file’s name, location, size, and last modification date.

The number of individuals, marriages, sources, citations, repositories, notes, user
events, and multimedia files. It also lists items that have been deleted.

The amount of space left on the disk where your file is stored.

To view the file properties of a database

1
2
3

From the File menu, select Properties.
Review the information on the screen.

Click OK.

Deleting databases

Sometimes you may need to delete a database.

When you delete a database, be sure that you have a backup copy if you ever want to use
it again.

Tip: The Delete feature in Personal Ancestral File does not delete the multimedia files
attached to your database.

To delete a database

1
2

From the File menu, select Delete.
Find the drive and folder where the database is stored.
Click on the file name, and click Delete.

You will be asked if you are sure you want to send the file to the recycle bin. If you
are sure, click Yes.

If you are not sure, click No.
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Making a backup copy of your database

You should always keep a backup copy of the most recent version of your file. A backup
copy can prevent you from losing all of your work if something happens to your
database.

Especially make a backup copy before you do anything that alters your database, such as:
* Adding or editing several records in your file.

* Deleting records from your file.

* Merging records.

* Repairing your database.

* Importing a file.

* Splitting a database.

» Using the Global Search and Replace feature.

Tip: You may want to keep several backup copies on separate disks. When you make a
new backup copy, simply replace the oldest backup copy. If you ever need to restore a
database and find that the backup copy has problems, you can restore earlier versions
until you find one that works.

To back up a database
1 From the File menu, select Backup.

Tip: Some features, such as merge, allow you to make a backup copy before you
proceed. If you are making a backup copy from one of these features, skip to step 2.

2 Select the drive and folder where you want to save the backup copy.

Type a name for your backup file.

S W

Click Backup, and the backup process begins.
5 A message displays when the backup is complete. Click OK to continue.

Tip: Store your backup copy on a clearly labeled floppy or other type of disk that is
separate from where you store the working copy of your database. That way, you will
still have your backup database file if the computer’s hard disk is damaged.
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Restoring databases

The easiest way to fix your database if it is damaged or if you make changes that you
wish to undo is to restore it from a backup copy.

If you have made any changes after you made the backup copy, those changes will not
appear in the restored database. Therefore, you should make a backup copy each time you
make changes that you want to keep.

To restore a database

1 From the File menu, click Restore.

2 If the file is not displayed, find the drive and folder where it is stored.
Tip: All backup files have the file extension bak.

3 Double-click the file name.
Or click on the file name, and click Restore.

4 If the file you are restoring is open, Personal Ancestral File asks you to confirm the
restore action. Click Yes to continue.

Checking and repairing databases

Sometimes your databases can develop problems that have nothing to do with the
information you type. These problems are usually caused by:

* Turning off your computer before exiting Personal Ancestral File.

* Power failures or surges (or accidentally hitting the off switch) while you are using
Personal Ancestral File.

You can use the Check/Repair option to scan your database for internal problems. If the
check finds any problems, you can have the program try to fix them. You should protect
the integrity of your database by running the database Check/Repair feature occasionally.

If it finds problems, Personal Ancestral File displays the report in Notepad. If the report
is too large for Notepad, the report will be displayed in your word processor.

To check and repair a database
1 From the File menu, select Check/Repair.
Tip: You should make a backup copy before continuing. To do so, click Backup.

2 If you want Personal Ancestral File to automatically find and repair database
problems, click Check/Repair.

Or if you want Personal Ancestral File to simply check the database, click Check.
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Personal Ancestral File saves the results of the check as a file. Specify a location and
name for the file, and click Save.

If Personal Ancestral File does not find any problems, it tells you so. Click OK to
continue.

If Personal Ancestral File finds problems, it opens the report in Notepad.

Tip: If the report is too large to be opened into Notepad, you can open the report in a
word processor.

Troubleshooting Common Check/Repair Problems

If you run a database check and find problems, you can follow these strategies:

The best thing to do is to restore backup copy that does not have such errors.

If you do not have a backup copy, perform the Check/Repair option. It can fix some
types of errors, but it cannot fix all of them. Please be aware that there may be a loss
of some data, such as relationships, links to notes or sources, and so forth.

You can also try exporting your entire database to a GEDCOM 5.5 file, and then
import that GEDCOM file into a new file. Doing so will usually correct most errors,
but it cannot restore the relationships and links to notes or sources that were damaged.

Tip: If you have multimedia files in your database, you will have to relink them to the records
they belong to.

Splitting a database

Instead of maintaining one large database, some people find it easier to keep different
ancestral lines in separate databases.

If you decide to split a database, follow this checklist to ensure that you do not lose any
information from your database.

1

S W

Make a backup file of your complete database. This allows you to restore the database
if you make errors during this process.

Decide which ancestral lines you want to move to another database.

Use the Export feature to create a GEDCOM file containing those names.
Create a new database.

Use the Import feature to put that information into the new database.
Make sure all of the information imported correctly into the new database.

Delete the records that you just imported from your original database.
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Converting files from previous versions of Personal Ancestral File

Versions 3.0, 3.0M, and 3.01M

If you have a file from Personal Ancestral File 3.0 or higher, you do not need to convert
it. You can still use it in Personal Ancestral File 3.0. However, if you add multimedia or
“other” events, you can see them only in version 4.0 because 3.0 has no way to display or
print them.

Versions 2.0 to 2.31

If you have a file from Personal Ancestral File 2.0 to 2.31, you must convert it before you
can use it in version 4.0. To convert a database, you simply find the INDIV2.DAT file
and open it into Personal Ancestral File 4.0.

Tip: During the conversion, your INDIV2.DAT file will not be changed, so you can still
use it in the previous version of the software.

The PAF 2.x File Conversion screen has three options that allow you to customize the
conversion process:

Option Description

Wrap note lines Before version 3.0, Personal Ancestral File put a hard line
into paragraphs break after each line of notes of 79 characters. The result is the
same as if you had pressed Enter after each line.

Click this option to remove the line breaks within notes. The
conversion process will not change the double line breaks
between paragraphs.

If you do not click this option, your notes will print only about
two-thirds of the way across a page.

Preserve old RIN Click this option to keep the RIN numbers used in your
numbers previous database.

Convert old source If you used the source guidelines from the Silicon Valley PAF
notes into new Users Group (SVPAFUG) or from the Personal Ancestral File

source cit. records 2.31 manual to type your sources into notes, you can have these
converted into sources. Each time the conversion process finds
such a source, it pauses and shows you how the information
will be converted. You can then make changes and indicate
whether or not you want it to be converted. All of your notes
that are not sources will be transferred to notes.

Tip: If you are not sure if you followed these guidelines, use
this option to convert them to sources anyway. It will probably
be faster than transferring the notes manually.
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Transferring information from another program

If you have been using another program for recording genealogical information, you can
transfer it into Personal Ancestral File 4.0.

When you transfer information, please be aware of the following:

* Multimedia files (images, sound, and video) are not transferred through GEDCOM.

* Some genealogy programs allow you to track information that Personal Ancestral File
does not display. This information may not be transferred into Personal Ancestral
File, or it may be displayed in a different place.

* Run the database Check/Repair function to check the database structure.

* Do not delete your old files until you are sure that the transfer was complete and
satisfactory. You may want to keep them indefinitely.

The following chart explains how to transfer information from one program to another:

If you were using

Personal Ancestral File 2.0 to
2.31

Personal Ancestral File 3.0,
3.0M, or 3.01M

Another GEDCOM-
compatible genealogy
program

A program that is not
GEDCOM-compatible

Then

Open the INDIV2.DAT file into Personal Ancestral
File 4.0. It will be converted automatically and
saved as a different file

Your INDIV2.DAT file will remain unchanged, so
you can still use it in the previous version of the
program.

You can use the .PAF file directly in Personal
Ancestral File 4.0. You can use the same file in the
previous version as well.

Save the information as a GEDCOM file, and
import it into Personal Ancestral File 4.0.

Tip: Some genealogy programs, such as Ancestral
Quest, read .PAF files directly. You should be able
to open the file into Personal Ancestral File 4.0
without using GEDCOM.

Contact your software vendor to see if there is a
way to save the information as a GEDCOM file.

If not, you will have to retype the information to
use it in Personal Ancestral File 4.0.
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Converting sources stored in notes

If you used the source guidelines from the Silicon Valley PAF Users Group (SVPAFUG)
or from the Personal Ancestral File 2.31 manual to type your sources into notes, you can
choose to have these converted into sources.

Tip: You can convert notes to source when you convert an INDIV2.DAT file. There is
no separate option for it on the screen.

Each time the conversion process finds such a source, it pauses and shows you how the
information will be converted. You can then indicate whether or not you want it to be
converted. All of your notes that are not sources will be transferred to notes.

This help topic assumes that you are familiar with these guidelines.
The conversion process follows these conventions:

» It identifies source notes as those that have an exclamation point (!) as their first
character.

* Jtuses semicolons (;) to determine when one piece of information in the source begins
and the next ends.

» It uses tags to determine which pieces of information should be transferred to certain
fields in a source. The tags themselves are not transferred.

- The title appears in the Source Title field.
- The author appears in the Author field.
- The years covered appear in the Comments field.

- The series, volume, and publisher information appears in the Publication
Information field.

- Page numbers appear in the Film/Volume/Page # field on the citation detail.

- The repository name and address is linked to the source record and added to the
Repository List.

- Text and comments appear in the Comments field.

Tip: If the information does not get transferred onto the source record as you would like
it, you can edit the source record and use Cut (Ctrl+X), Copy (Ctrl+C), and Paste
(Ctrl+V) to move information to the fields you want.

Using the Convert Source Notes screen

The top part of the Convert Source Notes screen shows you the source note as it looks in
your INIDIV2.DAT file. The middle part of the screen shows you how it will be
converted into a source record.

The Citing Events box tells you what event(s) the source will be linked to. The Tags Not
Cited box tells you if the note contained any tags that were not linked to events.
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If all of the information was not converted correctly, make any corrections needed. You
can type information or use Cut (Ctrl+X), Copy (Ctrl+C), and Paste (Ctrl+V).

Use the buttons along the bottom of the screen to indicate whether you want to convert

the source note.

Button
Convert
Convert All
Don’t
Convert

Don’t
Convert Any

Description
Click this button to convert the source note shown on the screen.

Click this button to convert all of the source notes in the file. You
will not need to confirm each note if you click this button.

Click this button if you do not want to convert the source note shown
on the screen.

Click this button if you do not want to convert any of the source
notes in your file.
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Navigating databases

Personal Ancestral File offers three ways of navigating through your database:

* Family View screen. Use this when you want to view an individual and his or her
parents, spouse, and children. The Family View screen shows event dates and other
information for each person shown on the screen.

* Pedigree View screen. Use this when you want to see up to 5 generations of a
person’s ancestry. The Pedigree View screen shows less information for each person
but more generations.

* Descendancy List. Use this when you want to find siblings and cousins of
individuals.
Handling the selected person

The selected person is the individual that you highlight with your cursor, regardless of the
individual’s position on the Pedigree View screen.

Tip: Remember that the primary person and the selected person are two different
individuals. You can select any individual and edit their information without making him
or her the primary person.

Primary person, primary position, home person, root person, and selected
person

Term Definition
Primary person The person who is in the primary position.
Primary position On the Family View screen, the person in the upper left position.
On the Pedigree View screen, the person in the first generation.
Home person The person displays by default when a database is opened. This is
usually the person with RIN 1, but you can specify another RIN in
Preferences.

Root person The person upon whom relationship indicators are based.

Selected person The person on the screen whose information is selected.

Symbols on the Family View and Pedigree View screens

The Family View and Pedigree View screens show you whether an individual has notes
or multimedia.

Type of information The symbol that appears

Christening date An asterisk (*) appears next to the birth date when the date shown is
a christening date rather than the actual birth date.
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Type of information The symbol that appears

Burial date An asterisk (*) appears next to the death date when the date shown is
a burial date rather than the actual death date.

Notes ™appears in the upper-right corner of the individual’s information.

Multimedia =appears in the upper-right corner of the individual’s information.

Notes and multimedia =i(a triangle with a square in it) appears.

Tip: To find out if a person has sources, open the individual record. If any of the S
buttons have an asterisk on them, it means that the individual has sources. You can also
click the View All Sources button to see all of the individual’s sources.

How the “Use list when navigating” option affects navigation

The “Use list when navigating” option affects how children are moved to the primary
position on the Pedigree View and Family View screens.

Specifically, the option affects which child appears on both the Pedigree View and
Family View screens when you press C and which child appears on the Pedigree View
screen when you click the triangular button next to the primary person.

* If you click Use list when navigating, the last child who was in the primary position
will appear. If none of the children have been in the primary position, the Descendants
List appears.

* If you do not click Use list when navigating, the following will happen:

- If one of the children has already been in the primary position, that child will
appear.

- If none of the children has already been in the primary position, the oldest child
with descendants will appear.

- If none of the children have been in the primary position and none of them have
descendants, the youngest child will appear.
Using the Pedigree View screen

The Pedigree View screen displays up to 5 generations of a person’s ancestry. The
Pedigree View screen is helpful if you have a large database because it enables you to
navigate easily through generations and branches of generations.

It can display details about individuals in InfoBoxes.

The Pedigree View screen has the following features:

Feature Description
Title bar Displays the path and name of the file that you are currently using.

Main Menu Provides access to each Personal Ancestral File function.
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Feature Description

Toolbar Uses buttons to provide access to the most commonly used features.
If you are unsure about a button’s use, hold your cursor over the
button without clicking it. The button title appears after you have
stopped moving your cursor.

Pedigree Displays a five-generation chart showing four generations of
ancestors of the Primary Person.

Tip: InfoBoxes can appear when you click on a name or simply move
your cursor over a name. In Preferences, you can choose whether
and how to display InfoBoxes.

Status bar Shows the following information:

» If in Preferences you have turned relationship indicators on, it
shows how the highlighted person is related to the root person in
your database.

» It shows the RIN of the selected person.

» It shows the MRIN of the selected person.

« Itlists how many marriages that the selected person is linked to.
For example, if you see M: 3 on the status bar, the selected

person has three marriages.

» ltlists the number of children that the primary person has. If you
see C: 4, the selected person has four children.

1P
S

Tip: In the InfoBox when a lowercase appears for the sealing to spouse ordinance, it
means that the word “Submitted” appears in the Sealing to Spouse field on the Marriage
screen. A lowercase “s” indicates that the ordinance has been submitted but not yet
completed.

About InfoBoxes

On the Pedigree View screen, InfoBoxes can appear beneath an individual’s name to
display more information about that person.

In Preferences, you can choose how the InfoBoxes function and what information they
contain.

Navigating family lines on the Pedigree View screen

The Pedigree View screen gives you an expanded view of your database. You can also
use it to quickly navigate through long ancestral lines.

You can use buttons and the keyboard to navigate through individuals and generations.
This chart explains how to use these buttons and the keyboard to navigate.
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Button or Key

ol
[J

Arrow keys
Page up
Page down
F

Home

End

Description

This button appears when a person in the fifth generation is linked to
parents.

Click it to see the next generation of that line.

This button appears when a person in the first generation is linked to
children.

Click it to move a child to the primary position.

Tip: If you want to move a specific child to the primary position, you can
either open the InfoBox and click on the child or go to the Family View,
select that child, and then return to the Pedigree View.

Press the arrow keys to select different individuals.

Press Page Up to move through the paternal line.

Press Page Down to move through the maternal line.

Press F to select the father.

Press M to select the mother.

Press C to select the child.

Tip: If in Preferences you click Use list when navigating, the last child
who was in the primary position will appear. If none of the children have
been in the primary position, the Descendants List appears.

If you do not click this option, the following will happen:

« If one of the children has already been in the primary position, that
child will appear.

< If none of the children has already been in the primary position, the
oldest child with descendants will appear.

« If none of the children have been in the primary position and none of
them have descendants, the youngest child will appear.

Press Home to select the primary person.

Press End to select the last individual (the one on the lower right corner).

Tip: To move an individual to the primary position, right-click on the individual, and
select Make Primary. You can also press the Ctrl key and double-click on an

individual.
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To move a person to the primary position (on the Pedigree View screen)

1 Use the triangular arrow buttons at the end of the sixth generation to move through
the generations.

Or right-click an individual, and select Move to Primary.
Or press the Ctrl key and double-click on the individual.

Tip: If you switch from the Pedigree View screen to the Family View screen, the selected
person will become the primary person in the Family View screen.

To switch between the Pedigree View screen and Family View Screen
1 From the View menu, select Family.
Or from the toolbar, click the Family View button.

Or press CTRLAS.

Using the Family View screen

Personal Ancestral File opens in the view screen (Family or Pedigree) you were using in
your previous session. The database you were using during your previous session also
opens.

The Family View screen has the following features:

Feature Description
Title bar Displays the path and name of the file that you are currently using.
Menu bar Provides access to each Personal Ancestral File function.
Toolbar Uses buttons to provide access to the most commonly used features. If you
are unsure about a button’s use, hold your cursor over the button without
clicking it. The button title appears after you have stopped moving your

cursor.

Family Display Shows three generations of a family and the buttons used for viewing and
editing them.

Status bar Shows the following information:

« If in Preferences you have turned relationship indicators on, it shows how
the highlighted person is related to the root person in your database.

» It shows the RIN of the selected person.

» It shows the MRIN of the primary person

» ltlists how many marriages that the primary person is linked to. For
example, if you see M: 3 on the status bar, the primary person has three

marriages.

» It lists the number of children that the primary person has. If you see C: 4,
the primary person has four children.
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Navigating family lines on the Family View screen

The Family View screen displays three generations of a family.

Tip: To see an expanded view of the person’s ancestry or to navigate ancestral lines more
quickly, use the Pedigree View screen.

You can click buttons or use the arrow keys to navigate through individuals and
generations. This chart explains how to use buttons and the keyboard for navigation:

Button or Key

B

-n

O o =

Home
End
Page Up

Page Down

Description

Click this button to move the father or mother to the primary position.

Tip: When the triangle is solid, it means that the father or mother is linked
to parents. When the triangle is hollow, it means that the father or mother
is not linked to parents.

Click this button to move a child to the primary position.

Tip: When the triangle is solid, it means that the child is linked to a
spouse or child. When the triangle is hollow, it means that the child is not.

Click this button to move the spouse to the primary position.

Press F to move the father to the primary position.

Press M to move the mother to the primary position.

Press S to move the spouse to the primary position.

Press C to move the child to the primary position.

Tip: If in Preferences you click Use list when navigating, the last child
who was in the primary position will appear. If none of the children have
been in the primary position, the Descendants List appears.

If you do not click this option, the following will happen:

« If one of the children has already been in the primary position, that
child will appear.

< If none of the children has already been in the primary position, the
oldest child with descendants will appear.

« If none of the children have been in the primary position and none of
them have descendants, the youngest child will appear.

Press Home to select the primary person.
Press End to select the last child.
When a child is selected, press Page Up to select the first child.

When a child is selected, press Page Down to select the last child.
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Button or Key

Left arrow

Right arrow

Other Marriages

Other Parents

Description

When a child is selected, press the left arrow to move the child to the
primary position.

When the primary person, marriage information, or spouse is selected,
press the left arrow to select the first child.

When one of the parents is selected, press the left arrow to select the
primary person.

When the primary person, spouse, or marriage information is selected,
press the right arrow to select the father.

When the father or mother is selected, press the right arrow to move the
parent to the primary position.

Click this button to select a different spouse to display.

Tip: The Other Marriages button only appears when the primary person
is linked to other marriage.

Click this button to select a different set of parents to display, to unlink
the primary person from a set of parents, to change the parent link, and
to add sealing information for other parents.

Tip: The Other Parents button only appears when the primary person is
linked to another set of parents. If the person is not linked to another set
of parents, you can access the Parents screen by selecting Parents from
the Edit menu.

Tip: To move a specific individual to the primary position, you can also right-click on
the individual, and select Primary. You can also press the Ctrl key and double-click on

an individual.

To move a person to the primary position (on the Family View screen)

1 Use the triangular arrow buttons next to each individual to move a person to the

primary position.

Or right-click an individual, and select Primary.

Or press F to move the father, M to move the mother, S to move the spouse, or C to

move the child.

Or press the Ctrl key and double-click on the individual.

Tip: If you switch from the Family View screen to the Pedigree View screen, the selected
person will become the primary person in the Pedigree View screen.
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Searching with the Descendancy List

The Descendancy List shows three descending generations for the selected person.
(Remember, the selected person is not necessarily the primary person.)

You can use the Descendancy List to:
*  Move a person to the primary position.
* View a person’s descendants.

Tip: When < appears next to an individual’s name, it means that the individual has
descendants. Click on the individual to view them in the list.

To use the Descendancy List

1 From the Search menu, click Descendancy List.
Or press Ctrl+D.

2 Click on the individual you want.

Tip: If < appears next to an individual, that individual has descendants. Click on the
individual to display his or her spouse and children in the list.

3 Click OK. The person you selected appears in the primary position.
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Inputting diacritics and special characters

You can use two methods to input diacritics and special characters into Personal
Ancestral File:

You can use the character map. On the Individual or Marriage screen, click the
Options button, and select Character Map. Or from the Edit menu on the Notes
screen, select Character Map.

Tip: You can also press F7 to display the character map.

You can hold down the Alt key and type the character’s decimal equivalent on the 10-
key pad.

Tip: This is the only way to input diacritics into a source record.

To use the character map

1
2

Place the cursor where you want the diacritic(s) to appear.

On the Individual or Marriage screen, click Options, and select Character Map.
Or on the Notes screen, from the Edit menu, select Character Map.

Or press F7.

Double-click on the character that you want. It will be inserted where the cursor is.

To close the character map, press F7 or Esc.

To use the 10-key pad to input diacritics

1
2

Make sure that the Num Lock key is on.

Hold down the Alt key, and type the character’s decimal equivalent on the 10-key
pad.

For example, to input 4, press Alt+0225.

Release the Alt key.
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Tip: To input a character, press the Alt key, and type the decimal number on the 10-key
pad. Make sure the Num Lock key is on.

Decimal
0138
0140
0154
0156
0159
0161
0192
0193
0194
0195
0196
0197
0198
0199
0200
0201
0202
0203
0204
0205
0206
0207
0208
0209
0210
0211
0212
0213
0214
0215
0216
0217
0218
0219
0220

Character

S
CE

<

M mmmo R > 3> > > > > < g

b - - — —

o o =z

o OO

c cCc X

cC C©

Decimal

0221
0222
0223
0224
0225
0226
0227
0228
0229
0230
0231
0232
0233
0234
0235
0236
0237
0238
0239
0240
0241
0242
0243
0244
0245
0246
0247
0248
0249
0250
0251
0252
0253
0264
0255

Character

OO P T <

a»

Q: an

o o O D Qe

®: D>

—_

o O

(@]} (o]}

[eH

)

C:

<: T <
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Understanding ANSI and ANSEL

When you export a GEDCOM 5.5 file, you select either ANSI or ANSEL. Select ANSI
only if you know that the person receiving your GEDCOM file uses a program that
accepts only ANSI and if your data contains any special characters.

ANSI and ANSEL are two different sets of characters that computers use to store
information. ANSI is the character set commonly used by Windows. However, most
GEDCOM-compatible programs, including Personal Ancestral File and similar programs,
use ANSEL.

Both ANSI and ANSEL use the standard ASCII characters as their first 128 characters.
They store the rest of their characters—including diacritics—completely differently.

In Personal Ancestral File, you can input a diacritic in two different ways:
* On the Individual, Marriage, and Notes screens, you can use the character map.

* On any screen where you can input information, you can hold down the Alt key and
type the character’s decimal number on the 10-key pad. (This is the only way to input
diacritics into a source record.)

Whichever way you use, Personal Ancestral File saves the character as an ANSEL
character.
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Adding and linking individuals

Each individual in your database will have one individual record. Personal Ancestral File
assigns each individual record a record identification number (RIN).

Once you have added a person to your database, you link that individual into as many
families as needed. The record used to link families is called a marriage record. It
contains the parents’ marriage and LDS sealing information.

Even if a couple never married, you must create a marriage record to link their children to
them.

You can link a person to more than one spouse and to more than one set of parents.

Guidelines for adding and linking individuals.
* Type each person’s information only once.

* Type as much information as you know about a person. You can later add more
information as you find it or as events occur in your family.

* Type surnames in uppercase and lowercase letters. Do not type them in all uppercase
letters.

* Be consistent in the way you type names, dates, places, and ordinance information.

* As you type names, Personal Ancestral File can ask you to verify the spelling of the
name. You will need to change your Preferences if you would like to do this.

* You can add notes and sources to individual records and marriage records.

¢ You can add multimedia files to individual records and to sources.

Assigning record identification numbers

Personal Ancestral File assigns a record identification number (or RIN) to each individual
that you add. This number is used to distinguish that individual record from all others in
your database. You cannot edit the RIN.

Tip: To add your own unique number to an individual record, type it on the Individual
screen in the Custom ID field.

If you want a certain person to appear when you open a database, change the File
Preferences to specify the home person.

Individual records
Individual records contain information about one person.

Tip: Each person should have only one individual record in your database. If a person
has more than one record, you need to merge the records.
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The Individual screen has many fields for the information you can store on an individual
record. If you do not see a field for the information you want to add, you can add it as an
“other event or attribute” or add it to the notes.

You can add notes, sources, and multimedia files to individual records.

Personal Ancestral File assigns each individual record a record identification number
(RIN). You cannot assign this number. If you want to assign your own identification
numbers to individuals in your file, type them in the Custom ID field.

To add an individual who is not yet connected to another individual

Tip: You add an unlinked individual when you add the first person in a database. You
also add an unlinked individual when you find information about a person who you
believe is related, but you do not know which family he or she belongs to.

1 From the Add menu, select Individual.
Or from the tool bar, click the Add Individual button.
Or press Ctrl+A.

2 Click New unlinked individual.

3 Type information about the individual in the appropriate fields. Press Tab or the up
and down arrow keys to move from field to field.

Tip: If an downward-pointing triangle appears at the right side of the field, it means
that you can select from a list of options. To view the available options, click on the
field, press F4, or press Alt+down arrow.

4 If you want to, add notes, sources, and multimedia.

5 Click Save.

To add individuals to the family

1 From the Pedigree View or Family View screen, select the person whose family you
want to add.

2 From the Add menu, select the option you want.
Or from the toolbar, click Add Individual, and select the option you want.

Or double-click on the empty place where the individual’s information should appear.
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3 If the individual is not in your database, click Add new individual, and type the
information about him or her.

Tip: If an downward-pointing triangle appears at the right side of the field, it means
that you can select from a list of options. To view the available options, click on the
field, press F4, or press Alt+down arrow.

Or if the individual is in your database, click Select existing individual, and find the
individual’s record.

Buttons on the Individual screen

The Individual screen has the following buttons:

Button Description
S Double-click one of these buttons to add a source for the specified information.
(These buttons are located next to the fields where you type information. They do
not look like buttons until you click them once.)
Save Click this button to save the record and return to the previous screen.
Cancel Click this button to return to the previous screen without saving the information.
Options Click this button to:

* Add or remove “other events and attributes.”
e Edit the parents.
* Access the notes, multimedia, and contact information.
* View a list of all sources.
¢ Add diacritics, such as accent marks, and other special characters.
* Access the Date Calculator.

Click this button to access the individual's notes.

Click this button to view a list of all of the individual’s sources.

Click this button to access the individual's contact information.

Click this button to access the individual’'s multimedia.
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Fields on the Individual screen

To move from field to field, press Tab, the up arrow, or the down arrow. You can also

use the mouse.

The first time that you press Enter on an Individual or Marriage screen, the program asks
if you would like to use Enter to move from field to field. If you click Yes, you can press
Enter to move from field to field on the Individual and Marriage screens.

Tip: You cannot press Enter to move from field to field on other data entry screens, such
as in sources. If you click No and later decided that you would like to press Enter to
move from field to field, you can change your Preferences. (On the General tab, select
Treat Enter as Tab.)

Field name

Given Name

Surname

Title (prefix)

Title (suffix)

Sex

Birth,
christening,
death, and
burial dates

Birth,
christening,
death, and
burial places

In this field

Type all given names that the person had, or select them
from the list.

Type the last name (family name) as it was given at birth,
or select it from the list.

Tips: Type women’s maiden surnames. Do not type
surnames in all uppercase letters.

Type the title that is spoken before the person’s name.
(Leave this field blank if the person has no title.)

Jr., Sr., or other information that is spoken after the
person’s name.

Select Male, Female, or Unknown.

Tip: You can’t change the gender if the person is linked
to another person as a spouse.

Type the date.

If you have already typed that date, click the down arrow
(or press F4 or Alt+down arrow), and select the place
from the list. See “Understanding ditto features” (p. 58).

Tip: Do not type information about Latter-day Saint baby
blessings in the Christening fields. Instead, add an other
events.

Type the place, or select it from the list.
Tips: Type jurisdictions from smallest to largest (such as

town, county, state, country). Separate the jurisdictions
with commas.

Field length

120 characters

120 characters

90 characters

90 characters

Male, Female, or
Unknown only

35 characters

120 characters
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Field name

LDS
ordinance
dates

LDS
ordinance
places or
temples

Married Name

Also Known
As

Nickname

Cause of
Death

Physical
Description

Ancestral File
Number

Custom ID

In this field

Type the date when Latter-day Saint ordinances
occurred, or select it from the list.

Tip: You can also use codes in these fields. See “Typing
codes in ordinance fields (p. 57).

Tip: If a person is linked to more than one set of parents,
the Individual screen displays the sealing-to-parents
information for the primary parents only. Use the Parents
screen to add sealing dates for other parents. See
“Adding sealing-to-parents information” (p. 50).

For a proxy baptism and for all other temple ordinances,
select the temple where the ordinance occurred.

For live baptisms, type the place where the baptism
occurred, or select it from the list.

Type the name that was adopted upon marriage.

Type any other name the person used as a stage name,
pen name, criminal alias, and so forth.

If the person had more than one name that you could
type here, you can add an event or attribute to the record
called Also Known As.

See “Adding other events and attributes” (p. 60).

Type the person’s familiar name.

Type the cause of death.

Type the physical description.

If the Preferences option Allow AFN edit is selected, this
field appears, and you can add and edit the number.

If the Allow AFN edit option is not selected, the number
appears at the bottom of the Individual screen, and you
cannot change it.

See “Setting General preferences” (p. 204).

If you have your own numbering system for the people in
your family, type it here. You can use both letters and

numbers.

Tip: Typing social security numbers or other similar
confidential data is not recommended.

Field length

35 characters

120 characters
for places

Temple code for
temples

120 characters

120 characters

120 characters

120 characters

120 characters

12 characters

10 characters
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Field name In this field Field length

RIN Personal Ancestral File displays the Record Identification ——
Number. You cannot change this number.

Date Last Personal Ancestral File displays the date the individual’s —
Changed record was last changed. You cannot change it.

Tip: This date is saved on the individual record.
Therefore, when you import a record, the Date Last
Changed may be earlier than your database’s creation
date.

Marriage records

Personal Ancestral File uses marriage records to link individuals into families.

The marriage record contains:

The date and place of the marriage.

The date and place of the Latter-day Saint sealing.
Whether or not the couple divorced.

Sources.

Notes.

Links to family members. (You cannot see these links on the Marriage screen.)

Personal Ancestral File assigns each marriage record a marriage record identification
number (MRIN).

To add a marriage record

1 Move the person whose marriage record you want to add to the primary position.

2 From the Edit menu, select Marriage.

Tip: If you are on the Family View screen, you can double-click the marriage
information.

Type the information about the marriage.

Tip: If the couple did not marry but had children together, type Not Married in the
Marriage Date field.

Tip: If a downward-pointing arrow appears at the right side of the field, it means that
you can select from a list of options. To view the available options, click on the field,
press F4, or press Alt+down arrow.
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For some Temple and Confidential fields, you must select one of the options on the

list.

For place-names, you can type any place-name that you need. Personal Ancestral File
adds new ones to the list. To retype a place-name, you can simply select it from the
list. Or, you can begin typing the name. The program will match what you type to the
options that are on the list. If it finds one that matches, the name will appear in the
field. If it is the correct name, you can move to the next field without typing the rest
of the name. If it is not the correct name, finish typing the name.

You cannot delete place-names from this list; however, as you type other names, the
names that you no longer use will eventually drop off the list.

4 If you want, add notes and sources.

Buttons on the Marriage screen

The Marriage screen has the following buttons:

Button

S

Save
Cancel

Options

Source

Delete

Description
Double-click one of these buttons to add a source for the specified information.

Tip: These buttons are located next to the fields where you type information. They
do not look like buttons until you click them once.

Click this button to save the record and return to the previous screen.

Click this button to return to the previous screen without saving the information.
Click this button to:

* Add or remove other events and attributes.

e Edit the parents.

* Access the notes, multimedia, and contact information.

* View a list of all sources.

« Add diacritics, such as accent marks, and other special characters.

* Access the Date Calculator.

Click this button to add a source for the couple or family.

Tip: This source is separate from the source for the marriage date and place and
the sealing date and place. You might, for example, use the Source button to add a
source that listed an entire family, such as a census.

Click this button to delete the marriage record and unlink the family members.
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Button Description

Click this button to access the marriage notes.

Click this button to view a list of marriage sources.

Fields on the Marriage screen

To move from field to field, press Tab, the up arrow, or the down arrow. You can also
use the mouse.

Tip: If you can see a dotted line around the word “Divorced,” you must press Tab or use
the mouse to move the cursor to move the cursor. The arrow keys will not work.

The first time that you press Enter on an Individual or Marriage screen, the program asks
if you would like to press Enter to move from field to field. If you click Yes, you can
press Enter to move from field to field on the Individual and Marriage screens.

Tip: You cannot press Enter to move from field to field on other data entry screens, such
as in sources. If you click No and later decided that you would like to press Enter to
move from field to field, you can change your Preferences. (On the General tab, select
Treat Enter as Tab.)

Field name In this field Field length
Marriage Type the date, or select it from the list. 35 characters
Dates

If the couple was not married, type Not Married.

Marriage Type the place, or select it from the list. 120 characters
Place
Tips: Type jurisdictions from smallest to largest (such as
town, county, state, country.) Separate the jurisdictions
with commas.

Sealing to Type the date when the Latter-day Saint sealing occurred, 35 characters
Spouse or select it from the list.

Tip: You can also use codes in these fields. See “Typing
codes in ordinance fields” (p. 57).

Temple Select the temple where the ordinance occurred. Temple code for
temples

Divorced Click this option if the couple divorced. —
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Adding spouses

You can link an individual in your database to up to 60 spouses.

Tip: The process for adding multiple spouses is the same as adding one spouse.

If a person is linked to more than one spouse, the Other Marriages button appears on the
Family View screen. Click this button to view another spouse and the children the person
had with that spouse.

To link a person to a spouse, you must:

Find or add the spouse’s individual record.
Add a marriage record.

Tip: If a couple never married but had children together, you must still add a marriage
record to link the children to the parents. Instead of a marriage date, type Not
Married in the Marriage Date field.

To add spouses

Tip: The process for adding multiple spouses is the same as adding one spouse.

1 From the Family View or Pedigree View screen, select the person whose spouse you

want to add.

2 From the Add menu, select Spouse.

Or press Ctrl+U.
Or double-click on the place where the person’s spouse should appear.

If the spouse is not in your database, click Add new individual, and type the
information about the spouse.

Tip: If you do not know the wife’s name but still want to submit the couple for a
sealing-to-spouse ordinance, type Mrs. in the Given Name field and the husband’s
surname in the Surname field.

Or if the spouse is in your database, click Select existing individual, and find the
spouse’s record.

Tip: In Preferences, if you select the option titled Edit a marriage when created, the
Marriage screen automatically appears when you add a person’s father or mother.

45



Personal Ancestral File—Users Guide

4 If the marriage screen does not automatically appear, display the Marriage screen. To
do so, from the Edit menu, select Marriage.

Tip: If you are on the Family View screen, you can double-click on Marriage.
5 Type or edit the marriage information.

Tip: If a couple never married but had children together, type Not Married in the
Marriage Date field.

Tip: You can add an unlimited number of spouses to each individual. In the lower

right corner of the screen, the status bar shows how many spouses the Primary Person

has. For example, if a person is linked to 3 spouses, the status bar displays “M: 3.”
Understanding spouse order

The first spouse listed appears by default when you use a database.

To have another spouse appear by default, you will need to change the spouse order and
make sure that the spouse you want appears first on the list.

Handling unknown spouses

When the word Unknown appears instead of a spouse’s name, it means that the individual
is linked to a marriage record but not to a spouse’s individual record. This happens when
you:

e Unlink or delete a person’s spouse.
e Add a child to a person who is not linked to a spouse.

To change the sex of a person linked to an unknown spouse, you must first delete the
marriage record.

Tip: Do not type the word Unknown in the name field when adding an individual because
this actually creates an individual record. If you want to submit a couple for sealing but
do not know the wife’s name, you can add an individual record for her. In the Given
Name field, type Mrs. In the Surname field, type her husband’s surname.

Adding children
Personal Ancestral File links children to their parents through marriage records.
Tip: To add a person’s brothers and sisters, add them as children of the parents.

If a person is linked to more than one spouse, you link the children to the marriage that
they were born in. When a person is linked to more than one spouse, the Other Marriages
button appears on the Family View screen. Click this button to view another spouse and
the children that the person had with that spouse.

To link a child, you must:
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Find or add the child’s individual record.
Add a marriage record if one does not yet exist.

Tip: If a couple never married but had children together, you must still add a marriage
record to link the children to the parents. Instead of a marriage date, type Not
Married in the Marriage Date field.

Adding step-children

When a person marries more than once, you can link that person to each spouse. When
one or both spouses had children with other people, adding step-children to your database
can be difficult.

In Personal Ancestral File, you use two methods to add step-children. Each method has
advantages and disadvantages. No matter which method you use, you will probably want
to add a detailed explanation in the notes.

Link each child to his or her birth parent. If you do this, your database will
accurately reflect the children’s relationships to each other and to their parents.
However, the Family View screen will not display all of an individual’s children
together. You will have to display the other spouse to see the other children. You will
also have to print separate family group records for each spouse.

Link all of the children to the step-parent. If you do this, you can use the parent
link feature to indicate that the children are not biological. However, you can select
only one parent link for each set of parents. You cannot select one for the father and
another one for the mother.

If you link all of the children to the step-parent, your database will not accurately
reflect the relationships that the children have to their parents and step-parents.
However, you will be able to see all of an individual’s children together on the Family
View screen and print them all on one family group record.

To add children

1 From the Family View or Pedigree View screen, select the person whose child you

want to add.

2 From the Add menu, select Child.

Or press Ctrl+L.

Or double-click on the place where the child should appear.
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If the child is not in your database, click Add new individual, and type the
information about the child.

Or if the child is in your database, click Select existing individual, and find the
child’s record.

Tip: If the Marriage screen appears, add the parent’s marriage information. If the
parents did not marry, type Not married in the Marriage date field.

Tip: In the lower right corner of the screen, the status bar shows how many children
the Primary Person has. For example, if a person is linked to 3 children, the status bar
displays “C: 3.”

To change a child’s parent link (relationship to parents)

1
2

On the Family View or Pedigree View screen, select the child.
From the Edit menu, select Parents.

From the Parent Link box, select the option that most accurately reflects the
relationship.

Tip: You might want to add an explanation in the notes.

Adding parents

Personal Ancestral File allows you to link an individual to one or more sets of parents.

Tip: If a person is linked to more than one set of parents, the Other Parents button
appears on the Family View screen. Click this button to view the other parents.

To add parents, you must:

Find or add the parents’ individual records.
Add a marriage record if one does not yet exist.

Tip: If a couple never married but had children together, you must still add a marriage
record to link the children to the parents. Instead of a marriage date, type Not
Married in the Marriage Date field.

You can also specify the type of relationship that ties the child to the parents. Personal
Ancestral File does not allow a separate relationship for the father and the mother. You
can have only one relationship per couple.

You can choose from the following relationships:

Biological
Adopted

Guardian
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* Sealed

* Verified

* Challenged
* Disproved

Tip: The default relationship for the first set of parents is biological. The default for other
parents is Adopted.

To add a father or mother

Tip: If the individual is not yet linked to parents, you will need to add the father and
mother separately. If the individual is linked to parents, you can use the Parents option to
add another set of parents.

1 From the Family View or Pedigree View screen, select the person whose parents you
want to add.

2 From the Add menu, select the appropriate option.

3 From the Add menu, select Father or Mother.
Or to add the father, press Ctrl+T. To add the mother, press Ctrl+H.
Or double-click on the place where the father or mother should appear.

4 If the father or mother is not in your database, click Add new individual, and type the
information about him or her.

Or if the father or mother is in your database, click Select existing individual, and
find his or her record.

Tip: If the Marriage screen appears, add the parent’s marriage information. If the
parents did not marry, type Not married in the Marriage date field.

Linking a person to more than one set of parents

You can link a person to more than one set of parents to show adoptive, foster, sealing,
and other types of lines.

However, because Personal Ancestral File can display only one set of parents, you must
choose one set to be primary. When a person is linked to more than one set of parents, the
Other Parents button appears on the Family View screen. Click it to view another set of
parents and their ancestry.
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When you link a person to more than one set of parents, be aware of the following:

» If the parents you prefer to see do not appear by default on the screen, you need to use
the Parents screen to change the primary parents.

* The default parent link is biological for the first set of parents and adopted for all
others. If that is not correct, you need to use the Parents screen to change it.

* The Individual screen normally displays Latter-day Saint sealing-to-parents
information. When you link a person to more than one set of parents, the Individual
screen displays only the sealing information for the primary parents. You can add
sealing information for other parents on the Parents screen.

To link a person to another set of parents

1 On the Family View or Pedigree View screen, select the person whose parents you
want to add.

2 From the Edit menu, select Parents.
Tip: The Parents option is available only if the person is already linked to parents.
3 Click Add. The Add Parent screen appears.

4 If both parents are already in your database and they are linked as spouses, click
Select Existing Parents, and find the parents.

Or click the appropriate button on the screen to add or find the father and mother.
5 Ifneeded, select a different type of Parent Link.
6 If needed, type Latter-day Saint sealing information.

Tip: On the Family View screen, the Other Parents button appears above the
parents. Click it to display another set of parents.

Adding sealing-to-parents information

The Individual screen normally displays Latter-day Saint sealing-to-parents information.
When you link a person to more than one set of parents, the Individual screen displays
only the sealing information for the primary parents. You can add sealing information for
other parents on the Parents screen.

If a person was born in the covenant, type BIC in the date field for the sealing to parents.

To add sealing-to-parents information

Tip: You can also add sealing-to-parents information to the Individual screen. If a person
is linked to more than one set of parents, the Individual screen displays the sealing
information for the primary parents only. If an individual was sealed to more than one set
of parents, use this process to add the sealing information.
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1 From the Family View or Pedigree View screen, select the individual whose sealing-
to-parents information you want to add.

2 From the Edit menu, select Parents.

3 Click on the parents whose sealing information you want to add.

4 Type the sealing date.

5 Select the temple.

Tip: Click the S button to add a source for the sealing.

Handling unknown parents

When the word “Unknown” appears instead of a parent’s name, it means that the child is
linked to a marriage record, but that the marriage record is not linked to one or both of
the parents. This happens when you:

e Unlink or delete one or both parents but do not unlink or delete the children.

e Add a child to a person who is not linked to a spouse.

If

Both parents are
listed as
“Unknown”

One parent is
listed by name
and one is listed
as “Unknown”

Then

Delete the marriage record. If you do this, none of the children linked to
that marriage will be shown as siblings.

To display all of the children whose parents are both “Unknown,” use one
of these options:

¢ From the Search menu, select Marriage List. On the list, select a
marriage that has no names.

* Move one of the children to the primary position. From the Edit menu,
select Parents’ Marriage. Note the MRIN. Then, from the Search
menu, select Find by RIN/MRIN. Click Marriage MRIN, and type the
MRIN.

If the child should not be linked to the parent whose name is shown, delete
the marriage record.

Tip: If you delete the marriage record, the child will no longer be linked to
the parent who is listed by name.
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Using the Parents screen

The Parents screen shows all of the parents linked to an individual.

Option Description
List of parents Click on a set of parents to change the information about them.

Tip: The Relationship to parents and sealing information shown on the
screen is for the set of parents selected on the list.

E Click these buttons to move the selected parents up or down on the list
of parents.

Tip: The first set of parents on the list are the default parents.

Add Click this button to link a person to a new set of parents. You will be
able to select parents already in your database or add new individuals.

Unlink Click this button to unlink the selected parents from the individual. The
parents will remain in your database, and they will remain linked. (In
other words, they will still be married.)

Make Primary Click this button to make the selected parents the primary parents. They
will be shown by default when a database is used.

Relationship to  Select the option that best reflects the relationship between the child
parents and parents.

Sealing to Parents In the date field, type the date when the sealing occurred.

Tip: If the individual was born in the covenant, type BIC instead of a
date.

In the temple field, select the temple where the sealing ordinance
occurred. If the person was born in the covenant, leave the temple field
blank.

S Click this button to add a source for the sealing information.

Notes Click this button to add notes about the child and parents.

Tip: The notes will be added to the child’s notes.

Handling names
Type as complete a name as possible. In general, include spelling variations in the notes.

Tip: If an downward-pointing triangle appears at the right side of the field, it means that
you can select from a list of names that you already typed. To view the available options,
click on the field, press F4, or press Alt+down arrow.

Personal Ancestral File 4.0 allows you to store name changes that occurred within an
individual’s lifetime.

Type an alias name in the Also Known As field of the Individual screen. Follow these
guidelines when adding aliases:
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* Type immigrant name changes, stage names, and other aliases in the Also Known As
field.

* Do not type married names in the Also Known As field.

* Type only one alias name in the Also Known As field. If the person had more than
one alias, you can add a customized “other event” called Also Known As for each
alias.

* [f a woman adopted her husband’s name upon marriage, type her maiden surname in
the Surname field. Type her married name in the Married Name field.

Tip: You may want to add additional information to the notes to explain how these
names were used.

Long names
You can type up to 120 characters in each name field.
If the name is too long to fit, type as much of it as you can. Type the complete name in
the notes.
Handling titles

Put royalty, nobility, government, military, scholastic, religious, or relationship titles in
the title Fields.

* Type information that comes after the name, such as Jr. or Sr., in the Title (Suffix)
field.

* Type information that comes before the name in the Title (Prefix) field.

Handling event dates
Type as complete a date as you know.

Tip: If an downward-pointing triangle appears at the right side of the field, it means that
you can select from a list of dates that you already typed. To view the available options,
click on the field, press F4, or press Alt+down arrow.

The standard formats are:

Format Example
Day, month, year 23 Mar 1742
Month, year Dec 1845
Year 1799
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If you do not know a standard date, you can type whatever information you know. If
possible, include a year.

Tip: If you prefer, you can type dates in all numbers. In Preferences, be sure to select
whether you are using U.S.- or European-style dates.

Nonstandard dates

Personal Ancestral File accepts dates that do not have standard day, month, and year
information.

Tip: When you type a nonstandard date, try to at least include a year. This will enable
Personal Ancestral File to sort the information by date. A year is also required on
submissions to Ancestral File, Pedigree Resource File, and TempleReady.

For example:

Feast of St. Mary 1678
Summer 1820
Full moon 1834

Tip: If you type such a date, Personal Ancestral File will warn you that it is not standard.

Approximating dates

You may estimate dates for events based on other information. For example:

* You may use family knowledge or tradition. For example, if a family tradition says
that an ancestor was 16 when she married in 1876, you can estimate that she was born
“about 1860.”

* You may use standard genealogical approximations. For example, from a marriage
date, you can estimate birth dates. You can estimate that a man was married at age 25
and a woman at age 21. You can also estimate that a first child was born one year
after the parents’ marriage and that subsequent children were born every two years
after that.

Tip: You need at least the approximate year of an event for ordinances to be performed.
Following are some examples of how you may estimate a date:

When you type an approximated date onto an individual or marriage record, you can type
one of the following words or abbreviations to indicate that the date is not exact:

About or Abt
Before or Bef
After or Aft
Estimated or Est
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Calculating dates

You may calculate a date, such as a birth date, when you know the date of an event and
the person’s age at the time of the event. For example, if the 1860 census lists a person as
two years old, you may calculate the birth date to be 1858.

If you calculate a date, type Cal (for calculated). For example:

Cal 1798

Tip: When you calculate dates, you may want to add an event for that information. For
example, if you obtained information from a census, you could add the Census event to
the individual record and a source for that event. Explain the calculation in the Comments
field for that source.

Multiple dates

If you are not sure on what day or during what year an event occurred, separate the two
days or years with a slash (/).

For example:

14/15 May 1854
28 Apr 1721/22

Tip: If you use a slash, be sure to put an explanation in the notes. If you submit a date
with a slash to Ancestral File, TempleReady, or the Pedigree Resource File, only the first
day or year will be used.

No death date

If you do not know a death date, you can type one of the following words in the Death
date field:

Dead

Deceased

Child or Chi

Infant or Inf

Stillborn or Sti
Handling event places

Type place-names as completely as possible. List place-names from the smallest to the
largest geographical divisions, separating the divisions with commas.

For example:

Chicago, Cook, Illinois, USA
St. Dunstan, Canterbury, Kent, England

You should not use postal or other abbreviations—these are often misinterpreted.

55



Personal Ancestral File—Users Guide

Tip: If an downward-pointing triangle appears at the right side of the field, it means that
you can select from a list of places that you already typed. To view the available options,
click on the field, press F4, or press Alt+down arrow.

Assumed places

You may assume places of residence based on a place where one member of a family was
born, died, or lived at some time, or where the husband and wife were married. This place
can be used as a probable place of residence for other members of the family.

Tip: You may want to make note of the assumption in your notes.

Cemetery and hospital names

Some people keep track of the cemeteries where their ancestors are buried and the
hospitals where they were born or died.

You can put this information in a place field, but you should preferably put it in the notes.

Incomplete place information

Use an extra comma to indicate that a part of the place-name is missing, such as an
unknown county name. For example, if you know the city, state, and country where an
event took place but not the county, you would type in the information as follows:

Hendersonville, , North Carolina, USA

This will help you use field filters correctly to find all records from a certain place.

Landmarks, farm names, and so forth

Sometimes, especially when dealing with rural areas, you may find a landmark, farm
name, or other description instead of or in addition to a town or city name. You can
include this information in the place-name.

For example:

Crawfish Creek (near Chattanooga), Marion, Tennessee, USA

Nomadic or tribal peoples

Boundaries on political maps may not correspond to those accepted by nomadic or tribal
peoples, such as Native Americans. In such cases, provide as complete a place-name as
you can. Include a detailed explanation in the notes.

You can also include tribes, clans, ancestral homes, clan seats, and other similar
information as “other events and attributes.”
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Parish and other ecclesiastical divisions

When you obtain information from church records, the place information may reflect the
ecclesiastical (religious) jurisdiction rather than the governmental jurisdiction. Type the
ecclesiastical jurisdiction.

For example, if a christening occurred in a parish named St. Martin, you would type the
parish name instead of a city name, as follows:

St. Martin, Salisbury, Wiltshire, England

Handling Latter-day Saint ordinance information
The following is a list of date fields and the information you can add.

Tip: If an downward-pointing triangle appears at the right side of the field, it means that
you can select from a list of dates that you already typed. To view the available options,
click on the field, press F4, or press Alt+down arrow.

Date field Description
Baptism Type the baptism date.
If the baptism was by proxy, select the temple code.

If the baptism was done while the person was alive, type the place or select
it from the list.

Tip: You cannot type both a temple and a place.
Endowment Type the endowment date.
Select the temple code.
Sealed to Type the sealing date.
Parents
Select the temple code.
Sealed to Type the sealing date.

Spouse
Select the temple code.

Tip: Do not type the information about a Latter-day Saint baby blessing in the
Christening fields. To add baby blessings and other Latter-day Saint ordinance
information, such as priesthood ordinations, add them as other events and attributes.

Typing codes in ordinance date fields

When you type an individual’s Latter-day Saint ordinance information, you can type
codes instead of an actual date. The list shows you what codes are acceptable and what
they mean:
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Code

Infant, Inf, Child,

Chi

Stillborn, Sti

BIC

Canceled, Can,

DNS, DNS/CAN

Submitted, Sub

Cleared, Cle

Uncleared, Unc

Complete, Com

Pre-1970

Meaning

In the Baptism and Endowment fields, use these codes to indicate that
the child died before the age of eight and that ordinance work is not
necessary.

In the Baptism, Endowment, and Seal to Parents fields, use these codes
to indicate that the child was stillborn and that ordinance work is not
necessary.

In the Seal to Parents field, use this code to indicate that the child was
“born in the covenant” to parents who were sealed in the temple before
the child’s birth.

In the Sealing to Spouse field of the Marriage screen, use this code to
indicate that the ordinance has been canceled or should not be
performed.

In any ordinance date fields, use this code to indicate that the name of
the individual has already been submitted to the temple. You can also
combine Submitted and Sub with the actual date of submission (for
example: Sub 18 Nov 1993).

Tip: When the Seal to Spouse Date field contains the word Submitted, a
lowercase s appears in the InfoBox on the Pedigree View screen. This
means that the ordinance has been submitted but not completed.

In ordinance date fields, use this code to indicate that the name has
been submitted, as above, and the ordinance has been done.

In ordinance date fields, use this code to indicate that the name was
submitted but that it was not cleared.

Tip: Using this code in ordinance date fields can help you quickly
identify information that you need to find.

In ordinance date fields, use this code to indicate that the name has
been submitted, as above, and the ordinance has been done, but you
do not know the date that the ordinance was actually cleared.

In ordinance date fields, use this code to indicate that the ordinance was
done before 1970.

Tip: You should usually not type this code in ordinance date fields if you
can find an exact date instead. You may, however, see this code on
records that you download from the Ordinance Index or the International
Genealogical Index.

Tip: Each individual’s temple ordinance codes print in lowercase when the terms
Submitted, Sub 12 Jan 1999, Cleared, or Done are typed in ordinance date fields. These
terms show that the ordinance does not have an exact date but has been completed.

Understanding ditto features

Personal Ancestral File 4.0 does not have the same types of ditto features that previous

versions did.

Use the following strategies to avoid retyping information:
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As you type names, dates, and places, Personal Ancestral File adds unique names,
dates, and places to a list. You can select items from the list without having to retype
them.

Tip: You cannot delete items from this list; however, as you type other information,
the options that you no longer use will eventually drop off the list.

For fields that do not have this drop-down list, use Cut, Copy, and Paste.

In notes, you can use various features, including Ditto and Cut, Copy, and Paste, to
avoid retyping information.

To use ditto

1
2

3

Move the cursor to a name, date, or place field.
To display the list of options, click [=.

Or, press F4.

Or, press Alt+down arrow.

Select the option that you want.

Tip: Instead of clicking on the button, you can also begin typing the name, date, or place.
If it matches an option that is on the list, Personal Ancestral File displays it in the field. If
it is correct, you can simply move to the next field, and the complete name, date, or place
will automatically be added to the field. If it is not correct, finish typing the correct
information. It will be added to the list so that you can use it another time.

To use Cut, Copy, and Paste

1
2

Highlight the text you want to copy.

To cut the text, press Ctrl+X.

To copy the text, press Ctrl+C.

Or, right-click, and select either Cut or Copy.
Put the cursor where you want the text to appear.
Press Ctrl+V.

Or, right-click, and select Paste.

Tip: You can copy information from one place of a record to another place in the
same record, from one record to another record, or from a record in one database to a
record in another database.
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Adding “other events and attributes” to
individual and marriage records

The individual record and marriage record have several predefined fields on them. If you
find information that you want to include on a record but the record does not have a field
for it, you can add it as an “other event.”

This allows you to track adoptions, bar mitzvahs, engagements, banns, and other types of
information.

You can also specify that one of these events or attributes should be kept confidential.

To add “other events and attributes” to individual and marriage records

—

Display the individual or marriage record.
2 Click Options.
Or press Alt+0O.
3 Select New Event/Attribute.
Or press E.
4 If the event is on the list, click it, and click Select.
If the event is not on the list, click New to add it to the list.

Tip: You can add the same event as many times as needed. For example, if a person
had more than one alias, you can type one alias in the Alias field. Then you can add
more Alias fields as other events.

5 Type the date and place of the event.

6 Indicate whether this information should be kept confidential.
To remove “other events and attributes” from individual and marriage
records

1 Display the individual or marriage record.

2 Put the cursor in one of the fields for the event you want to remove.

3 Click Options.

Or press Alt+O.
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4 Select Remove Event/Attribute.

Or press M.

5 Personal Ancestral File asks if you are sure that you want to remove the event. Click

Yes.

Using the Define Custom Event screen

Use the Define Custom Event screen to add a new type of event or attribute that you
would like to include on an individual or marriage record.

Option

Title

Short title

Abbreviation

Date

Use description

Description

Type the complete name of the event. This is the name that will appear
on the list of other events and on reports that have enough room for the
full name.

Type a shorter version of the name. This name will appear on most
reports.

Type a 2-letter abbreviation for the event. This will be used on reports
that have a very limited amount of space.

Select how the date should be represented:

» Select None if the event or attribute should not have a date.

» Select Single if the event has one date.

» Select Range if the event covers an extended amount of time.

Click this option if you want to include a Description field with the other
fields on the Individual or Marriage screen.

Tip: This description will be used when you print books. Watch the
sample at the bottom of the screen. It will show you how a sentence
would read.
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Option Description

Verb construct Type a form of a verb that applies to the event.

For example, if you are adding an event for the day a person became a
United States citizen, you might add an event called Naturalization. The
verb construct might be was naturalized on. On a report, the sentence
would read “He was naturalized on...”

Tip: This verb construct will be used when you print books. Watch the
sample at the bottom of the screen. It will show you how a sentence
would read.

Place preposition Type the preposition that should come to between the date information

and the place.

To continue the naturalization example used above, you would type in as
the place preposition. The sentence would then read “He was
naturalized on 12 Feb 1910 in...”

Tip: This preposition will be used when you print books. Watch the
sample at the bottom of the screen. It will show you how a sentence
would read.

Using the Select Event screen

The Select Event screen lists the events that you can add to an individual or marriage
record. You can add new events to this list, edit the ones that are already on the list, or
delete records from the list.

Tip: Different events will appear for individual records and marriage records.

Option

Select

Close

New
Edit

Delete

Description

Click this button to include the highlighted event on the individual or marriage
record.

Click this button to return to the individual or marriage record without selecting an
event.

Click this button to add an event to the list.
Click this button to change the settings of an event on the list.

Click this button to remove an event from the list. You can delete only the events
that you have added to the list. You cannot delete the events that come standard
with Personal Ancestral File.

Tip: If you have already added this event to individual and marriage records in
your database, do not delete the event until you remove it from each individual
and marriage that have it. If you delete the event from the list but do not remove it
from the individuals and marriages, the information will not be print correctly.
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Editing individual and marriage records

When you find errors to correct or additional information to add to a record, you need to
edit the record.

Tip: If you need to correct the same information on several records, use the Advanced
Focus/Filter feature to find the records. You can edit the records from that feature.

To edit marriage records
1 Find the couple whose marriage record you want to edit.
2 From the Edit menu, select Marriage.
Or if you are on the Family View screen, double-click on the marriage information.
3 Make all needed changes to the record.
Tip: To delete information, simply highlight it, and press Delete or Backspace.

4 Click Save.

To edit individual records
1 Find the individual you want to edit.
2 From the Edit menu, select the appropriate option.
Or from the toolbar, click the Edit Individual button.
Or double-click on the individual.
3 Make all needed changes to the record.
Tip: To delete information, simply highlight it, and press Delete or Backspace.

4 Click Save.

63



Personal Ancestral File—Users Guide

Unlinking a spouse, child, or parent

Unlinking removes an individual from a family relationship. Unlinking does not delete
the individual from the database.

Tip: You cannot unlink a person who is in the primary position. You need to move that
person to another position on the screen.

You can unlink:
* A spouse, child, mother, or father from the primary person.
* A person from a set of parents.

Tip: When you unlink a person from a set of parents, the parents stay linked to each
other as spouses, and all of their other children are still linked to them.

Be aware of the following:
*  When you unlink a child from a family, the rest of the family stays linked.
* If you delete a marriage record, all family members will be unlinked.

* If you unlink a spouse but do not delete the marriage record, the word Unknown
appears where the spouse’s name would appear. The word Unknown is simply a
marker. The database does not contain an individual record for the unknown person.

To unlink a set of parents from an individual

1 On the Family View screen or Pedigree View screen, click on the individual whose
parents you want to unlink.

2 From the Edit menu, select Parents.
3 From the Parents of... screen, click on the parent(s) that you want to unlink.
4 Click Unlink.
5 Personal Ancestral File displays a warning message. If you are sure you want to
unlink these parents from the child, click OK.
To unlink an individual from a family
1 On the Family View screen, click on the individual you want to unlink.

Tip: You cannot unlink the primary person. Instead, you must move the person to the
father, mother, spouse, or child position.

2 From the Edit menu, click Unlink Individual.

3 Personal Ancestral File displays a warning message. If you are sure you want to
unlink this person from the relationship, click OK.
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Deleting individuals and marriages

Sometimes you find that you have added individuals to your database who should not be
there. When you delete an individual, that person is removed from all families where he
or she has been linked.

When you delete a marriage record, all of the individuals in the family stay in your
database, but they are no longer linked into a family.

To delete a marriage from the database

1

From Family View or Pedigree, select the individual whose marriage you would like
to delete.

To delete the primary person’s marriage record, from the Edit menu, select
Marriage.

To delete the parents’ marriage record, from the Edit menu, select Parents Marriage.

Tip: On the Family View screen, you can double-click on the primary person’s
marriage information.

From the Edit Marriage screen, click Delete.
To delete the marriage record, click OK.

If you are unsure about deleting the record, click Cancel.

Tip: If you delete a marriage record, the record is removed from the database but the
individuals in the marriage remain in the database as unconnected individuals. The MRIN
becomes available for the next marriage you add or import.

To delete an individual from the database

1

From the Family View or Pedigree View screen, select the individual that you would
like to delete.

From the Edit menu, select Delete Individual.

Personal Ancestral File displays a warning that lists the number of marriages linked to
the individual you are attempting to delete. To delete the record, click OK.

Or if you are unsure about deleting the record, click Cancel.

Tip: Deleting an individual removes that individual from your database. The RIN
becomes vacant and available for the next individual you add or import.
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Rearranging children, parents, and spouses

The order in which children, parents, and spouses are listed affects how Personal
Ancestral File works.

Individuals Effects

Children The order of children affects are displayed on screens and printed on
reports.

Parents Because the screen does not have enough room to display all of the parents
an individual may be connected to, you can specify a primary set of parents.

Spouses Because the screen does not have enough room to display all of the
spouses an individual may be connected to, you can specify which spouse
appears by default.

To edit child order

Tip: By default, children are listed in the order in which they are typed. You can change
the order as needed.

1

On the Family View screen, move the individual (whose children you want to change
the order of) to the primary position.

From the Edit menu, select Order Children.

From the Child Order screen, select the child you want to place in a different order.
Click (21 or [=d to move the child to the correct order in the list.

Repeat steps two and three until all children are in the proper order.

Click OK.

Understanding spouse order

The first spouse listed appears by default when you use a database.

To have another spouse appear by default, you will need to change the spouse order and
make sure that the spouse you want appears first on the list.

To edit spouse order

1

On the Family View screen, display the individual whose spouses you want to edit the
order of.

From the Edit menu, select Order Spouses.

Click on the spouse that you want to move.

66



Personal Ancestral File—Users Guide

Click =1 or =1 to move the spouse to the correct position in the list.

Tip: The spouse listed at the top of the list will appear by default when you use the
database.

Repeat steps 3 and 4 until all spouses are properly listed.

Click OK.

Linking a person to more than one set of parents

You can link a person to more than one set of parents to show adoptive, foster, sealing,
and other types of lines.

However, because Personal Ancestral File can display only one set of parents, you must
choose one set to be primary. When a person is linked to more than one set of parents, the
Other Parents button appears on the Family View screen. Click it to view another set of
parents and their ancestry.

When you link a person to more than one set of parents, be aware of the following:

If the parents you prefer to see do not appear by default on the screen, you need to use
the Parents screen to change the primary parents.

The default parent link is biological for the first set of parents and adopted for all
others. If that is not correct, you need to use the Parents screen to change it.

The Individual screen normally displays Latter-day Saint sealing-to-parents
information. When you link a person to more than one set of parents, the Individual
screen displays only the sealing information for the primary parents. You can add
sealing information for other parents on the Parents screen.

To edit parent order

1
2

On the Family View or Pedigree View screen, select the child.

From the Edit menu, select Parents.

Click on the parents whose order you want to change.

Click [21 or =1 to move the parents to the correct position in the list.
Tip: The parents marked with an asterisk (*) are the primary parents.
Repeat steps 3 and 4 as needed until all parents are properly listed.

Click OK.
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Using the Parents screen

The Parents screen shows all of the parents linked to an individual.

Option

List of parents

=l

Add

Unlink

Make Primary
Relationship to
parents

Sealing to Parents

Notes

Description
Click on a set of parents to change the information about them.

Tip: The Relationship to parents and sealing information shown on the
screen is for the set of parents selected on the list.

Click these buttons to move the selected parents up or down on the list
of parents.

Tip: The first set of parents on the list are the default parents.

Click this button to link a person to a new set of parents. You will be
able to select parents already in your database or add new individuals.

Click this button to unlink the selected parents from the individual. The
parents will remain in your database, and they will remain linked. (In
other words, they will still be married.)

Click this button to make the selected parents the primary parents. They
will be shown by default when a database is used.

Select the option that best reflects the relationship between the child
and parents.

In the date field, type the date when the sealing occurred.

Tip: If the individual was born in the covenant, type BIC instead of a
date.

In the temple field, select the temple where the sealing ordinance
occurred. If the person was born in the covenant, leave the temple field
blank.

Click this button to add a source for the sealing information.

Click this button to add notes about the child and parents.

Tip: The notes will be added to the child’s notes.
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Adding contact information

The contact information is the name, address, telephone number, and e-mail address for
one of the following:

* The person shown on the Individual screen.

* A person you can contact for more information about the person shown on the
Individual screen.

The information added to a list of family reunion contacts comes from the contact
information.

To add or edit contact information
1 From the Individual screen, click the Address button.
Or press Alt+A.
Or click Options, and select Address.
2 Type the name, address, and other information. Press Tab to move from field to field.

3 When you are finished, click OK.
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Using notes

You can keep track of interesting historical information for each individual and marriage
by using notes. Notes can include interesting or special circumstances surrounding an
individual’s birth, death, or marriage; humorous anecdotes that relate to the individual’s
life; stories; journal entries; and so forth.

You can also type your research notes or list research that you need to do later.

You can use two types of notes:

Regular notes contain no special formatting; they can be narrative in paragraphs.

Tagged notes contain a certain type of information and start with a specific word or
unique character used consistently throughout the database. Separate a tagged note
from other notes by blank lines. Examples of tagged notes:

RELIGION: Reformed
MILITARY SERVICE: Spanish-American War, Chief Musician, o Reg., N.C. Vol.
TODO: Census, 1900 Philadelphia, Philadelphia Co., PA, for Jacob Guth, 52.

Tip: If you want to make sure that a note will be printed on a report, type ! as the first
character. If you want to keep a note confidential, type ~ as the first character.

Guidelines for notes

Before you begin typing your notes, consider the following strategies:

Decide which notes you want to share with others and which notes you want to keep
private.

Make sure the notes you want to share will be understandable to another researcher.
For example, when you refer to yourself, you may want to use your name rather than
the word 1.

Be consistent. For example, decide the following issues:

- Will you spell out place-names or use standard abbreviations? (If you plan to share
your information with others, you may want to spell out place-names.

- Will you type dates using the American format (for example, Sep 10, 1867) or the
international format (for example, 10 Sep 1867)?

- Will you use tags, such as BIRTH? Which tags will you use?

Do not record source information in your notes. Personal Ancestral File has a separate
place to store source information.
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Notes that are stored in separate files

In versions of Personal Ancestral File before 3.0, you could store notes in separate files
and use your DOS-based word processor or text editor to manage them. When you
accessed the notes, Personal Ancestral File would start your word processor rather than
use its own notes feature. It simply maintained a link between the individual and the
notes file that you ware using.

This functionality allowed you to bypass the limitations on the amount of notes that you
could add. It also allowed you to use your word processor’s full functionality.

This functionality was not included in Personal Ancestral File 3.0 and higher versions.
However, if a Windows-based word processor can read the files that contain your notes,
you can use the Windows Copy and Paste features move them into a Personal Ancestral
File 4.0 database.

1 Convert your INDIV2.DAT file into Personal Ancestral File 4.0 database.

Tip: The convert process will not change your INDIV2.DAT file, so you will still be
able to use it in the previous version of Personal Ancestral File that you were using.

2 Start a Windows-based word processor.

Open one of the files where your notes are stored.

S W

Highlight the notes that you want to transfer.
5 From the Edit menu, select Copy.

Or press Ctrl+C.
6 Switch to Personal Ancestral File.

7 Find the individual whose notes you just copied. Make sure that the individual is
selected on the screen.

8 From the Edit menu, select Notes.

9 Press Ctrl+V to paste the notes.

Keeping some notes confidential
If you want to keep a note confidential, type ~ as the first character of the paragraph.
If you want to print a note on reports, type ! as the first character.

Tip: If you are recording information about a person who is still living, please keep it
confidential.
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To view a list of sources from notes
1 From the notes screen, click the View Sources button.
Or click Options, and select Sources.
Or press Ctrl+R.

2  When you are finished, click Close.

Adding and editing notes
You can add notes for:
* Each individual record in your file.
* FEach marriage record in your file.

You can type notes in much the same way as you would use a word processor. Personal
Ancestral File automatically wraps your text, so you do not need to press Enter unless
you are ending a paragraph.

Tip: Unless you are using tagged notes, it is better to press Enter only once between
each paragraph. Indented paragraphs and no blank lines look best on book reports.

Accessing the Notes screen

The Notes screen lets you add, edit, and delete notes. You can display this screen from
different places in the software.
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The following chart summarizes the options you have for viewing notes:

To view You can: Can you use the
notes about: Notes Selector?
An Click the Notes button on an Individual record. Yes
individual.
On the Family View screen or Pedigree View screen, Yes
select the individual, and from the Edit menu select
Notes.
On the Family View or Pedigree View screen, select the Yes

individual, and on the toolbar click the Notes button.

On the Family View or Pedigree View screen, select the Yes
individual, right-click, and select Notes.

A marriage. Click the Notes button on a marriage record. No

On the Family View screen, select the marriage No
information, and from the Edit menu select Notes.

On the Family View screen, select the marriage No
information, and on the toolbar click the Notes button.

On the Family View screen, select the marriage No
information, right-click, and select Notes.

To add or edit notes (starting from the Pedigree View or Family View
screen)

1

Select the individual on the screen.

Tip: If the individual already has notes, a small triangle appear in the upper-right
corner of the name box.

From the Edit menu, select Notes.

Or from the tool bar, click the Notes button.

If the Notes Selector screen appears, click on the tag you would like to use.
If the Notes Selector screen does not appear, skip to step 4.

Type your notes.

Tip: If you would want to print the note on reports, type an exclamation point as the
first character of the paragraph. To keep a note confidential, type ~ as the first
character.

To save your notes, click Save.
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To add or edit notes (starting from an individual or marriage record)

1
2

Display the individual or marriage record.
Click the Notes button.

Or press Alt+N.

Or click Options, and select Notes.

If the Notes Selector screen appears, click on the tag you would like to use, and click
Open.

If the Notes Selector screen does not appear, skip to step 4.
Type your notes.

Tip: If you want to print the note on reports, type an exclamation point as the first
character of the paragraph. To keep a note confidential, type ~ as the first character.

To save your notes, click Save.

Copying notes from one record to another

On the Notes screen the Edit menu lists several features that you can use to copy notes
from one record to another:

Cut, Copy, and Paste. If you want to copy only some of the notes from one record to
another, use the Cut (Ctrl+X), Copy (Ctrl+C), and Paste (Ctrl+V) features.

Tip: If you have more than one database open, you can use Cut, Copy, and Paste to
copy notes from a record in one database to a record in another database.

Ditto. If you want to copy all or most of the notes, use the ditto options. Use these
options to copy all of the notes from the following records:

- The individual’s father.

- The individual’s mother.

- The individual’s next oldest sibling.

- The primary individual (the person in the primary position).

- The last record in which you added or edited notes.

To ditto notes

1

From the Edit menu on the Notes screen, select the ditto option you want.

2 Make any needed changes to the notes for this record.

3 Click Save.
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To use Cut, Copy, and Paste
1 Highlight the text you want to copy.
2 To cut the text, press Ctrl+X.
To copy the text, press Ctrl+C.
Or, right-click, and select either Cut or Copy.
3 Put the cursor where you want the text to appear.
4 Press Ctrl+V.
Or, right-click, and select Paste.

Tip: You can copy information from one place of a record to another place in the
same record, from one record to another record, or from a record in one database to a
record in another database.

Using tags

Tagged notes contain a certain type of information and start with a specific word or
unique character. Using tags allows you to select records with a particular tag for
printing, exporting, or editing.

For example, if you have consistently used a RELIGION tag to keep track of each
individual’s religion, you could print a report that listed all of the individuals from a
certain place who all shared the same religion. You could then print that list and use it
while you search that church’s records.

Tip: If you use tagged notes, you may want to use the Notes Selector. It allows you to
work with all of an individual’s notes at once or work with only notes with a particular
tag.

Using tags to identify event information

Previous versions of Personal Ancestral File allowed you to record dates and places of
only a few events: birth, christening, death, burial, and marriage. People often used notes
to record information about other types of events.

Personal Ancestral File 4.0 allows you to add other types of events to a record. Use this
feature to record the date and place of these events. If you have other information about
the event, record it in the notes.

Some examples of tags for events are:
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* ADOPTION * DIVORCE
 BIRTH * EMIGRATION

» BURIAL * IMMIGRATION

* CHRISTENING * MARRIAGE

* CREMATION * NATURALIZATION
» DEATH * PROBATE

Using tags to identify Latter-day Saint events

Previous versions of Personal Ancestral File allowed you to record dates and places of
baptism, endowment, sealing to parents, and sealing to spouse. People often recorded the
dates and places of other types of other Latter-day Saint events in their notes.

Personal Ancestral File 4.0 allows you to record date and place information for any type
of event you want. Therefore, it is recommended that you use the Other Events feature to
record the date and place of these events. Record other information about each event in
the notes.

Some examples of tags for Latter-day Saint events might be:

* BAPTISM * MISSION

» BLESSING « PATRIARCHAL BLESSING
* CONFIRMATION e PRIEST

» DEACON * SEALING PARENTS

» ELDER * SEALING SPOUSE

* ENDOWMENT « SEVENTY

* HIGH PRIEST « TEACHER

Using tags to identify relationship information
Many people like to record information about family relationships.

Tip: Use the Other Parents feature to link a person to another set of parents. During this
process, you will be able to specify whether they were adoptive, biological, foster, or
other types of parents.

If you record information about relationships in your notes, you may want to use the
following types of tags:

* CHILD * PARENTS

* CHILDREN e SIBLINGS

* FATHER * SPOUSE

e HALF-(relative) e STEP-(relative)
e MOTHER
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Using tags to identify research notes

You can use your notes to track issues that arise during your research. You can record the
next steps you need to take, questions you have, and so forth.

Some common tags for research notes are:

* ACTION * NAME (variations)

* AKA (also knownas) ¢ NOTE

* COMMENT e NIL (no information located)
* CONFLICT « PLACE

« DEADEND * QUESTION

* ERROR e RESEARCHER

* FILE e UPDATE

Using tags to identify subject information

You will probably find information about your ancestor that does not fit anywhere on an
individual or marriage record. Notes are the perfect place to keep this information.

Tip: If you have information with a date and place, you might want to add it as an “other
event or attribute.”

You may want to use the following types of tags to identify subject information in your
notes:

*» BIOGRAPHY * LAND

» CEMETERY e MILITARY

* CENSUS * OBITUARY

* CITIZENSHIP * OCCUPATION

e COURT * ORGANIZATIONS
 EDUCATION * RELATIONSHIP

» HONORS * RELIGION

» HOSPITAL » RESIDENCES
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Deleting notes

To delete notes, you must first select the individual or marriage that contains the notes
you want to delete. From there, you can choose to delete some of the note, all of the
notes, or only notes that contain a particular tag.

To delete some of an individual’s notes

1
2
3

Display the Notes screen that contains the note to delete.
Use the mouse to highlight the part of the notes that you want to delete.
Press the Delete key.

Tip: To delete all of the notes on this screen, click the Delete button.

To delete all of an individual’s notes that have a particular tag

1

On the Notes Selector screen, click on the tag you want to delete.

Tip: If the Notes Selector does not appear when you access notes, you must turn the
Notes Selector on.

Click Open.
Click Delete.

Tip: To delete only some of the notes displayed, highlight the note before clicking
Delete.

When Personal Ancestral File asks you to confirm the action, click Yes.

To delete all of an individual’s notes

1
2

Display the notes screen that contains the note to delete.
Use the mouse to highlight the note.
Click the Delete button.

Tip: To delete a particular note, use the mouse to highlight the note, and press the
Delete key.

Using the Notes Selector

If you use tagged notes, you may want to use the Notes Selector. The Notes Selector lets
you choose whether you want to work with all of your notes at once or work with notes
that have a particular tag.

In Preferences, you can specify when the Notes Selector appears. It can appear in one or
both of these instances:
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When you access notes from an individual record.

When you access notes from the Family View screen or the Pedigree View screen.

You cannot use the Notes Selector with the notes of a marriage record.

To use the Notes Selector to display notes

1
2

Open the Notes screen.
From the Notes Selector, click on the tag you want to view.
Tip: To view all notes, click All.

Click Open.

To use the Notes Selector to delete notes with a particular tag

1

From the Notes Selector screen, click on the tag you want to view.

Tip: To view all notes, click All.

Click Open.

To delete all of the notes displayed on the screen, click the Delete button.

Or to delete only some of the notes displayed, click on the notes, and press the Delete
key.

To turn the Notes Selector on or off

1
2

From the Tools menu, select Preferences.
Select the General tab.

To display the Notes Selector screen when you access notes from an individual
record, click From edit individual.

To display the Notes Selector when you access notes from the Family View or
Pedigree View screen, click While browsing.

Changing the list of tags on the Notes Selector

If the Notes Selector does not list all of the tags that you commonly use, you can change
the list.

You can:

Add tags to the list.
Edit the names of the tags that are already on the list.

Remove tags from the list.
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* Return the default list of tags.

* Change the order that the tags appear on the list.

To add a tag to the Note Selector

1 From the Notes Selector screen, click Add.
2 Type the tag.
Tip: In the Notes Selector, a tag can have only one word.

3 Click OK.

To edit a tag’s name in the Note Selector

1 From the Notes Selector screen, click on the tag you want to edit.
2 Click Modify.

3 Type a new name for the tag (in the Notes Selector, a tag can have only one word).

N

Click OK.

To change the order of tags on the Note Selector

1 From the Notes Selector screen, click on the tag you want to move.
2 To move the selected tag higher on the list, click [,

Or to move the selected tag lower on the list, click =,

To remove a tag from the Note Selector

1 From the Notes Selector screen, click on the tag you want to remove.
2 Click Remove.

3  When Personal Ancestral File asks you to confirm the deletion, click Yes.

To return to the default list of tags

1 From the Notes Selector screen, click Defaults.

2 When Personal Ancestral File asks you to confirm the action, click Yes.
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Citing sources

“Citing sources” means that you record where you got the information about an
individual. Citing sources provides you with the following benefits:

It allows you to evaluate the reliability of your information. For example, an original
record created near the time when an event occurred is probably more reliable than a
biography written after the event. Knowing the source can help you identify
information that you want to verify with other types of records.

It provides a history of the sources you have examined. You can then focus research
efforts on sources that have not yet been used.

It helps you evaluate conflicting information. When you find conflicting information,
such as two different birth dates for the same person, you can use your sources to
determine which one is the most likely to contain the correct information.

It acknowledges work done by others.

How sources are stored

Each source in your database should have one record in your database. That means that
you need to type the information about each source once. You can link it to as many
individual or marriage records as needed.

You can link sources to specific events on individual and marriage records. This allows
you to more accurately keep track of what information you found in which source. For
example, you know which sources gave you birth information and which gave you death
information.

A source has three types of information:

A source description, which describes the source as a whole. A source description is
stored as a separate record in your database. After you type a source description once,
you need only to select it from a list to cite it in another place in your database.

The citation detail contains the information needed to find a particular piece of
information within the source. For example, it might contain a page number of a book
or a page and line number of a census.

The citation detail is attached to a specific individual or marriage record, not to the
source description. Therefore, if you need to cite the same source description and
Citation Detail on another record, you can select the source description from a list, but
you must retype the citation detail.

The name, address, and telephone number of the repository where you found the
source. This allows you or other researchers to find the source again.

Tip: Each repository has a separate record. You only need to type each repository
once. To use the same repository on other sources, you can simply select it from a list.

Where I can find more information about citing sources
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Guidelines for citing sources

Type in your sources as you work, or you may forget them.

Provide enough information so that you or another person can easily find the source
again. You will never regret adding too much information.

Cite the source you actually use. If you used an abstract or index, cite it and not the
actual record. Abstracts and indexes may contain errors.

Identify all researchers’ contributions, including your own. Use your name, not / or
me, when referring to yourself.

Record sources that did not contain any information. That way, you will not forget
that you already used that source.

For more information about citing sources

A good reference book for citing sources in family history research is:

Mills, Elizabeth Shown. Evidence: Citation and Analysis for the Family Historian.

Baltimore: Genealogical Publishing Company, 1997.

Adding sources

Adding sources to a database is a three-part process:

Type the source description, which includes the title, author, publication information,
and other information that describes the source as a whole.

Tip: Personal Ancestral File stores the source description as a source record. You can
type a source description once and then link it to as many individuals, marriages, and
families as you like without having to retype the information.

Link the source description to an individual record, marriage record, or family in your
database.

Type the citation detail, which describes the exact place within the source where you
found the information, such as a page or certificate number. Once you type a citation
detail, you can copy it and paste it when you cite the same source for another
individual, marriage, or family.

When you add and link sources, you can use one of two methods:

Start from an individual or marriage record. When you do this, you will have finished
all three parts of the process.

Use the Source List to add the source description. You can then link the source to an
individual, marriage, or family, and add the citation detail.
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Adding the actual text from a source

You can type the text as it appears in the source. This has the following advantages:

* It allows you to evaluate the information from a source. If you type in the text or add
a scanned image of the source, you will not have to go back to the source to find out
what it actually said.

* You can print the actual text on reports.

¢ You can use field filters to search for words in the text.

Tip: If you only attach a scanned image of the source, you will not be able to print the
text on reports or use a field filter to search for text within the image.

You can type the actual text as a part of the source description and as part of the citation
detail. The following chart can help you decide where to type it:

Location for actual text Recommendations

Source description Type the actual text in the source description if the source has

only one page and you want the actual text to appear each time
you cite the source.

You may also want to type it in the source description if you
want the same portion of the text to appear each time you cite
the source.

Citation detail Type the actual text in the citation detail if the source has many

pages and you cite several of them in your database.

You may also want to type it in the citation detail if you want a
different piece of the text to appear with a particular citation of
the source.

e The source has many pages and you cite several of them in
your database.

« You want a different piece of the text to appear with a
particular citation of the source.

Items on the Edit Source screen

The Edit Source screen has the following items:

Item

Source Title

Print title in
italics

Information

For published works, type the title as it appears on the title page. For articles
in periodicals, type the name of the article.

For unpublished works, type a brief description of the source.

If you want the information that you typed in the Source Title field to be
printed in italics, click here.

Tip: For a book, you would normally click this option.
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Item

Author

Publication
Information

Print in
(parentheses)

Repository

Actual Text

Comments

Sample
Footnote

Information
For published works, type each author, compiler, or editor listed.

For unpublished works, type the name of the person or institution that
created the record.

For published books, type the place of publishing, publisher's name, and
copyright date.

For periodical articles, type the name of the periodical.

For unpublished works, include the form of the record you used, such as
“microfilm,” “microfiche,” “certificate in the possession of...,” or “manuscript.”

” o«

Tip: If you mention a person’s name, include his or her address in the
repository information.

If you want the information that you typed in the Publication Information field
to be printed in parentheses, click here.

Tip: For a book, you would normally click this option.

Click this button to record the name, address, and telephone number of the
place where this source is stored.

If you have only one page of a source, you can type the text exactly as it
appears in the original record.

If you have many pages from the same source, you may want to type the
actual text as a part of the citation detail.

Tip: You can also attach a scanned image of the source. However, if you do
not type the actual text, you will not be able to print the text on reports or use
a field filter to search for text within the image.

Type comments or explanations you have about the information.

For example, you may want to explain calculations or other assumptions that
you have made based on the information from this source. Or you may want
to include instructions for using a particularly difficult source, directions to a
monument or cemetery, or general impressions about the quality of the
source.

You may also give your opinion about the quality or accuracy of the source.
This field shows you how the source will be printed on reports.
Tip: This field cannot display italics. Instead, the code <I> indicates where

the italics will begin, and </I> indicates where the italics will end. These
codes will not appear on your printouts.
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Items on the citation detail

The citation detail has the following items:

Field

Film/Volume/Page #

Date of entry

Comments

Actual text

Image

Information

Type all information needed to find the particular piece of information
within the source.

For a book, include page numbers.

For periodical articles, include all information needed to identify the
particular issue (such as volume and issue numbers or a month and
year) and page numbers.

For unpublished records, include certificate, item, folder, folio, or
other numbers or indicators where the information can be found.

If applicable, type the date the record was made. If the source were a
birth register, for example, you would type the date when the birth
was registered. This was probably after the actual birth date.

Do not type the date when you added the source record.

Type any comments or explanations you have about that particular
entry, page, or record.

Tip: If you calculated a year of birth or marriage from information you
found in the source, this is a good place to explain the calculation.

Click this button to type the text exactly as it appears in the original
record. This can help you identify conflicts or evaluate your
information without having to go back to the source.

Tip: You may want to type this information even if you include a
scanned image of the source. If you type this information, you can
use the Find feature to search for this information.

Click this button to attach a scanned picture of the item. You can also
attach video or sound clips if you desire.

Click this button to copy citation details on the screen. You can then
paste them when you use the same source again.

Tip: You can copy only one citation details at a time. If you copy one
and then a second one, the second one will be pasted. The copied
citation will be available until you exit Personal Ancestral File.

Click this button to paste the citation details that you copied on a
source.

Adding sources to individual records

You can group your sources according to the information that you found in them. For
example, you can record the sources where you found the birth information in one group
and the sources for death information in another group.
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Grouping your sources helps you to identify what information came from which source.

The following chart outlines the groups of sources on an individual record and how to
link a source to them:

To link a source to information about Double-click the S to the right of this field
The individual in general Title (suffix)
Birth date and place Birthplace
Christening date and place Christening place
Death date and place Death place
Burial date and place Burial place
Latter-day Saint ordinances The Temple field for that ordinance

“Other events and attributes” that have Confidential
been added to the record

You can use two processes for adding sources to individual records. If the source is not in
your database, you will add the source description, link it to the record, and add the
citation detail. If the source is in your database, you can simply link it to the record and
add the citation detail.

To add a new source to an individual record

Tip: If a source is not already in your database, need to type the source description, link
it to the individual record, and type the citation detail.

1 Display the individual record that you want to add a source to.

2 Double-click the S that is located next to the information that you want to link a
source to.

Tip: If an S has an asterisk (*), sources have already been added to that information.

3 If the Sources for... screen appears, it means that sources have already been added to
that information. To indicate that you would like to add another source, click New,
then New again.

If the Select Source for... screen appears, click New.

4 Type the information requested on each field of the Source screen. When you are
finished, click OK.

Tip: To add the name and address of the place where you found this source, click
Repository. To add a multimedia file for the source, click Image.

5 With the new source selected, click Select.
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6 Type the information requested for the citation detail.

7 When you are finished, click OK.

To link an existing source to an individual record

Tip: If a source is already in your database, you do not need to retype the source
description. Rather, you simply need to link the existing source to the individual record
and type the citation detail.

1 Display the individual record that you want to add a source to.

2 Double-click the S that is located next to the information that you want to link a
source to.

Tip: If an S has an asterisk (*), sources have already been added to that information.

3 If the Sources for... screen appears, it means that sources have already been added to
that information. To indicate that you would like to add another source, click New,
then New again.

If the Select Source for... screen appears, click New.
4 Click on the source you want to use, and click Select.
5 Type the citation detail.
6 When you are finished, click OK.

Adding sources to marriage records and families

You can group your sources according to the information that you found in them. For
example, you can record the sources where you found the marriage information in one
group and about the family as a whole in another group.

Grouping your sources helps you to identify what information came from which source.

The following chart outlines the groups of sources on an individual record and how to
link a source to them:

To add a source about Do this
The marriage date and place Double-click the S to the right of the Marriage place field.

The Latter-day Saint sealing Double-click the S to the right of the Temple field.

The family Click Source.

You can use two processes for adding sources to marriage records and families. If the
source is not in your database, you will add the source description, link it to the record,
and add the citation detail. If the source is in your database, you can simply link it to the
record and add the citation detail.
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To add a new source to a marriage record or family

Tip: If a source is not already in your database, need to type the source description, link
it to the marriage record or family, and type the citation detail.

1 Display the marriage record of the marriage or family that you want to add a source
to.

2 Double-click the S that is located next to the information that you want to link a
source to.

Tip: If an S has an asterisk (*), sources have already been added to that information.

3 If the Sources for... screen appears, it means that sources have already been added to
that information. To indicate that you would like to add another source, click New,
then New again.

If the Select Source for... screen appears, click New.

4 Type the information requested on each field of the Source screen. When you are
finished, click OK.

Tip: To add the name and address of the place where you found this source, click
Repository. To add a multimedia file for the source, click Image.

5 With the new source selected, click Select.
6 Type the information requested for the citation detail.

7 When you are finished, click OK.

To link an existing source to a marriage record or family

1 Display the marriage record that you want to add a source to.

2 To add a source for the marriage, double-click the S that is located next to the
information that you want to add a source for.

To add a source for the family, click Source.

Tip: If the S or Source button has an asterisk (*), the information already has sources.
3 If the item already has sources, the Sources for... screen appears. Click New.

If the item does not have sources, the Select Source for... screen appears. Go to step 4.
4 Click on the source you want to use, and click Select.
5 Type the citation detail.

6 When you are finished, click OK.
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Editing sources

A source has three types of information; each type is edited differently.

To edit the source description, the easiest way is to use the Source List. However, you
can also begin from an individual or marriage record that uses the source.

To edit the citation detail, you must begin from an individual or marriage record that
uses that source.

You can edit information about the repository. For example, you can update the name,
address, or telephone number, assign a different repository, or remove it completely.

Tip: If you converted source notes from a previous version of Personal Ancestral File,
you may find that using the Source List is the fastest way to edit your sources. However,
you will have to go to each individual detail to edit any citation details that were not
converted correctly.

To edit sources (starting from an individual or marriage record)

1
2

Display the individual or marriage record that uses the source you want to edit.

To edit a source to information on an individual record, double-click the S that is
located next to the information that you want to add a source for.

Or to edit a source for a marriage date or place or a sealing date or place, double-click
the S that is located next to the information on the Marriage Screen.

Or to edit a source for the family as a whole, click the Source button on the Marriage
screen.

Tip: If an S or the Source button has an asterisk (*), sources have already been added
to that information.

If the item already has sources, the Sources for... screen appears:
a Click > until the source you want to edit appears
b Click Edit.

If the item does not have sources, the Select Source for... screen appears. To record
the name and address of the place where you found this source, click Repository. To
add a multimedia file for the source, click Image.

a Click the source you want to edit.

b Click Edit.

Make any needed changes to the information, and click OK.
Make any needed changes to the Citation Detail.

To save the changes and return to the individual or marriage record, click OK.
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To edit source descriptions (using the Source List)

1
2

From the Edit menu, select Source List.
Click on the source you want to edit.
Click Edit.

Type the changes needed.

Tip: To record the name and address of the place where you found this source, click
Repository. To add a multimedia file for the source, click Image.

When you are finished, click OK.

To edit citation details

1

Display the individual or marriage record that has the citation details that you want to
edit.

Double-click the appropriate source button.
Tip: If an item already has sources, the source button displays an asterisk (¥).

If the source is displayed on the screen, go to step 4. If the source does not appear,
click > until the source appears.

Make any needed changes to the Citation Detail (located at the bottom of the screen),
and click OK.

Tip: To include a scanned image of the source, click Image. To add or edit the actual
text as it appears on the record, click Actual Text.

To save the changes and return to the individual or marriage record, click OK.

Changing a source’s repository

You may need to change a source’s repository if, for example, the library where you
found the source has closed or you have found the source in a more convenient location.

You can change the repository associated with a source in two ways:

You can change the repository while adding or editing a source.

You can use the Source List.

No matter which method you use, the new repository will appear in all places where you
have used that source.
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To change a source’s repository (using the Source List)
1 From the Edit menu, select Source List.
2 Click on the source whose repository you want to change.

Click Edit.

S W

Click Repository.
5 To select a different repository, click on the name, and click Select.
Or to remove the repository, click <<no repository>>.

6 To return to the list of sources, click OK.

To change a source’s repository (while adding or editing a source)
1 From the Source screen, click Repository.
2 To select a different repository, click on the name, and click Select.

Or to remove the repository, click <<no repository>>.

3 Click Select.

Deleting and removing sources
When you delete a source, you can choose to either:

* Delete the source completely from your database. Do this only when you no longer
need that source for any record in your database. You can begin from either an
individual or marriage record that uses the source, or you can use the Source List.

* Remove the source from a particular individual or marriage record. Do this when you
want to use the source for other records in your database.

To delete a source (starting from an individual or marriage record)
1 Display the individual or marriage record that uses the source you want to delete.

2 To delete a source to information on an individual record, double-click the S that is
located next to the information from which you want to delete a source.

Or to delete a source for a marriage date or place or a sealing date or place, double-
click the S that is located next to the information on the Marriage Screen.

Or to delete a source for the family as a whole, click the Source button on the
Marriage screen.

Tip: If an S or the Source button has an asterisk (*), sources have already been added
to that information.
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If the item already has sources, the Sources for... screen appears. To display the
Source List, click New.

Or if the item does not have sources, the Source List appears. Go to step 4.

From the Source List, click the source you want to delete.

Click on the source you want to delete, and click Delete.

When the computer asks if you are sure that you want to delete the source, click Yes.

To return to the individual or marriage record, click Close.

To delete a source (using the Source List)

1
2
3
4

From the Edit menu, select Source List.
Click on the source you want to delete.
Click Delete.

When the computer asks if you are sure that you want to delete the source, click Yes.

To remove a source from an individual or marriage record

1
2

Display the individual or marriage record that uses the source you want to edit.

Double-click the appropriate source button. If an item already has sources, the source
button displays an asterisk (*).

Click > until the source you want to edit appears.

Click Delete.

When the computer asks if you are sure that you want to remove the citation, click
Yes.

To return to the individual or marriage record, click Close.

To remove the repository from a source (using the Source List)

1

S W

From the Edit menu, select Source List.

Click on the source whose repository you want to remove.
Click Edit.

Click Repository.

Click <<no repository>>.

Click Select.
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The list of sources shows the sources in your database and allows you to add, copy, edit,
or delete them.

You can access this list in two main ways.

¢ From the Edit menu, select Source List.

* From an Individual or Marriage screen, click on the appropriate source button. If
the record already has sources, a screen showing these sources appears. To indicate
add another source, click New.

Tip: The list of sources also appears when you print the list of citations referencing a

source.

Depending on which method you use, some buttons on the list of sources work
differently. This table explains the two ways and how each button works:

Button

Select

Close

New

Copy

Edit

Delete

From the Edit menu

This button is not available when
you use this method.

Click Close to return to the
Family View or Pedigree View
screen.

Click New to add a new source to
your database.

This source will not be linked to
an individual or marriage record.

Click Copy to create a duplicate
of the selected source. This is
useful if you want to add another
source that is very similar to one
you have already typed.

Click Edit to change the
information you have recorded
about a source.

Click Delete to delete the source
from your database.

From an Individual or Marriage screen

Click Select to link the selected source to the
individual or marriage record. You can then add
the citation detail for that source.

Tip: When you print the list of citations
referencing a source, click Select to choose the
source to print.

Click Close to return to the individual or marriage
record without linking a source to it.

Click New to add a new source to your database.
After you have added the source, be sure to click
Select to link it to the individual or marriage

record.

Works the same way.

Works the same way.

Works the same way.
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To add a source from the Source List

1 From the Edit menu, select Source List.

2 Click New.

3 Type the information requested on each field of the Source screen.

Tip: To record the name and address of the place where you found this source, click
Repository. To add a multimedia file for the source, click Image.

4 When you are finished, click OK.
Examples of Sources
Published book

Source description
Source description for a published hook

Source Title: ¥ Prirtt title in jtalics

Dictionany of Indian Biography
Lizting the author's
; surnarne first iz
Author: generally preferned.

IEuu:kIanu:I, Charles Edward, C.|.E:

o _— a0 F 'ou can generally find
Public:ation Information; ¥ Prirt i [parentheses) much of the publication
IL::unu:h:un: Swan, Sonnenzchein & Col, LIM, 1308 infarmatian an the title

page aof the book, You

Bepository... | Call Murnber: may want to include

Family History Library FHL book 4514 945 D36b ?Edp't,'iﬂ? rumbers of

Citation detail

Citation detail for a book

Include the page number where you faund the The asterisk indicates that exact information from the
specific pizce of information that you are citing, book has been tpped into the source citation,
Citation Detail 1 of1
Film/alume/Page #: Drate af Entry:

IF"age 93 i

Comments:
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Multivolume book

Source description

Source description for a multivolume book

Source Title: ¥ Frint title in jtalics
Cherokee by Blood

Authar:
IJ arday, ey Wright

Publication [nformation: ¥ Fiint in [parentheses]
IBDwie, kD Hentage Books, 1387, 8 volumes.

] Call Murmnber:
Farmily History Library FHL boak, 970.2 C424=

Include the number of volumes in the Publication Information field. That way, pou
will ot hawe to retype the source description for each volume of the set that pou
uze. Put the specific volume vou uzed in the citation details.

Citation detail

Citation detail for a multivolume book

Citation Detail 1af1
Filmfalume/FPage #: Drate af Entry:

I‘Jnlume 7. page 96 EOct 1303 Ayl Iext...l
Comments: / Image... |

Y

[

Type the gpecific volume and page

. . The azterizk indicates that thiz citation
nurmber where vou found the infarmation.

details contain a twped verzion of the
text inthe source.

95



Personal Ancestral File—Users Guide

Article in a periodical or newspaper

Source description

Source description for an article from a periodical or newspaper

Mames of hewspaper articles are not
generally italicized.

Source Title; Prirk title i jtalin::s“;f

II:II:uituary for kartin Preston Brovwn

If an actual fitle iz
not provided, type a
deszcriptive fitle,

Author:

Suthar IF the author is not

I named,_leave the
Publication Information: W Print in [parentheses) suthor field blark
[Salt Lake Tribune, Skt Lake Ciy, Utah incluce the name of

the periodial and itz

Bepositany. . | Call Number. place of publication.

Salt Lake City Public Library

Citation detail

Citation detail for an article in a periodical or newsletter

Include az much information az you can about the specific izeue of the penodical or newspaper. For
example, far a newspaper, include the date of izzue and a page number. For a peniodical, you may want to
inchide the month and year publizhed or volume and iszue numbers along with a page number,

Citation Detail 1 of1
FilmAfolume/Page #: Date of Entry:
|Page & 27 Jan 1943

Actual Text. .

Commerktz: Image

3

=
[
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Transcription, manuscript, or other privately published book

Source description

Source description for a transcript, manuscript, or privately published book

Source Title: ¥ Frint title in jtalics
1878 Sangaman Count, lionoiz Federal Census

Authar:
IL_I,Inu:h, Eileen, and Allers, W anda " arkinz

Publication |nformatiorn: [V Frint in [parentheses)

Itranscriptiun, privately printed, April 1385

Include az much
publication information
az you can find.

Call Humber:
FHL book 377,356 »25 1870

Actual Tegt:

RODIMGUES (RODRIGUES) 500-500
Aptonio 33 M Laborer Mr
Antonette 37 F KpHouse Mr

[f you uzed anly one
page from thiz
FalUrce, you may
want to type the
Cormments: Actual Test in the

Source Description.

RN L

NN

Citation detail

Citation detail for a transcript, manuscript, or privately published hook

Citation Detail 1of 1
Filr Y alume/Bage #: Drate of Entry:
IPE‘QE k) Actual Test...

Comments: Image

i

The two residences nest door are listed az wvacant.

[—
[~

IJze the Comments field to record any information that does not fit in another field.
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Birth or other type of certificate

Source description

Source description for a birth or other type of certificate

5 Title: 8 (1o B ool The title hould include
ource Title [ Frint title in jtalics at least the type of the

Birth Certificate for Donald Stuark 'wfard record and the name of

the perzon the record iz

Author about. Y'ou may want to

iclude the place where

ISDuth Drakata, State Department of Yital Health or date when the
- ; certificate was izzued.
Publication [nformation: [" Frintin [parentheses

Icertificate The author can be the
inztitution [Qovernment

Beposzitany... | Call Number: agency, church, school,

etc.] that izzued the
State Department of Yital Health | certificate.

[f pou uzed a tranzcription, indes, or abstract, cite that rather than the individual certificate.

Citation detail

Citation detail for a hirth or other type of certificate

Include az much infarmation az i needed to identify the particular certificate.

Citation Detail 1of 1
Film/olume/Page #: D ate af Entny:
IFiIe rumnber 334232 12 Jun 1329 fictual Test...

Comments: Image

i

-
[
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Microfilmed record

Source description

Source description for a microfilmed record

Source Title: v i

Faralja Sw. Krzpza, Warszawa [Panzh of the Holy Cross, Warzaw) o can DTE!'--'idE
tranzlations in
parentheses.

Authar:

IKDscinI mumzko-katolicki [Cathalic Church]

Publication Infarmation: ¥ Frint in [parentheses)
IFiImed by the Genealogical Saciety of Utah, 1968

Bepositary... | Call Mumber:

Farmily Hiztory Library IFHL filmg 1257443-1257464

Type the range of microfims that the source
covers. That way, vau will nat have to
retupe the source description each bime pou
uze a film from thiz collechion,

Citation detail

Citation detail for a microfilmed record

Type az much infarmation az possible about
b ta find the specific item o the micrafilm.

Citation Detail 1 of1
Filmfolume/Page #: Date of Entry:

IFiIm 0633421, Entry 550, Page 725 28 Moy 1862 Actual Test.. |
Cormments:

*Image...

The test in thiz entry iz lenathy and in Palizh. Bather than beping in the actual test, | ;I
have attached a zcanned image of the document,

The astenzk indicates that a scanned
image of the zource haz beer included.
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Journal or diary

Source description

Source description for a journal or diary

Source Title: W Print title in jtalics Type a descriptive litle

for the journal or dian.
Journal of Samuel Edward Black, 18531855 You may alsa want to

include the years that it

Authar: COVErE.
IBIau:k Sanuel Edward Indicate whether you

Z uzed the au:_tual ||_:|urnal
Publization [nformation: ¥ Print in [parentheses) or & tranzcript of it
Iin:nurnal

Call Murnber:

Elizabeth Black

Far the reposgitary, inchide the name and address of the persan wha has the jourmnal.

Citation detail

Citation detail for a journal or diary

Type the date that the journal entry was created, especially if it dogs not have page numbers.,

Citation Detail 1af1
Film/olume/Page #: D ate)af Entry:
| 27 Mar 1954

Actual Test...

Comments: |

*Image...

Samuel wrote about his baphizm in great detail. ﬂ
i

The astenzk indicates that a scanned image of the joumal haz been included.
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Interview

Source description

Source description for an interview

Source Title: [ Prirt title it jealics

[rterview with bam Eileen Jones, 23 June 1932

Type a descriptive title
for the interview,
inchading the name of
Author: the person interviewed
and the date when the
interviews took, place.

I-J ones, Aaron

Publication [nfarmaticn: ¥ Fiint in [parentheses| Tupe the fomat on

Itape which the interview is
shored.

Bepozitary. . Call Humber:

Aaron.Jones

Far the repogitary, type the name and address of the person whio has a copy of the
interviemn.

Citation detail

Citation detail for an interview

The azterizk, indicates that all or some aof the interview has
been tranzcrbed and included with the sounze.

Citation Detail 1of1
FilmAfalume/Page #: D ate af Entry:

I “Buctal Tent... |
Comrments: |mage... |

=
[
[f you do not hawe any information for the citation detail, you can leave the fieldz blank.

Using multimedia in sources

You can add multimedia objects (pictures, sounds, and video clips) to sources just like
you can add them to individual and marriage records. For example, you may want to add
a scanned image of a birth certificate or an audio or video clip from an interview that you
conducted.

You can add one multimedia file to the source description and another to the citation
detail. Keep the following guidelines in mind when you decide where to attach your
multimedia objects:
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When you add an image to the source description, it appears each time you cite that
source description. If, for example, you have only one image for a source, such as a
scanned birth certificate, you may want to attach the image to the source description.

When you add an image to the citation detail, it appears only with that single citation.
For example, if you have several images from the same source, such as several pages
from one book, you can attach each separate image to the citation detail that it applies
to.

Sharing multimedia files

Personal Ancestral File does not store the multimedia files themselves; it just stores links
to them. This fact has the following implications:

When you make a backup copy of your database, only the links to multimedia files

will be included. You must use your operating system to back up your multimedia
files.

When you import or export a GEDCOM file that includes multimedia, you must also
give the person receiving the information a copy of the multimedia files.

That person must then copy the multimedia files onto a drive and folder that their
computer can use. It is helpful if you tell them the drive and folder(s) where you store
your multimedia files.

If the receiver copies the files onto the same drive and folder, the multimedia will
appear. However, if he or she wants to store the files on another drive or in a different
folder, he or she will have to use Global Search and Replace to change the drive and
folders.

Tip: To export and import multimedia files, you must use version 4.0.2 (or higher) of
Personal Ancestral File. To find out what version you have, select About Personal
Ancestral File from the Help menu.

Adding multimedia to individuals and sources

You can attach multimedia files to individuals and sources.

To do so, you will need to:

Access the Multimedia Collection of the individual or source.
Choose the type of multimedia file.
Find the multimedia file.

Specify a caption and description.
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To add multimedia to a source description (while adding or editing a source)

1

S W

From the Source screen, click Image.

Click Attach.

Select the item type.

Select the file.

If you want to type information about the image, type a caption and description.
When you are finished, click OK.

To return to the Source screen, click Close.

Tip: When you add a multimedia file to a source, the Image button displays an
asterisk (*).

To add multimedia to a source description (using the Source List)

1

S W

From the Edit menu, select Source List.
Click on the source you want.

Click Edit.

Click Image.

Click Attach.

Select the item type.

Select the file.

If desired, type a caption and description.

When you are finished, click OK.

10 To return to the Source screen, click Close.

Tip: When you add a multimedia file to a source, the Image button displays an
asterisk (*).

To add multimedia to citation detail

1
2

Display the individual or marriage record that has the citation detail you need.

Click the appropriate source button. If an item already has sources, the source button
displays an asterisk (*).

If the source is displayed on the screen, go to step 4. If the source does not appear,
click > until the source appears.

Click Image.
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5 Click Attach.
Select the item type.
Select the file.

If desired, type a caption and description.

e L 3 &

When you are finished, click OK.

10 To return to the Source screen, click Close.
Tip: When you add a multimedia file to citation detail, the Image button displays an
asterisk (*).

Changing a source’s multimedia files

You can replace a source’s multimedia pictures, sounds, or video clips.

To change a source’s multimedia file, you must know whether it is attached to the source
description or the citation detail.

* If an image is attached to the source description, you can change it while adding or
editing the source, or you can change it from the Source List.

» If an image is attached to citation detail, you must change it from the source. You
cannot use the Source List.

To change a source description’s multimedia file (using the Source List)

1 From the Edit menu, select Source List.
2 Double-click on the source you want.
3 Click Edit.

4 Click Image. If a source already has a multimedia file, the Image button displays an
asterisk (¥*).

5 Click Edit.
If needed, select a different item type.
Select the file.

If desired, type a new caption and description. Click OK.

e L 9 &

To return to the Source screen, click Close.
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To change a source description’s multimedia file (while adding or editing a source)

1
2

From the Source screen, click Image.
Click Edit.

Tip: If a source already has a multimedia file, the Image button displays an asterisk
().

If needed, select a different item type.

Select the file.

If desired, type a new caption and description.

When you are finished, click OK.

To return to the Source screen, click Close.

To change the multimedia file attached to citation detail

1
2

Display the individual or marriage record that has the citation detail you need.
Click the appropriate source button.

If the source is displayed on the screen, go to step 4. If the source does not appear,
click > until the source appears.

Click Image, and then select the item type. If a source already has a multimedia file,
the Image button displays an asterisk.

Select the file.
If desired, type a new caption and description.

When you are finished, click OK.

Removing a source’s multimedia files

You can remove multimedia files from citation details or a source description.

You can remove a multimedia file from a source description while adding or editing
the source or from the source list. No matter which method you use, the file will be
removed from all places where you have used that source description.

To remove a multimedia file from the citation detail, you must begin with the
individual or marriage record that uses the citation detail. If you have attached that
same multimedia file to another citation detail, that file is still attached. You must
remove each file separately.
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To remove a source description’s multimedia file (while adding or editing the source)

1
2
3

From the Source screen, click Image.
Click Remove.

To return to the Source screen, click Close.

To remove a source description’s multimedia file (using the Source List)

1
2

From the Edit menu, select Source List.
Click on the source you want to edit.
Click Edit.

Click Image.

Click Remove.

To return to the Source screen, click Close.

To remove the multimedia file from a citation detail

1
2

Display the individual or marriage record that has the citation detail you need.
Click the appropriate source button.

If the source is displayed on the screen, go to step 4. If the source does not appear,
click > until the source appears.

Click Image.
Click Remove.

To return to the Source screen, click Close.
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Tracking repositories

A repository is a place where a record is located.

Each repository should have one record in your database. That means that you need to
type the information about a repository once. You can link it to as many sources as
needed.

A repository’s record contains its name, address, and telephone number.

Adding repositories
A repository is a place where a record is located.
You can add repositories for your sources in two ways:
*  You can add them while you add or type a source record.

*  You can use the Repository List.

To add a new repository (while adding or editing a source)
1 From the Source screen, click Repository.

2 Click Add.

3 Type the information requested in each field.

4 To save the information, click OK.

To add a new repository (using the Repository List)
1 From the Edit menu, select Repository List.

2 Click Add.

w

Type the information requested in each field.

4 To save the information, click OK.
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Fields on the Repository screen

The Repository screen has the following fields:

Field Description
Name Type the name of the repository.
Address Type the address.
Telephone Type the telephone number.
Tip: You can also type web site or e-mail addresses in this field. If you do

not want to type it here, you can type it in the Comments field of the source
itself.

Where should I put other information about a repository?

Sometimes you will want to record more information about a repository than fits on the
Repository screen. For example, you may want to type directions to a monument or
cemetery that is particularly difficult to find. Or you may want to record a web site or e-
mail address.

*  You can type it in the Address field.

* You can type it in the Comments field of the source itself.

Editing repositories
You can edit repositories in two ways:
* You can edit them while adding or editing sources.
* You can edit them from the Repository List.

No matter which method you use, the changes will be saved to that repository’s record.
The changes will appear in all places where you have used that repository.

To edit a repository (while adding or editing a source)
1 From the Source screen, click Repository.

2 Click on the repository you want to edit.

3 Click Edit.

4 Type the information requested in each field.

5 To save the information, click OK.

6 To return to the Source screen, click Close.
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To edit a repository (using the Repository List)
1 From the Edit menu, select Repository List.
2 Click on the repository you want to edit.

Click Edit.

S W

Type the changes you want.

5 When you are finished, click OK.

Removing and deleting repositories

You can choose either to delete a repository from your database completely or remove it
only from a particular source. If you remove it from a particular source, you can still use
that same repository for other sources in your database.

Tip: Before you delete a repository completely from your database, you may want to see
which sources it is linked to. If you delete it from your database and then change your
mind, you will have to add it again and then relink it to all the sources that should list that
repository.

Removing repositories from sources

You can remove a repository from a source in two ways:

*  You can remove it while you are adding or editing sources.

¢ You can use the Source List.

When you remove a repository from a source, that repository will remain in your
database, and you can link it to other sources.

To remove a repository from a source

1 From the Source screen, click Repository.
2 Click <<no repository>>.

3 Click Select.

Deleting repositories from your database
You can delete a repository completely from your database in two ways:
* You delete repositories while adding or editing sources.

* You can use the Repository List.
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To delete a repository (while adding or editing a source)

1 From the Source screen, click Repository.
2 Click the repository you want to delete.

3 Click Delete.

4 When the computer asks if you are sure that you want to delete the repository, click
Yes.

5 If you want to select another repository, click the repository name. If you do not want
to select another repository, click the blank line above the first repository in the list.

6 Click Select.

To delete a repository from your database (using the Repository List)

1 From the Edit menu, select Repository List.
2 Click on the repository you want to delete.

3 Click Delete.

4 When the computer asks if you are sure that you want to delete the repository, click
Yes.

Using the Repository List
A repository is a place where a record is located.

The Repository List shows the repositories in your database and allows you to add, copy,
edit, or delete them.

Button Description
Select Click this button to link a repository to a source.
Tip: This button is not available from the Repository List.
Close Click this button to return to the previous screen.
Add Click this button to add a new repository.

Edit Click this button to edit the selected repository.

Delete Click this button to delete the selected repository from your database.
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Using multimedia

You can add digitized pictures, sound clips, and video clips to the individual records and
sources in your database. You can view those pictures in scrapbooks and slide show as
well as include them on reports.

Tip: You cannot add multimedia to marriage records.

Personal Ancestral File does not store the multimedia files in its database; it just stores
the path where the file can be found. This fact has the following implications:

*  When you make a backup copy of your database, only the links to the multimedia
files will be included. You must use your operating system to back up your
multimedia files.

*  When you import or export a GEDCOM file, the multimedia files are not included. To
share a GEDCOM file with multimedia, you will need to give the receiver the
GEDCOM file and copies of the multimedia files.

*  You may want to store your multimedia files on you hard disk or on some other type
of drive where you can store all of the files in one place, because:

- If you store multimedia files in more than one place, such as on several compact
discs, you may have to switch discs to show scrap books and slide shows and to
print reports with pictures.

- Digital cameras and companies that put pictures on compact discs use generic file
names. This means that different photos on different compact discs may have the
same name. If you do not copy the photos to another drive and give them unique
names, Personal Ancestral File has no way to distinguish one photo from another.
It will use the photo that is on whichever disc is in the drive.

Collecting multimedia objects

You can collect pictures, sound clips, and video clips to add to your family history
database. These types of objects are called multimedia objects.

Adding multimedia objects to your database aids research, provides entertainment, and
educates your children and relatives.

Sharing multimedia files

Personal Ancestral File does not store the multimedia files themselves; it just stores links
to them. This fact has the following implications:

*  When you make a backup copy of your database, only the links to multimedia files
will be included. You must use your operating system to back up your multimedia
files.

*  When you import or export a GEDCOM file that includes multimedia, you must also
give the person receiving the information a copy of the multimedia files.
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That person must then copy the multimedia files onto a drive and folder that their
computer can use. It is helpful if you tell them the drive and folder(s) where you store

your multimedia files.

If the receiver copies the files onto the same drive and folder, the multimedia will
appear. However, if he or she wants to store the files on another drive or in a different
folder, he or she will have to use Global Search and Replace to change the drive and

folders.

Tip: To export and import multimedia files, you must use version 4.0.2 (or higher) of
Personal Ancestral File. To find out what version you have, select About Personal

Ancestral File from the Help menu.

Acceptable multimedia formats

You can add objects to an individual or modify an object already attached to an
individual. Personal Ancestral File supports the following types of multimedia files:

Media Type Description
Photo Bitmap
Compuserve PNG
Encapsulated PostScript (EPS)
JPEG
PCX
Photo CD (Kodak)
Tagged Image File Format (TIFF)
Windows Metafile
WordPerfect graphics
Icons and cursors
DICOM
PhotoShop 3.0
Truvision TARGA
SUN Raster Format
Macintosh formats
LEAD
TIFF CCITT and other fax formats
Sound Wave
MIDI
Video Audio/Video

Extension
.bmp

.png

.eps

Jpg, Jff, .jtf
.pex, .dex
.pcd, .fpx
Aif*

.wmf, .emf
Wpg*
.ioc, .cur
.dic

.psd

tga

.ras

.pct, .mac, .img, .msp

.cmp

.wav
.mid, .rmi

.avi, .mpg, .mov

*Tip: Many TIFF and most GIF images use LZW compression. This is a proprietary

compression format, and Personal Ancestral File does not accept it.
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**Tip: There are two types of WordPerfect graphics: raster and vector. Personal
Ancestral File accepts only raster images, which are really bitmaps. Vector images are
more common, however.

Using the Multimedia Collection screen

Each individual and source in your database can have its own multimedia files. Use the
Multimedia Collection screen to:

* Assemble the photos, scanned documents, audio clips, and video clips.

* Assemble a scrapbook for the individual.

favorite song.

* Choreograph a slide show, including background audio, such as the individual’s

The Multimedia Collection screen has these items:

Screen Item

Media item list

Description

This list shows all of the multimedia files attached to the individual or
source.

Location This box shows where the selected multimedia file is stored.
Description This box shows the description of the multimedia file.
E These buttons allow you to rearrange the order in which the items
appear in the scrapbook and in slide shows.
Add  Click this button to add another multimedia file to the individual or
source.
Modify Click this button to change the item type, path and file name, caption,
or description.
Remove Click this button to remove the selected multimedia file from the
individual or source.
Tip: Clicking Remove does not delete the file from your disk.
Edit photo Click this button to crop the photo or to include or remove the photo
from the scrapbook and slide show.
Show Click this button to display the photo a separate window.

Make Default/Clear
Default

Preview

Click this button to set the selected photo as the default photo. An
asterisk (*) appears next to the item on the list.

After you select a default photo, the words on the button change to
Clear Default. Click Clear Default to remove the default designation
from the photo.

Tip: You can have the default photo display on the Family View
screen and include it on reports and web pages.

Click this button to display the object on the Multimedia Collection
screen.
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Screen Item Description

Save Click this button to save the Multimedia Collection as it appears and
return to the previous screen.

Close Click this button to return to the previous screen without saving
changes.

Slide Show Click this button to view the slide show.

Scrapbook Click this button to view the scrapbook.

Adding multimedia to individuals and sources

You can attach multimedia files to individuals and sources.

To do so, you will need to:

Access the Multimedia Collection of the individual or source.
Choose the type of multimedia file.
Find the multimedia file.

Specify a caption and description.

To add a multimedia file to an individual

1

If you are starting from the Individual screen, you can use one of these methods:
* Click the Multimedia button.

* Or click Options, and select Multimedia.

e Or press Alt+M.

If you are starting from the Family View or Pedigree View screen, select the
individual. Then:

¢ From the Edit menu, select Multimedia.

* Or from the toolbar, click the Multimedia photos, sound video button.
*  Or press Ctrl+M.

Click Add.

Select the Item Type.

If you know the path and file name, type it.

If you do not know the path and file name, click Browse, and find the file.
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5 Type a caption.

Tip: The caption displays in scrapbooks and on the Media Collection screen. It can
help you to better identify each object.

6 Type a description.

Tip: The description can contain any information, such as the time the photo was
taken, who participated in recording a sound clip, and so forth.

To find a multimedia file
1 From the Multimedia Collection screen, click Add then Browse.

Or, if Personal Ancestral File cannot find a multimedia file, click Browse.
2 Select the folder where the multimedia object file is stored.

Find the folder from the list.

S W

If you want to broaden your search, click Files of type.
5 Select the extensions that you want to look at.
6 To see a thumbnail image of the file that you select, click Preview.

Tip: For more information about finding files, see your Windows manual.

Using the Add/Edit Multimedia Object screen

Use the Add/Edit Multimedia Object screen to select and describe multimedia files:

Option Description
Item type Select the type of multimedia object that you want to add.
File name If you know the full path and file name, type it.

Browse If you do not know the full path and file name, click Browse. You can then find
the file. Its path and file name will appear in the File name field.

Caption Type a caption that you want to use for the object.

Description Type a description for the object.
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Modifying multimedia
After you add a multimedia file to an individual record or source, you can:
* Change the item type, file, caption, and description.
» Edit the photo.

* Specify a default photo.

Using the Edit Photo screen

When you change your photo in any way, you do not change the actual photo that is
stored on disk; you change only the way that it appears in Personal Ancestral File.

Screen item Description
Top Use these options to crop the photograph.
Bottom Tip: The fastest way to crop the picture is to use the mouse. Click the
mouse button where you want the upper left corner of the photo to be.
Left While holding the mouse button down, drag the mouse to where you
want the lower right corner of the photo to be. Release the mouse
Right putton.

Include in Slide Click this option to include this photo in the slide show.
Show

Show slide for Type the number of seconds you want the slide show to be displayed.
Tip: Type 0 if you want to use the time setting specified in Preferences.

Include photo in  Click this option to include the selected photo in the scrapbook.
scrapbook

Attached sound If you want to attach a sound to this photo, type the path and file name.
If you do not know this information, click Browse to find the file.

Browse Click Browse to find a sound file to attach to the photograph.

":j | Click this button to flip the photograph 90 degrees to the left. (The top
side will become the right side.)

I Click this button to flip the photograph vertically. (The top side will go to
the bottom.)

Click this button to flip the photograph horizontally. (The right side will
become the left side.)

OK Click this button to save the photograph as it appears on the screen.

Cancel Click this button if you do not want to save any of the changes you have
made to the photo.
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To modify a multimedia file (item type, file name, caption, and description)

1

S W

If you are starting from the Individual screen, you can use one of these methods:
* Click the Multimedia button.

*  Or click Options, and select Multimedia.

*  Or press Alt+M.

If you are starting from the Family View or Pedigree View screen, select the
individual. Then:

¢ From the Edit menu, select Multimedia.

* Or from the toolbar, click the Multimedia photos, sound video button.
*  Or press Ctrl+M.

Click Modity.

If needed, select a different Item Type.

If needed, select a different file.

If needed, type a caption.

If needed, type a description.

To make or remove the default photo selection

1

From the Individual screen, click the Multimedia button.
Or click Options, and select Multimedia.

Or press Alt+M.

Click on the file that you would like to use as the default.
Click Make Default.

Tip: An asterisk (*) appears next to the default photo. You can have the default photo
appear on the Family View screen. You can also include it on reports and web pages.

To edit a photo

1

2

From the Individual screen, click the Multimedia button.
Or click Options, and select Multimedia.
Or press Alt+M.

Click Edit Photo.
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If needed, crop the photo.
Or to return the photo to its original size and settings, click Reset.

Tip: To crop a photo means to select the portions that you want to use. To crop a
photo, you can use the fields in the Crop From box to select how much of each side of
the photo that you want to remove. You can also use your mouse to select the portion
of the photo that you want to keep. The photo’s file remains unaltered, but Personal
Ancestral File uses only the portion you select.

If needed, use the buttons at the bottom of the displayed photo to rotate the photo until
it is right-side-up.

Select the Slide Show options.

Select the Scrapbook options.

To crop a photo

1
2

From the Multimedia Collection, click Edit Photo.
Click your mouse on the upper-left part of the photo you want to keep.

While still holding the mouse button down, drag the mouse to the lower-right part of
the photo you want to keep.

Release the mouse button.

Tip: To make small adjustments to the cropping, use the items in the Crop From box
on the screen.

If you do not like the cropped photo, click Reset. This action returns the photo to its
original size.

Removing multimedia files

After you have linked a multimedia file to an individual or source, you can remove it.

When you remove a multimedia file, you simply remove the link to the multimedia file.
You do not delete the multimedia file from your hard disk.

To remove a multimedia file

1

If you are starting from the Individual screen, you can use one of these methods:
* Click the Multimedia button.
* Or click Options, and select Multimedia.

*  Or press Alt+M.
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If you are starting from the Family View or Pedigree View screen, select the
individual. Then:

¢ From the Edit menu, select Multimedia.

* Or from the toolbar, click the Multimedia photos, sound video button.
*  Or press Ctrl+M.

Click on the multimedia file you want to remove.

Click Remove.

Personal Ancestral File asks if you want to remove the link to the item. Click Yes.

Viewing an individual’s scrapbook

The scrapbook allows you to see an individual’s photos. If you have attached audio
selections to the photos, you can also hear them.

If an audio button that looks like a speaker appears on this screen, you can click it to hear
the attached audio file. Scroll through the long descriptions for each photo. If you have
several photos, use the right and left arrow buttons in the lower corners of the screen to
move from page to page.

To view a scrapbook

1

If you are starting from the Individual screen, you can use one of these methods:
* Click the Multimedia button.

*  Or click Options, and select Multimedia.

*  Or press Alt+M.

If you are starting from the Family View or Pedigree View screen, click on the
individual. Then:

¢ From the Edit menu, select Multimedia.

* Or from the toolbar, click the Multimedia photos, sound video button.
*  Or press Ctrl+M.

Click Scrapbook.
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To attach a sound to a particular photograph

Tip: When you attach a sound to a particular photo, that sound plays when the photo is
displayed in a slide show.

1 From the Multimedia Collection, press Edit Photo.
2 If you know the path and file name, type it in the Attached Sound field.
Or if you do not know the path and file name, click Browse, and find the file.

3 Click OK.

Assembling a slide show

You can assemble a slide show for viewing on your home computer. You can show the
slide show to a group if you have the appropriate projection and sound equipment
attached to your computer.

» First, gather the photos, sound clips, and video clips you want to use and to digitize
them so that your computer can use them.

* Second, attach the appropriate photos to the individual records in your database. They
will be arranged in the order that they appear on the Media Collection screen.

* Third, specify the slide show settings, which include the background color, the
amount of time that each photo should be displayed, and the size of the photos.

Tip: When you specify how long each photo should be displayed, remember that
Personal Ancestral File has to load the photos from your storage device. Be sure to
test your slide show and adjust the settings as needed.

To view a slide show

1 If you are starting from the Individual screen, you can use one of these methods:
* Click the Multimedia button.
*  Or click Options, and select Multimedia.
*  Or press Alt+M.

If you are starting from the Family View or Pedigree View screen, click on the
individual. Then:

¢ From the Edit menu, select Multimedia.
* Or from the toolbar, click the Multimedia photos, sound video button.
*  Or press Ctrl+M.

2 Click Slide Show.
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Troubleshooting multimedia

I do not see the right type of file on the list of multimedia files.

If you are browsing for a particular picture, sound clip, or video clip and you know that
you are in the correct drive and folder, you probably selected the incorrect Item Type on
the Add Multimedia Object screen.

To resolve this problem:

1 Click Cancel.

2 Select the correct photo type.

3 Click Browse.

If this still does not resolve the problem, consider the following issues:

* The file may be stored in a format that Personal Ancestral File does not accept. For
example, it does not accept GIF files.

* The file may have been deleted.

* The file may be stored in a different folder or on a different disk.

I exported a GEDCOM file, and the multimedia is not there.

Personal Ancestral File does not include multimedia files in your database, it simply
stores references to them. This reference consists of the file’s drive, folder(s), and file
name.

When you export information, you can choose to include the multimedia references.

If someone imports GEDCOM file and cannot see the multimedia files, consider the
following:

*  You must use version 4.0.2 to export multimedia. To find out what version you have,
select About Personal Ancestral File from the Help menu.

e When you create the GEDCOM file, you must click the Multimedia option on the
GEDCOM Export screen.

* You must provide copies of the multimedia files in addition to the GEDCOM file.

* People who import the information must put the multimedia files onto a drive that
their computers can use.

* People who import the information must store the multimedia files in the same drive
and folder where you store them.

Or if they want to store them in a a different drive and folder, they must use Global
Search and Replace to change the drive and folders listed in the references to the
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multimedia files. Be sure to tell them where you stored the files so that they can use
the Global Search and Replace.

I imported a GEDCOM file, and the multimedia is not there.

Personal Ancestral File does not include multimedia files in your database, it simply
stores references to them. This reference consists of the file’s drive, folder(s), and file
name.

When you import a GEDCOM file and cannot see the multimedia files, consider the
following strategies:

* The person who created the GEDCOM file may not have selected the Multimedia
option during the export process.

* In addition to importing the GEDCOM file, you must copy the multimedia files to a
drive that your computer can use. For example, copy them to your hard disk or put
them on a compact disc.

» Store the multimedia files in the same drive and folder where the person who created
the GEDCOM file stores them.

If you want to store them in a a different drive and folder, use Global Search and
Replace to change the multimedia references to the new location.

Tip: To use Global Search and Replace, find out where the person who gave you the
file stores multimedia files. This will allow you to replace the previous drive and
folder with the one that you are using.

* The person who created the file may be using a version of Personal Ancestral File that
does not support multimedia or a version that cannot export multimedia. The first
version that handles multimedia is 4.0. The first version that can export multimedia is
4.0.2.

*  You must use version 4.0.2 to import multimedia. To find out what version you have,
select About Personal Ancestral File from the Help menu.

I restored a backup file, and the multimedia is not there.

When you add multimedia to your database, Personal Ancestral File does not store the
multimedia files themselves. Instead, it stores references to those multimedia files. The
reference consists of the drive, folders, and file name.

These references are saved in a backup file, but the multimedia files themselves are not.

If you have another copy of your multimedia files, copy them into the same drive and
folder where you stored them previously. If you have moved the multimedia fies, use
Global Search and Replace to change the previous drive and folder to the new one.

Tip: When you create a backup copy of your database, use Windows Explorer to create
separate copies of your multimedia files.
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The wrong picture shows.

If the wrong picture shows for a person, check the following:

* Make sure that the correct photo is selected as the default photo.

* Make sure that the correct photo is attached to the individual or source.

* Make sure that all of your photos are stored in the same place and that they all have
unique file names.

* Make sure that the photo is in a multimedia format that Personal Ancestral File
accepts.

Personal Ancestral File cannot find the multimedia file.

Personal Ancestral File does not store multimedia files in its database. Instead, it stores
references to them. The reference consists of the drive, folder(s), and file name.

When Personal Ancestral File displays or prints multimedia files, it looks for the file in
the drive and folder specified in the reference. If it does not find the file, it displays a
screen that allows you to find the file.

Use the following tips to find the files:
* If the file is on your hard disk, click Browse, and find the file.

» If the file is on a floppy disk, compact disc, or other removeable storage device, insert
the device. Then click Browse, and find the file.

* If you do not have the multimedia files, remove the multimedia from the sources and
individual records that use them.

* If you have moved several multimedia files to a different drive or folder, use Global
Search and Replace to change the multimedia references to the new location.

* If you imported imported a GEDCOM file with multimedia and copied all of the
multimedia files into a different drive and folder from the person who created the file,
use Global Search and Replace to change the multimedia references.
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Finding an individual

Personal Ancestral File provides five basic ways to find an individual’s record. You can
use the following to narrow your search:

e Individual RIN

* Marriage RIN (MRIN)

* Individual List (shows all of the individuals in your database)

* Marriage List (shows all recorded marriages in your database)

* Descendancy List (shows an individual and his or her spouses and descendants)

On the left of the Find Individual screen, a text field and a scrollable list box is displayed.

To sort the individuals within the scrollable list box, from the Sort box, click RIN or
Alphabetic.

In the text field, type the surname of the individual that you are searching for, or scroll
through the text box until you find the name of the individual.

Clicking the Advanced button adds advanced/focus filtering functionality. The Advanced
button is a “toggle” button, meaning that you click it to display the functions for
Advanced Focus/Filter, and you click it to remove them.

Finding the home person

When you get lost in your database, you can quickly return to a more familiar place by
finding the home person.

The home person is the person that displays in the primary position when you open your
database.

By default, the home person has RIN 1. In Preferences, you can change who the home
person is.

To find the home person
1 From the Search menu, click Home Person.
Or from the toolbar, click the Go to Home Person button.

Or press Ctrl+Home.
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Searching with the Individual List
The Individual List displays all of the individuals in your database.
You can sort this list alphabetically by surname or by individual RIN.

To use this list to find an individual, you can either scroll through the list or type the
surname. Personal Ancestral File finds each letter as you type it in the text field. If the list
is sorted by RIN, type the RIN.

You can also use this list to delete and edit an individual’s record.

Tip: If you want to select a group of related individuals or individuals who have the same
types of information, click Advanced>>,

To find an individual by selecting from a list of individuals
1 From the Search menu, select Individual List.
Or press Ctrl+F.
Or from the toolbar, click the Find button.
2 If you want the list to be sorted alphabetically, click Alphabetical.
Or if you want the list to be sorted by RIN, click RIN.
3 Click on the individual.
4 Click OK.

Searching with the Marriage List

The Marriage List shows all of the couples in your database. You can use this list to find
a couple and put the husband in the primary position.

You can scroll through the list to find a specific couple, or you can type an MRIN. If you
type an MRIN that is greater than the number of marriages in your database, Personal
Ancestral File selects the MRIN that is the largest number in your database.

Tip: You may want to print a list of marriages to serve as a quick reference to the couples
in your file.

Find an individual with the Marriage List
1 From the Search menu, select Marriage List.
2 Select the couple you want to find.

3 Click OK.
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Searching by RIN or MRIN
You can find an individual in your database by typing his or her RIN.

You can also find a couple by typing their MRIN. If a husband is linked to the marriage
records, he appears in the primary position. Otherwise, the wife appears.

Tip: You may want to print a list of marriages and a list of individuals sorted
alphabetically to serve as a quick reference to RINs and MRINS.

If you cannot remember the RIN or MRIN, click Individual List or Descendancy List.

To search by RIN or MRIN
1 From the Search menu, select Find by RIN/MRIN.
Or press Ctrl+R.
2 If you want to type a RIN, click Individual RIN.
Or if you want to type an MRIN, click Marriage RIN.
3 Type the RIN or MRIN.

Tip: If you cannot remember the RIN or MRIN, click Individual List or
Descendancy List.

4 Click OK.

Searching with the Descendancy List

The Descendancy List shows three descending generations for the selected person.
(Remember, the selected person is not necessarily the primary person.)

You can use the Descendancy List to:
*  Move a person to the primary position.
* View a person’s descendants.

Tip: When < appears next to an individual’s name, it means that the individual has
descendants. Click on the individual to view them in the list.

To find an individual’s descendant

1 From the Family View screen or the Pedigree View screen, select the individual
whose descendants you want to see.

2 From the Search menu, select Descendancy List.
Or press Ctrl+D.

Or from the Find Individual screen, click Descendancy List.
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Click on the name of the individual you want to find.

Tip: When a < appears next to an individual’s name, it means that the individual has
descendants. Click on the individual to view them in the list.

Click OK.
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Using Advanced Focus/Filter

Personal Ancestral File allows you to identify a group of records that contains similar
information or that are linked into relationships. (In previous versions of Personal
Ancestral File, this feature was called a focus list.)

In the Advanced Focus/Filter feature, you can use two types of filters:

Relationship filters allow you to create a list with only the individuals, families,
descendancy lines, or ancestral lines you want.

Field filters allow you to find individuals who have similar information in fields in
the individual record, marriage record, notes, or sources.

You can combine these filters in any number of ways to suit your needs.

When an individual is selected, a » appears next to his or her name. The total number of
individuals selected with each type of filter appears at the bottom of the screen.

Tip: When you are selecting names to submit for temple work, a Marriages button
appears at the bottom of the screen. Click this button to view and edit the individual’s
marriages.

Using the list of individuals selected with Advanced Focus/Filter

Once you have a list of individuals (a focus list), you can use it in a variety of ways:

You can print them on reports. For example, you can select all of your grandchildren
to use on the Birthday/Anniversary Calendar. Or you could select all of your mother’s
ancestors who were born in France between 1820 and 1862 and create a custom report
listing just those people.

You can export them as a GEDCOM file. This may be useful if you want to share
only a common line of ancestors with a relative.

Tip: If you are exporting a file for TempleReady, the screen will show you which
ordinances the individuals qualify for or why they would not qualify. You can edit the
marriage information as well as the individual information.

You can edit the records. You may want to do this if you have made a similar type of
error, such as a spelling error, on many different records.

To find a group of individuals with Advanced Focus/Filter

1

From the Advanced Focus/Filter screen, select the relationship filter that you want to
use.

Click Select.

If you want to use a field filter, click on the option that you want to use to combine
the relationship filter with the field filter.
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5 Define your field filter.

6 Click OK.

Tip: The total of individuals for each type of filter appears beneath the options for
that filter. Click Show results only to see only the selected individuals.

Manipulating the filtered list (focus list)

The buttons in the Filtered List box (in the lower right corner of the screen) help you
manage and view the filtered list. The Retrieve button is always available regardless of
the results of your filtered list. The following Filtered List options are explained in

greater detail:

Button

Show Results Only

Prev, Next

Save

Retrieve

Click this button to:

Eliminate from view all individuals who are not in the active or filtered
list.

For example, if you have 5,000 people in your database and you have
selected only 15 of them with relationship filters and field filters,
clicking this button displays only these 15 individuals.

Move the highlight bar to the selected individual who is next or
previous on the list.

Save a filtered list of individuals. In the Save Filter screen, name your
filtered list.

Display a list of all previously saved filtered lists. If you did not save
and name your filtered list, you cannot retrieve an earlier “attempt” at
filtering. From the list of Filtered Lists, click the name of the list, and
click Open.

To retrieve or delete a list of individuals

1 From the Advanced Focus/Filter feature, click Retrieve.

2 Click on the list you want.

3 To open the list, click Open.

To delete the list, click Delete.

Tip: when you delete the list, it does not delete the individuals from your file.
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Saving lists of individuals

After you have created a filtered list of individuals, you may want to save that list for
future use. Unless you save the list, it will be deleted when you exit Personal Ancestral
File or when you create a different list.

Tip: If you save a list and then later add individuals who meet the criteria used to create
the filtered list, the new individuals will not automatically appear on the list.

To save the list of individuals

1

2

Select a group of individuals with the Advanced Focus/Filter feature.
Click Save.

Type a name for the group.

Click OK.

Tip: If you are saving a new list with the same name that you used for a previous list,
click Overwrite.

Using relationship filters

Using relationship filters, you can select individuals based on their relationship to a
specified individual.

You can:

Use each relationship filter more than once, and you can combine them in any way
you want.

Select and deselect individuals to fine-tune your list. For example, you can select
everyone in your file and then deselect all of a certain person’s ancestors or
descendants.

Combine relationship filters with field filters.

To use relationship filters

1

From the Relationship Filter box on the Advanced Focus/Filter screen, select the filter
you want to use.

Click Select.
Tip: Next to each selected name, a » will appear.
Repeat steps 1 and 2 until you have selected all of the individuals you want.

If you want to use field filters, select AND, OR, or NOT to combine the filters.
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5 Define the field filters you want.

6 When all of the names you want are selected, click OK.

Choosing a relationship filter

Using relationship filters is the simplest way to select individuals to export. Personal
Ancestral File has nine relationship filters. You can use each filter more than once and in

any combination.

Relationship Filter
Individual

Couple

Family

All

All related

Ancestors

All ancestors related

Descendants

All descendants
related

Use This Filter to Select:
Only the selected individual.

The selected individual and his or her spouse. If the person is linked
to more than one spouse, you can select which ones you want.

The selected individual, his or her spouse, their children, as well as
his or her parents and siblings. If the person is linked to more than
one family, you can select which ones you want.

All individuals in the list.

Tip: This filter is useful if you want to select everyone in your file
except for a certain line or family. You select everyone and then use
another filter to deselect the ones you do not want.

The selected individual and everyone related to him or her, including
siblings, aunts, uncles, and in-laws. This could be everyone in the
file.

Tip: Use this feature to identify any individuals who are not linked to
anyone else in the file.

The selected individual and his or her ancestors. You select how
many generations to include and whether to include his or her
spouses.

The selected individual and everyone related to the individual’s
ancestors. This does not include any of the individual’s children,
spouses, or the spouse’s ancestors. This option will select an entire
branch of your family tree.

Tip: If two or more lines have intermarried, this filter will give you the
same results as “All Related.” In this case, you may need to
temporarily unlink one or more key marriages, then perform the
desired operations on the group, and relink such marriages.

The selected individual and his or her descendants. You select how
many generations to include and whether to include spouses.

The selected individual, all descendants of the individual, and
everyone related to any of the descendants. You will get spouses of
descendants, and all siblings, ancestors, etc. of these spouses. This
option will select an entire branch of your family tree.

Tip: If two or more lines in have intermarried, this filter will give you
the same results as “All Related.” In this case, you may need to
temporarily unlink one or more key marriages, then perform the
desired operations on the group, and relink such marriages.
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Using the available buttons for relationship filters

After you select a relationship filter, you use these buttons to determine what action the
filter should do:

Button Description

Select When you click this button, the filter selects the individuals. For example, if you
select an individual and use the Ancestors filter, all of that individual’s ancestors
would be selected.

Deselect \When you click this button, the filter deselects the individuals. For example, if you
select an individual and use the Ancestors filter, all of that individual’s ancestors
would be deselected.

Clear Click this button to deselect all selected individuals.
Replace Click this button to replace the individuals currently selected with those who

would be selected by the current field filter. The program clears the field filter,
which allows you to continue refining your list.

Using field filters

You can use field filters to further refine the list of individuals that you selected with a
relationship filter.

Field filters allow you to select individuals based on information found in individual
records, marriage records, notes, sources, and contact information.

Tip: In place and name filters, you can type an asterisk to replace letters that can vary or
that you do not know. For example, you can type Johns* to find Johnson, Johnstone,
Johnsen, and so forth.

You can use each field filter more than once, and you can combine them in any way you
want. Personal Ancestral File searches for records that have the information you specify
in field filters in the order in which they appear on the Current Filter list.

If you have a particularly complex field filter, you can save it and then retrieve it for use
later on.

Tip: You can edit individual records directly from the Advanced Focus/Filter feature.
This means that you can use field filters to find all of the records that have a certain piece
of information you want to change, such as an incorrectly spelled surname, and change
the information. You cannot, however, edit marriage records.

To use field filters
1 From the Field Filter box on the Advanced Focus/Filter screen, click Define.
2 In the Possible Fields box, click on a field that you want to include in your filter.

3 Click>.
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4 Fill out all information needed for the filter.

Tip: In place and name filters, you can type an asterisk to replace letters that can vary
or that you do not know. For example, you can type Johns* to find Johnson,
Johnstone, Johnsen, and so forth.

5 If you want to add another field to the filter, use AND, OR, NOT, and () to combine
the filters.

6 Repeat steps 2 to 5 for all of the other filters you want.

Tip: If you have just created a complex field filter, you may want to save it for later
use. To do so, click Save, and type a name for the filter.

7 When you are finished, click OK.

Using buttons on the Field Filtering screen

On the Field Filtering screen, you can use the following buttons:

Button Description
Click this button to move the selected field to the Current Filter box.

Tip: You can also double-click on a field to select it and move it to the

=
Current Filter box.
<

Click this button to remove the selected field from the Current Filter
box.

e | Click this button to remove all of the criteria from the Current Filter
box.

AND, OR, NOT, () See “And, Or Not, and () in field filters” (p. 134).
[(=] Click this button to move the selected item in the Current Filter box up.

[=] Click this button to move the selected item in the Current Filter box
down.

Modify Click this button to change the criteria of selected item in the Current
Filter box.

Save Click this button to save all of the criteria in the Current Filter box for
later use.

Retrieve Click this button to retrieve a saved filter.

OK Click this button to applies the field filter to the selected names on the
Advanced Focus/Filter screen.

Cancel Click this button to exit the Field Filtering screen without applying the
field filter to the selected names on the Advanced Focus/Filter screen.
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Using AND, OR, NOT, and () in field filters

When you select more than one field for a filter, you must use the following options to
combine them:

When to Use Example Results

And Use And when you want to find  Name (surname only) The program finds only
records with all the specified equals Garcia individuals with Garcia
words or dates. This search in the Surname field
usually finds fewer records than  And who were born in
Or. México.

Birthplace equals México

Or Use Or when you want to find Name (surname only) The program finds
records with any (one or more) equals Garcia individuals with Garcia
of the specified words or dates. in the Surname field
This search usually finds more Or (regardless of where
records than And. they were born) and

Birthplace equals México individuals who were
born in México
(regardless of their
names).

Not Use Not when you want to find Surname equals Garcia The program finds
records that do not have the individuals with Garcia
specified information. Not in the Surname field

who were born
Birthplace equals México anywhere except in
México.

() Use parentheses when you ( First the program finds
want the filter to use a particular only individuals with
field or combination of fields Surname equals Garcia Garcia in the Surname
before using other fields in the field who were born in
filter. And México.

Birthplace equals México From the list of
individuals who match

) the above criteria, the
program selects only

And those who were born
before 1890.

Birth Place is less than

1890

Filling out filters

Use the options on the filter screen to specify the information that you want Personal
Ancestral File to find.

You will specify the following information:
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*  Whether and how the information you type should match the information found.

Tip: To find all records that contain information in a specified field, select Exists. (In
previous versions of Personal Ancestral File, you typed an asterisk.) To find all
records that are missing information in a specified field, select Does not exist. (In
previous versions of Personal Ancestral file, you typed EMPTY.)

¢ What information should be found.

Tip: In place and name filters, you can type an asterisk to replace letters that can vary or
that you do not know. For example, you can type Johns* to find Johnson, Johnstone,
Johnsen, and so forth.

Filling out date field filters

Date field filters have the following options:

Option

Options

Date

Description

Select an option.

Select an option:

Select Equals to find records with the exact date that you type.

Select Does not equal to find records with any date except the exact date
that you type

Select Contains to find records that contain the date information that you
type somewhere in the date field.

Select Does not contain to find records that do not contain the date
information that you type.

Select Exists to find records that contain any information in the date field. (In
previous versions of Personal Ancestral File, you typed * to do this.)

Select Does not exist to find records that do not contain any information in
the date field. (In previous versions of Personal Ancestral File, you typed
Empty to do this.)

Select Is less than to find records that contain a date that comes before the
information that that you type.

Select Is greater than to find records that contain a date that comes after the
information that that you type.

Select Range to find records that contain a date that comes between the two
dates that you type.

Type either a complete or partial date. You must include at least a year.

Tip: If you select Exists or Does not exist, the Date field will disappear. If you
select Range, two date fields will appear: one for the beginning of the range and
one for the end of the range.
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Filling out name field filters

Name field filters have the following options:

Option

Part of Name

drop-down box

Description

Specify which parts of the name should be searched.

Click Full name (LNF) if you want to search the full name. LNF means
last name first. This means that in the Text field, you would type the
surname, a comma, and the given name.

Click Surname only if you want to search only the surname field.

Click Given names only if you want to search only the Given Name field.

Select an option. Select an option:

Select Matches to find records with the exact name that you type.

Select Does not match to find records with any name except the exact
place that you type

Select Contains to find records that contain the name that you type.

Select Does not contain to find records that do not contain the name
that you type.

Select Sounds like to find names that sound like the name that you type.
(This feature uses Soundex, so it will work fairly well in English, but it
may not work as well in other languages.)

Select Does not sound like to find names that do not sound like the
name that you type. (This feature uses also Soundex, so it will work fairly
well in English, but it may not work as well in other languages.)

Select Exists to find records that contain any information in the name
field. (In previous versions of Personal Ancestral File, you typed * to do
this.)

Select Does not exist to find records that do not contain any information
in the name field. (In previous versions of Personal Ancestral File, you
typed Empty to do this.)

Select Is less than to find records that contain names that alphabetically
come before the information that that you type.

Select Is greater than to find records that contain names that
alphabetically come after the information that that you type.

Select Range to find records that contain names that alphabetically come
between the two names that you type.
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Option

Text

Description
Type the information that you would like to find.

Tip: In name filters, you can type an asterisk to replace letters that can vary
or that you do not know. For example:

» Type Johns* to find Johnson, Johnstone, Johnsen, and so forth.
* Type Johnson, * to find all people whose surname is Johnson.

* Type Johnson, P* to find all people whose surname is Johnson and
whose first given name begins with P.

* Type Johnson, * Paul to find all individuals whose surname is Johnson
and whose final given name is Paul.
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Filling out place field filters

Place field filters have the following options:

Option

Place Level

drop-down box

Text

Description

Specify which parts of the place-name should be searched.

Click Full place if you want to search the full place-name.
Click 1 (City) if you want to search only the first level of the place-name.

Click 2 (County) if you want to search only the second level of the place-
name.

Click 3 (State) if you want to search only the third level of the place-
name.

Click 4 (Country) i f you want to search only the fourth level of the place-
name.

Select an option:

Select Matches to find records with the exact place that you type.

Select Does not match to find records with any place except the exact
place that you type

Select Contains to find records that contain the place information that
you type.

Select Does not contain to find records that do not contain the place
information that you type.

Select Exists to find records that contain any information in the place
field. (In previous versions of Personal Ancestral File, you typed * to do
this.)

Select Does not exist to find records that do not contain any information
in the place field. (In previous versions of Personal Ancestral File, you
typed Empty to do this.)

Select Is less than to find records that contain place information that
alphabetically comes before the information that that you type.

Select Is greater than to find records that contain place information that
alphabetically comes after the information that that you type.

Select Range to find records that contain place information that
alphabetically comes between the two places that you type.

Type the information that you would like to find.

Tip: In place filters, you can type an asterisk to replace letters that can vary
or that you do not know. For example type Mind* to find Mindon, Minden,
and so forth.
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To modify the settings of a field filter

1

From the Current Filter list on the Field Filtering screen, click on the filter you want
to modify.

Click Modify.
Fill out the field filter the way you would like it.

Click OK.

To change the order of fields on the Current Filter list

1

From the Current Filter list on the Field Filtering screen, click on the filter you want
to modify.

To move the selected filter higher on the list, click [,
Or to move the selected filter lower on the list, click the [=.

Tip: You can also click on the filter and drag it to the place where you would like it to
be.

Saving, retrieving, and deleting field filters

You can save and retrieve field filters for later use. When you are finished using the filter,
you can delete it.

To save a field filter

1
2
3
4

Create the field filter.
Click Save.
Type a name for the field filter.

Type OK.

To retrieve a field filter

1

S W

From the Search menu, select Advanced Focus/Filter.
Click Define.

Click Retrieve.

Select the field filter that you want.

Click Open.
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From the Search menu, select Advanced Focus/Filter.

Click Define.

Click Retrieve.

Select the field filter that you want.

Click Delete.

When Personal Ancestral File asks you to confirm the action, click Yes.

Using AND, OR, or NOT to combine relationship filters and field filters

When you use both relationship and field filters, you use the following options to
combine them:

AND

OR

NOT

When to Use

Use AND to select
individuals who match both
the relationship filter and
field filter. This search
usually finds fewer records
than Or.

Use OR to select individuals
that match either the
relationship filter or the field
filter. This search usually
finds more records than
AND.

Use NOT to select all
individuals who match the
relationship filter except
those who match the field
filter.

Example

You select Ancestors as the
Relationship filter.

You combine the searches
with AND.

You define a field filter that
specifies that the birthplace is
Mexico.

You select Ancestors as the
Relationship filter.

You combine the searches
with OR.

You define a field filter that
specifies that the birthplace is
Mexico.

You select Ancestors as the
Relationship filter.

You combine the searches
with NOT.

You define a field filter that
specifies that the birthplace is
Mexico.

Results

Personal Ancestral File
selects only the
individual’s ancestors
who were born in
Mexico.

Personal Ancestral File
selects all of the
individual’s ancestors
and anyone who was
born in Mexico.

Personal Ancestral File
selects all of the
individual’s ancestors
except those who were
born in Mexico.
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Selecting Printing Options

Personal Ancestral File allows you to print many different reports, charts, and lists,
including the following:

e Pedigree charts ¢ Individual summaries
* Family group records e Scrapbooks

* Ancestry and wall charts * Custom reports

* Descendancy charts * Lists

* Books organized by descendants * Calendars

Printing Latter-day Saint data on reports

If you have selected the LDS data option, some reports will contain the data that you
have typed into the Latter-day Saint information fields. For example, the family group
record and individual summary include information and dates regarding the completion
of ordinances for the listed individuals.

If you would like to review ordinance information specifically, you can print a list of
individuals who are missing ordinances and a list of couples who are missing sealing
dates.

Saving a report as a file

Rather than printing a report, you can save it as a file. Personal Ancestral File saves
different types of reports as different types of files:

» It saves lists of family reunion contacts as text (.txt) files.

Tip: You cannot print the list of family reunion contacts directly from Personal
Ancestral File. You can only save it as a file, and print it from another program.

» It saves all other reports as Rich Text Format (.rtf) files.

Tip: You can also save custom reports as comma-delimited text files. You can import
these files into word processors, databases, and spreadsheets.

You can use both text and Rich Text Format files in word processors.

To save a report as a file
1 Select the report and report options that you want.
2 Click Print to file.

3 Click Print.
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4 Specify a folder and a file name for the report.
5 Click Save.

Tip: Personal Ancestral File will open the report in your default word processor.

Previewing reports before printing

When you click Preview, you can see what your report will look like before you print it.
You can zoom in to a specific portion of the document, change the display from one to
two pages, scroll through several pages, and even print the report directly from this
screen.

Tip: You may find that photos take a long time to display. In Preferences, you can
choose to see a gray placeholder instead of the photo. The photo will print on the actual
page, but only a gray box appears when you preview the report.

To preview reports

1 Choose the report and the report options that you want to print.
2 Click Preview.

3 To scroll through the pages, click Next Page or Prev Page.

4 To view the pages more closely, click Zoom In or Zoom Out.
5 To view one or two pages, click One Page or Two Pages.

6 If you would like to print the report, click Print.

Or to return to the Reports and Charts screen, click Close.

Setting up the page for reports
Before printing or previewing a report, use Page Setup to configure page layout options.

Depending on the report and your printer driver, you can use a wide variety of page
layout and margin options.

Tip: If you are printing a wall chart, you may want to experiment with very large paper
sizes. Windows now supports some plotters, and you may find a printing service that will
print the report on a large piece of paper. That way, you will not have to assemble many
small pieces of paper to create your wall chart.

To set up the page for reports
1 From the Reports and Charts screen, click Page Setup.

2 From the Paper box, choose the size of the paper and the source where the report will
print.
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3 From the Orientation box, choose Portrait (vertical) or Landscape (horizontal)
mode.

4 Choose any combination of left, right, top, and bottom margins.

5 Before testing to see if your page setup works, click Preview to check your margin
and orientation choices.

Changing the title of a report or web page
You can change the title for:
e Web pages.
* Ancestry charts.
* Descendancy charts.
* Books.
* Individual summaries.
* Scrapbook pages.
* (Calendars.

On the Reports and Charts screen, the Title button becomes active when you select one
of these reports. Click it to specify the title.

Tip: You do not use the Title button to specify a title for a custom report. Instead, you
can type it directly on the Custom Reports screen.

To change the title of a report or web page

1 To include the selected person’s name in the title, click Include Name.
2 To type text that will precede the name on the title, click Prefix.

3 To type text that will appear after the name, click Suffix.

4 The Title box will reflect the changes that you make to the title. When you are
satisfied, click OK.
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Selecting fonts for reports

You can select the fonts used for all reports except lists.

To select fonts, click the Fonts button.

To select fonts for reports

1
2

6
7

From the Reports and Charts screen, select the type of report you want to print.
Click Fonts.

From the drop-down box, select the information item that you want to change the font
for.

Click Change.
Select the font you want.
Repeat steps 3 to 5 for each font that you want to change.

Click OK.

Tip: To return to the default fonts, click Set to Defaults.

Selecting photo options for reports

You can print photos on the following types of reports:

Pedigree charts
Family group records
Ancestry wall charts
Books

Individual summaries

Scrapbooks

On the screen for each of these reports is an option to include photos. If you click that
option, the Photos button becomes available.

Click Photos to specify (in most cases) photo size, placement, and whether space should
be reserved for a photo if an individual does not have a default photo.
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To select photo options for reports

1

From the Size box, choose photo height and width to print.

Tip: Personal Ancestral File will try to print the photos as close to the height and
width as possible. Paper size, orientation, and margins may affect how large the
photos can be.

From the Photo Placement box, choose where the photo will print in relation to text
and other data. You can choose from Above, Below, Left, Right, or in the Center of
the text.

If you want to reserve space for photos that are not currently in your database, click
Reserve Space for Missing Photos.

Setting preferences for reports

You can specify the preferences that affect reports on either the Reports and Charts
screen or on the Preferences screen.

Tip: On the Preferences screen, most of the preferences that affect reports are on the
General tab. The Use photo placeholders option is on the Multimedia tab.

If you change preferences in one place, it changes the setting on both screens.

To set report preferences

1

If you want to print Latter-day Saint ordinance information on your reports, click
Show LDS Data on Reports.

To always capitalize surnames on your printouts, click Capitalize Surnames.
To enhance how your reports appear, click Shade Reports.

To choose a shade color, click Shade Color.

From the Print Preview box, click Use Photo Placeholders.

Tip: When you click Use photo placeholders, Personal Ancestral File displays gray
boxes instead of photos when you preview a report. This allows you to check the
placement of the photos without waiting for them to load.

To hide shading during Print Preview, click Hide Shading. The shading will still
print, but it does not appear while you preview your report.
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Printing reports, charts, and lists

To print reports

1

S W

From the File menu, select Print Reports.

Or press Ctrl+P.

Or from the toolbar, click the Print Reports button.

Click on the tab for the type of report you want to print.
Select the options for the report.

If you want to see the report before printing it, click Preview.

To print the report, click Print.

Understanding ordinance abbreviations

If an individual’s ordinance has been performed, an abbreviation appears on the screen
and on printed pedigree charts. These abbreviations give you a quick reference to the
ordinances that have been performed for an individual.

B means baptism.

E means endowment.

S means sealing to spouse.
P means sealing to parents.

C means that all of the children’s ordinances have been done.

Lowercase letters, (b, e, etc.) indicate that the ordinance has been submitted or cleared
but is not yet done.

Printing pedigree charts

A pedigree chart prints the individuals in your database in much the same way as they
appear on the Pedigree View screen. On a single page, you can print between four and six
generations, including the following information:

Names, including the names of spouses

Birth dates and places.

Death dates and places.
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* Marriage information (when applicable).
» Latter-day Saint ordinance information (when applicable).

You can also print photos, choose fonts, or change preferences.

To select the starting individual for reports
1 Click Search.
2 If you know the RIN or MRIN, type it, and then click OK.

3 Orif you do not know the RIN or MRIN, click Individual List or Descendancy List,
and find the individual.

Selecting pedigree charts options

When you print pedigree charts, you have the following options:

Option Description
Type of Chart Click one option:

e Single prints a one-page chart listing up to six generations.

« Cascading prints a specified number of generations with up to six
generations appearing on each page. The cascading option prints
several pages, depending on the number of generations you have
specified. Each page is numbered to enable you to keep pages in
order.

« Blank prints a blank pedigree chart on a single page that results in a
four generation form that you can fill out by hand.

Chart Options

In Generations per page, select 4, 5, or 6. This number determines
how many generations will print on each page of your report.

¢ In Chart number of 1st chart, type the number that you want the first
chart to use. The default is 1. Use a different number only when you
are reprinting or continuing a cascading pedigree.

< In Starting person is same as, specify that the starting person of this
chart is the same as another individual on a different chart. Then, in On
chart, type the number of the chart where that appears. Change these
numbers only when you are reprinting or continuing a cascading
pedigree.

< In Starting number on continuation charts, specify the starting
number of subsequent charts. This option is available only when you
print cascading pedigree charts.

¢ In Number of generations to print, specify the total number of
generations that you want to print. You can type any number up to 199.
This option is available only when you print cascading pedigree charts.
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Option

Description

Chart Numbering Select one option:

If you select Fixed, each continuation chart is preassigned a specific,
fixed number based on its position. For example, if you do not have
much information on your father’s line, but a lot of information on your
mother’s line, and you are printing four-generation charts, the first chart
is 1. Then the continuation chart for your mother’s paternal grandfather
is 6, the continuation for his spouse is 7, and so on. Charts 2 through 5
are not used, because they are for your father’s four grandparent lines.

Because chart numbers can become very high with fixed numbering,
you are limited to 32 generations when you print a cascading pedigree.

If you select Condensed, each continuation chart is assigned the next
available chart number in sequence. For example, if you do not have
much information on your father’s line, but a lot of information on your
mother’s line, and you are printing four-generation charts, the first chart
is 1. Then the continuation chart for your mother’s paternal grandfather
is 2, the continuation for his spouse is 3, and so on.

Tip: Previous versions of Personal Ancestral File used condensed
numbering.

Index Options A pedigree index is an alphabetical list of the individuals in a pedigree. A
pedigree index is especially useful for cascading pedigrees. You have the
following options:

Click No index to print the pedigree chart without an index.

Click Include index to print an index of all individuals who appear on
the set of pedigree charts.

Click Index only to print an index but not its pedigree chart. Use this
option if you already have a set of cascading charts, without an index.
(If you choose the same options for the Index Only report that you
chose for the cascading set of charts, then the index will match).
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Option Description

Other Options Select the options that you want:

Click Include “Prepared by” to include your name, address, E-mail
address, and other information on each chart. (You can type this
information in Preferences on the Prepared by tab.)

Click Suppress RINs/MRINSs if you do not want to print RINs and
MRINs on the chart.

Click Parent links to print a child’s parent link between these brackets:
{}. An explanation of the codes will print at the bottom of the chart.

If you click Allow last generations to split, Personal Ancestral File
will sometimes split the last generation so that the wife’s information
will print to the right of her husband’s information instead of below it.

Personal Ancestral File will do this only when its calculations show that
it can print more information on the page by doing so.

If you do not click this option, you get more of a traditional layout, with
the wife’s information always below the husband’s. This typically
provides less information for each person in the last generation, but
may look better.

Click Include photos if you want to print photos next to each person.
Click the Photos button to adjust size and placement.

Click Multiple parent indicators if you want a {+) to be printed next to
individuals who are linked to more than one set of parents.

Tip: If you print both multiple parent indicators and parent links, both
items will print in one set of these brackets: {}.

Printing family group records

A family group record (FGR) lists information about parents and their children. It
contains all or some of the following information:

Birth date (and place)

Marriage date (and place)

Death date (and place)

“Other events” that you have added to individual and marriage records

Notes

Sources
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* Photos
» Latter-day Saint ordinance information

Tip: You can print a family group record for a single family or for several families. If
you want to print family group records for all families who are in an ancestral line, click
Cascading, and select the number of generations. If you want to type the MRINs of the
families, click Use List.

Selecting options for family group records

When you print family group records, you have the following options:

Option Description

Starting Click the option that you want:
person
» Click Parent to print the starting person as a parent with his or her spouse
and children. Click Search to select a different starting person.

» Click Child to print the starting person as a child with his or her parents
and siblings. Click Search to select a different starting person.

» Click Use List if you want to print several family group records at once.
Click Edit List to modify the list of MRINs to print.

On the screen that appears, type the MRIN of each family you want to
print. Separate each MRIN with a comma. To print a range of MRINs, type
the first MRIN, a hyphen, and the last MRIN.

Type of chart « Click Single family to print the chart for one family listing an individual's
immediate family only.

» Click Cascading to print family group records for up to 199 generations of
a person’s ancestors. Type the desired number of generations in the
Number of Generations field.

» Click Blank form to print 3 blank family group record forms. These blank
forms use the Expanded layout, described below.

» Click Expanded to print 4 children on the first page and 6 children on
subsequent pages. If you include submitter information, only 3 children
appear on the first page; 4 will not fit on the page.

* Click Medium to print 6 to 8 children on a page.

» Click Condensed to print 8 to 10 children on a page.

Tip: The calculations for expanded, medium, and condensed are based on an
8.5” by 11” page, with minimal top and bottom margins.

Number of Type the number of generations. Then select whether you want the cascade to
generations go:

» Up, which will print the ancestors of the starting person.

* Down, which will print the descendants of the starting person.
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Option

Starting
person

Notes
Options

Description

Click the option that you want:

Click Parent to print the starting person as a parent with his or her spouse
and children. Click Search to select a different starting person.

Click Child to print the starting person as a child with his or her parents
and siblings. Click Search to select a different starting person.

Click Use List if you want to print several family group records at once.
Click Edit List to modify the list of MRINs to print.

On the screen that appears, type the MRIN of each family you want to
print. Separate each MRIN with a comma. To print a range of MRINSs, type
the first MRIN, a hyphen, and the last MRIN.

Click Source notes to print sources. If you click this option, the following
options become available:

- Click Actual text to include any information typed in the Actual Text
portion of the source.

- Click Titles only to include only the titles of the sources.

- Click Comments to include any information you typed as comments in
your sources.

Click General notes to print notes. If you click this option, the following
option is available:

- Click Marked (!) notes only if you want to include only notes that have
I as the first character on the family group record.

Tip: If you have typed ~ as the first character of some notes to keep them
confidential, click Confidential notes (~) and events to prevent them from
being printed on the family group record.

Parents only Click this option to print notes and other marriage information for the parents
only, not the children.

Notes on 1st
page

Tip: If you are printing cascading family group records, this option eliminates
duplication of notes. However, if you have any notes for unmarried children,
they will not appear on any of the charts.

Click this option if you want the sources and notes to print immediately
following the last child in the family. If the family group record does not fit on
one page, the notes print immediately after the last child, regardless of what
page he or she is on.
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Option

Starting
person

Other
options

Description

Click the option that you want:

Click Parent to print the starting person as a parent with his or her spouse
and children. Click Search to select a different starting person.

Click Child to print the starting person as a child with his or her parents
and siblings. Click Search to select a different starting person.

Click Use List if you want to print several family group records at once.
Click Edit List to modify the list of MRINs to print.

On the screen that appears, type the MRIN of each family you want to
print. Separate each MRIN with a comma. To print a range of MRINSs, type
the first MRIN, a hyphen, and the last MRIN.

Click Include “Prepared by” to include your name, address, E-mail
address, and other information on each page. (You can type this
information in Preferences on the Prepared by tab.)

Click Include photos if you want to print photos next to each person. Click
the Photos button to adjust size and placement.

Click Include “other” events to include “other events and attributes” that
you have added to individual and marriage records in your database.

Click Parent links to print a child’s parent link between these brackets: {}.
An explanation of the codes will print at the bottom of the chart.

Click Print event boxes when blank if you want an empty box to appear if
the individual does not have the event information included on the report.

Click Confidential notes (~) and events if you have confidential notes or
events and you want to include them on the report.

Tip: Confidential notes have ~ as the first character of the paragraph.
When you add other events or attributes to an individual or marriage
record, you can indicate that the event should be confidential.

Click Other marriages if you want the family group record to list all of an
individual’s spouses.

Click Suppress RINs/MRINs if you do not want to print RINs and MRINs
on the report.

Click Multiple parent indicators if you want a {+) to be printed next to
individuals who are linked to more than one set of parents.

Tip: If you print both multiple parent indicators and parent links, both items
will print in one set of these brackets: {}.

Click Mark direct line to mark each direct-line ancestor with an X.
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Typing a list of MRINs to print

Type the MRIN of each family you want to print.

* Type a comma between single MRINs. For example, type 123, 176, 265 to print those

3 records.

* Type a hyphen between a range of MRINs. For example, type 123-175 to print
records 123 through 175.

*  You can combine single MRINs and ranges. For example, type 123, 175-180 to print

those records.

When you are finished, click OK.

Tip: If you do not know the MRINS, click Browse. The Marriage List appears, and you
can select the couples you want from it.

Printing ancestry charts

Ancestry charts are similar to pedigree charts. In general, they show more generations of
a person’s direct-line ancestors with less information about each individual.

You can print two types of ancestry charts:

Option

Standard chart

Wall chart

Description

A standard ancestry chart is a pedigree-style chart that contains only
names and limited information about each person. Several generations fit
on one page.

Wall charts are charts that fill a wall. For example, if you wanted to print
15 generations with 3 generations on each page, Personal Ancestral File
would print a total of 20 pages. You would then manually assemble the
pages into a complete chart.

Tip: If you leave a bit of printable area outside of your margins, Personal
Ancestral File will print crop marks and sheet numbers to help you
assemble the pages. Sheets are identified first by column and then by
row. For example, (3, 2) means the third column and the second row of
the chart.
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Selecting options for standard charts

When you click Standard chart, the following options become available:

Option

Maximum indentation
for each generation

Titles printed on each
page

Print generation
numbers

Date format

Include

Other Options

Description

In tenths of an inch, type the amount of white space (indentation)
you want between generations.

Tip: If you select too many generations to fit on the page, Personal
Ancestral File reduces this value as needed.

Click this option to have the document title appear on every page of
the chart.

Click this option to include the generation number in front of each
name on the chart.

Your chart can include a birth (or christening) date and a death (or
burial) date for each individual. Select the date format you want:

* No dates

¢ Year only

« Full dates

Tip: The more information you ask for, the more abbreviation occurs.

Your chart can include places of birth (or christening) and death (or
burial).

Tip: The more information you ask for, the more abbreviation occurs.

¢ In Maximum generations to print, type the maximum number
of generations that you want on the chart.

« Click Suppress RINs if you do not want to print RINs on the
report.

¢ Click Parent links to print a child’s parent link between these
brackets: {}. An explanation of the codes will print at the bottom
of the chart.

¢ Click Multiple parent indicators if you want a {+) to be printed
next to individuals who are linked to more than one set of
parents.
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Selecting options for wall charts

When you click Wall chart, the following options appear:

Option

Chart
Options

Other
Options

Description

For the Generations per page, click =1 and [= to choose the number of
generations to print on each page.

Tip: Three generations work well on 8 1/2” x 11” paper.

Click Include photos to print photographs on the chart.

Click Print box to print a decorative box around each individual’'s information.
Click Box Styles to modify the style of the box.

Click Select items to choose which items to print for each individual and, in
some cases, how the information is formatted.

In Maximum generations to print, type the maximum number of
generations that you would like to include with the report.

Click Suppress RINs if you do not want to print RINs on the report.

Click Parent links to print a child’s parent link between these brackets: {}. An
explanation of the codes will print at the bottom of the chart.

Click Multiple parent indicators if you want a {+) to be printed next to
individuals who are linked to more than one set of parents.

Tip: If you print both multiple parent indicators and parent links, both items
will print in one set of these brackets: {}.

Selecting box styles

Wall charts, scrapbook pages, and calendars allow you to print boxes around an
individual’s information. As you select options, the screen shows you what the boxes will
look like. The following box styles are available:

Option

Corner Style Select how you would like the corners of the boxes to appear. Click

Line Styles

Shade Box Click this option to shade the interior of the box.

Shadow

Description

Square, Round, or Inverted.

Select the type of lines that you would like the to have. Click Single,
Thick, or Double.

Click this option to print a shadow behind the box. This gives your chart a
3-dimensional appearance.
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Option Description

Shade Color Click this button to select the color of background shade.

Tip: Colors will only print on a color printer.

Shadow Color Click this button to select the color of the shadow behind the box.

Tip: Colors will only print on a color printer.

Selecting items to include on a wall chart

When you print a wall chart, you can include the following items:

Tip: Many of these options do not appear until you click Wall Chart.

Option
Name Line

Notes

Other

Options

Events

Event
Options

Description
Select the event years, if any, you want to print in the chart.

If you want to include notes with a particular tag, select the tag from the drop-
down box. Then click Tag Name to include the tag with the notes.

Select the lines per note you want. You can choose 1, 2, or 3 lines of notes per
tag.

Click on the information that you want to include:
» Cause of death

» ID (Custom ID)

» Ancestral File number (AFN)

» Latter-day Saint ordinance codes

Click on the events you want to include.

If you have added “other” events to records, you can select 2 of them with the
drop-down boxes.

» Click Date on own line if you want dates to appear on the chart and if you
want the dates on separate lines.

» Click Place on own line if you want places to appear on the chart and if
you want the places on separate lines.

» Click Date and place together if you want dates and places to appear on
the chart and if you want them on one line.

Tip: You cannot select Date and place together if you select Date on its
own line or Place its on own line.

» The Description on own line option affects how “other” or custom events
print. If the “other” event has a Description field and if you click this option,
the description that you typed will print on a separate line of the wall chart.
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Printing descendancy charts

A descendancy chart lists a person and his or her spouses and descendants (children and
children’s children).

You can print two types of descendancy charts:

Option Description

Standard chart A standard descendancy chart shows the person’s spouses and
descendants in a single column down the page. Each generation is
indented slightly.

Wall chart Wall charts are just that: Charts that fill a wall. A descendancy wall chart
shows the person’s spouses and descendants in a “tree” format. You can
choose to print each individual’s information in a box. After the report is
printed, you can assemble the pages into one large chart.

Manually arranging descendancy charts

Descendant wall charts can become especially narrow and long. Use a version of the
following method to manually create your own descendancy wall chart.

1

5
6

If you printed a Descendant report of your great-grandmother and she had eight
children and hundreds of grandchildren, you could print just one generation of
descendants for her.

By printing one generation, you get a header for her and her spouses.

Print a separate Descendant chart for each of her children, following the line of
children to the present.

Assemble each Descendant report (wall chart) for the children side by side.
Cover the individual titles with your great-great-grandmother’s header information.

The result is a wider and less tall report.

Tip: You might have to draw in a few connecting lines with a straightedge.
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Printing books

Books contain information about several generations of your family. The birth,
christening, marriage, death, and burial information is printed in narrative form.

You can organize books in one of two formats:

Option Description

Ahnentafel An ahnentafel book starts with a specified person and lists his or her
ancestors.

Each person is numbered according to the following pattern:
e The first person is number 1.
e The father's number is calculated by multiplying the child’s number by 2

The mother's number is calculated by multiplying the child’s number by 2
and adding 1

For example, the father of person number 16 (who is the great-great-
grandfather of person 1) is 32, and the mother is 33.

An ahnentafel book contains up to 32 generations because the numbering
system becomes impractical. The number of a person in the 32nd
generation is in the billions.

Modified A modified register book lists a person’s descendants.
register
The starting person is number 1. Beginning with the spouse of number 1,
people are numbered sequentially as they are encountered.

The modified register prints up to 199 generations, which are more than is
possible to have in recorded history.

158



Personal Ancestral File—Users Guide

Selecting options for books

Use the options on the Books screen to determine what information your book should

contain:

Notes options «

Option Description

Click Source notes to print sources. If you click this option, the following
options become available:

- Click Titles only to print only the title. If you select this option, you
cannot choose Text or Comments.

- Click Text to print the actual text you typed.

- Click Comments to print the comments that you typed about the
source.

- Click End of chapter if you want the sources printed at the end of
each chapter rather than in an appendix at the end of the book.

Click General notes to include your notes. If you click this option, the
following options become available:

- Click Marked (!) only to include notes whose first character is !.
- Click Embed to have the notes printed within the body of the text.
Tip: If you have typed ~ as the first character of some notes to keep them

confidential, click Confidential notes (~) and events to prevent them
from being printed on the family group record.

Repeating Select how you would like to print individuals who are included in more than
individuals one family:

Click Eliminate if you want to print them only once.

Click Abbreviated reference if you want full information printed the first
time. Subsequent citations will contain minimal information and a cross
reference to the full information.

Click Full repeat if you want all of the information repeated each time the
individual appears.
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Option Description
Other options Select the options that you would like:

¢ Click Include index if you want an alphabetized list of all individuals on
the report.

Depending on how much horizontal space you have on the page, the
index prints anywhere from a single column on a narrow portrait layout, to
three columns on a legal landscape layout. By default, two columns print
for the index.

e Click Suppress RINs/MRINs if you do not want to print RINs and MRINs
on the report.

« Click Parent links to print a child’s parent link between these brackets: {}.
An explanation of the codes will print at the bottom of the chart.

« Click Each generation on new page if you want a page break between
generations.

¢ Click Include photos if you want to print photos next to each person.
Click the Photos button to adjust size and placement.

» Click Multiple parent indicators if you want a {+) to be printed next to
individuals who are linked to more than one set of parents.

Tip: If you print both multiple parent indicators and parent links, both
items will print in one set of these brackets: {}.

¢ Click Include “other” events to include “other events and attributes” that
you have added to individual and marriage records in your database.

« Click Confidential notes (~) and events if you have confidential notes or
events and you want to include them on the report.

Tip: Confidential notes have ~ as the first character of the paragraph.
When you add an other events or attributes to an individual or marriage
record, you can indicate that the event should be confidential.

¢ Click Include LDS data if you want Latter-day Saint ordinance
information on the report.

Printing individual summaries

An individual summary shows information about an individual. You can print 1 summary
or several summaries at a time.

Tip: To print several individual summaries at a time, use the Advanced Focus/Filter
feature. To access this feature, click Use list. Then click Select.
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Selecting options for individual summaries

When you print individual summaries, you have these options:

Option

Starting Person

Notes Options

Other Options

Description

Click Search to find a specific individual.

Click Use list to use the Advanced Focus/Filter feature to select a
group of individuals.

Click Source notes to include sources on your family group record.
When you click this option, the following options become available:

- Click Actual text to include any information typed in the Actual
Text portion of the source.

- Click Titles only to include only the titles of the sources.

- Click Comments to include any information you typed as
comments in your sources.

Click General notes to print notes on the family group record. If you
click this option, the following option becomes available:

- Click Marked (!) notes only if you want to include only notes that
have ! as the first character on the family group record.

Tip: If you have typed ~ as the first character of some notes to keep
them confidential, click Confidential notes (~) and events to prevent
them from being printed on the family group record.

Click Include photos if you want to print photos next to each person.
Click the Photos button to adjust size and placement.

Click Suppress RINs/MRINs if you do not want to print RINs and
MRINs on the report.

Click Parent links to print a child’s parent link between these brackets:
{}. An explanation of the codes will print at the bottom of the chart.

Click Multiple parents if you want a {+) to be printed next to individuals
who are linked to more than one set of parents.

Tip: If you print both multiple parent indicators and parent links, both
items will print in one set of these brackets: {}.

Click Confidential notes (~) and events if you have confidential notes
or events and you want to include them on the report.

Tip: Confidential notes have ~ as the first character of the paragraph.
When you add an other events or attributes to an individual or marriage
record, you can indicate that the event should be confidential.

Click Contact Information to include the name, mailing address, and
e-mail address of the contact person. (You can type this information in
Preferences on the Prepared by tab.)
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Printing scrapbook pages

Scrapbook pages show all or some of the photos and scanned documents you have
collected for an individual or group of individuals.

Tip: To print scrapbook pages for several individuals at a time, you will use the
Advanced Focus/Filter feature. To access this feature, click Use list. Then click Select.

You determine the following settings for scrapbooks:

*  Whether or not to include captions, descriptions, file names, RINs, and boxes.
* The number of photos per page.

* The approximate size of photos.

Tip: If you want to exclude a photo from the scrapbook, specify that before you print the
report. Find the individual whose scrapbook you want to print, and access the Multimedia
Collection. Select the photo that you want to exclude, and click Edit Photo. If the
Include photo in scrapbook option is clicked, click on it.

Selecting scrapbook options

When you print scrapbook pages, you have the following options:

Option Description
Starting Person « Click Search to find a specific individual.

* Click Use list to use the Advanced Focus/Filter feature to select a
group of individuals.

Scrapbook Options « Click Include caption to include the caption that you typed for the
photo. If you choose this option, the following options are available:

- Click Above photo to print the caption above the photo.
- Click Below photo to print the caption below the photo.

* Click Include filename to include the name of the file and the path
where it is stored.

* Click Include description to include the description that you typed
for the photo.

» Click Suppress RINs if you do not want to print RINs on the report.

» Click Print box to print a decorative box around each individual’s
information.

» Click Box Styles to modify the style of the box.

Items per Page Select the number of items that will appear horizontally across the page
and vertically down the page.

You can either type the number or click (=1 and [=1 until the number
you want appears.
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Option Description

Use Photo Size -«
(1.000” x 1.0007)
As

Click Exact size to print the item at the size you specify.

Tip: Personal Ancestral File will print the photo as close to the exact
size as possible. However, paper size, margins, and other settings
may affect how much room is available on the page and how large
the photos can be.

» Click Minimum size to print the photo as large as possible while
staying within the margins you have set.

Printing lists

Personal Ancestral File allows you to print many types of lists. To print a list, click on it,
and click Print.

Tip: If you select a list with options, the Options button becomes active. Click it to
specify how the list should be printed.

Type of List

Unlinked individuals

Duplicate individuals

Individuals sorted by
RIN

Description

A complete list of individuals in your database who are not linked
to a family or spouse.

A complete list of individual records which appear to be duplicated.

A list of part or all of the individuals in your database, sorted by
RIN.

Individuals sorted
alphabetically

A list of all or some of the individuals in your database, sorted
alphabetically by name.

Marriages A list of marriages. You can choose to sort the list by MRIN
number, husband’s name or wife’s maiden name. You can also
limit the report to a range of MRIN numbers or to a range of
names.

Possible problems A list of any data discrepancies. For example, it will show if an
individual’s death date is prior to the birth date.

End-of-line individuals A list of individuals who are not linked to parents.

Family reunion contacts A list of the contact information for people in your file.

You cannot print this list. However, you can export it to a text file.
From this list you can prepare a list of individuals to contact for
specific mailing purposes, such as family reunion announcements.

Places sorted
alphabetically

A list of your records sorted alphabetically by event places and the
temple for Latter-day Saint events.
Individuals with notes A list of individuals that have notes. The list also includes RINSs.

Sources A list of the sources in your database.
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Type of List

Citations referencing a
source

LDS incomplete
individual ordinances
LDS incomplete

marriage sealings

LDS family ordinance
summary

Description

A list that shows the citation details for each place where a
particular source is used.

An alphabetic list of every individual that is missing at least one
Latter-day Saint ordinance. All available ordinance information is
displayed.

An alphabetic list of marriages that do not have a Latter-day Saint
sealing date.

A report showing a person and his or her parents, grandparents,
and their Latter-day Saint ordinance information.

Selecting merge options and other options for a list of duplicate individuals

Personal Ancestral File uses criteria to determine whether two records may be duplicates.

You can change some of these criteria to fit your needs.

Option
Include individuals

with no surnames

Include individuals
with no birth date

Years between birth
dates

Consider Ancestral
File Numbers
(AFNs)

Consider middle
names

Consider parents

Combine notes

Combine source
citations

Description

Click this option to include records that have no surname as potential
duplicates. Using this option may increase the number of potential
duplicates found.

Click this option to include records that have no birth date as potential
duplicates. Using this option may increase the number of potential
duplicates found.

Type a number in this option field to specify an exact number of years
between birth years that could be considered as a duplicate. Using a
large number, more duplicates may be found.

Click this option if you would like to consider the Ancestral File number
(AFN) when searching for possible duplicates. Using this option may
decrease the number of potential duplicates found.

Click this option to limit potential duplicates to people who have the
same middle names or initials. Using this option may decrease the
number of potential duplicates found.

Click this option to limit potential duplicates to people who have the
same parents. Using this option may decrease the number of potential
duplicates found.

Click this option to combine the notes of both records.

Tip: This option is available only when you merge records.

Click this option to combine the source citations of both records.

Tip: This option is available only when you merge records.
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Option Description

Combine Click this option to combine the multimedia objects associated with both
multimedia objects records.

Tip: This option is available only when you merge records.

Confirm when Click this option to have Personal Ancestral File ask you to confirm the
Merge button merge each time you click the Merge button.
pressed
Tip: This option is available only when you merge records.

Selecting options for a list of individuals sorted by RIN

Tip: The defaults are the first and last RINs in your database. If you have a large
database, printing everyone may give you a list that is too long to be useful

Option Description
Starting RIN  Type the RIN of the first record that you want to include on the list.

End RIN Type the RIN of the last record that you want to include on the list.

Selecting options for a list of individuals sorted alphabetically

Tip: By default, the report includes any names that start with a space through names that
start with Z. If you have a large database, printing everyone may give you a list that is too
long to be useful.

Option Description
Starting name Type the first letter of the surname that will begin the list.

Tip: To begin the list with individuals who do not have surnames, leave this
field blank.

End name Type the first letter of the surname that will end the list.
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Selecting options for a list of marriages

When you print a list of marriages, you have the following options:

Option

Sort by

Starting name

End name

Description

Select how you want to sort your list.

* Click MRIN to sort by MRIN.

* Click Husband to sort by the husband’s name.

» Click Wife to sort by the wife’s name.

Type the first letter of the surname that will begin the list.

Tip: To begin the list with individuals who do not have surnames, leave this
field blank.

Type the first letter of the surname that will end the list.

Selecting options for a list of end-of-line individuals

The list of end-of-line individuals shows individuals who are not linked to parents.

After you decide which options to use, print the list by clicking OK and then Print.

Option Description

All individuals without Click this option to select every individual who is not linked to
recorded parents parents.

Individuals without recorded Click this option to select one individual and to display all of
parents on a single line the ancestors of that individual who do not have parents in

your database.

Selecting options for a list of possible problems

Any number of discrepancies could exist in your database. Personal Ancestral File can
compare data to find obvious problems with any individuals or information. You can
print a list of all of the possible problems that Personal Ancestral File finds in your
database. The following options are available:

Option Description

Sort Select how you would like the list to be sorted. You can choose by
RIN or Alphabetic.

Range If you selected RIN, type the range of numbers.

If you selected Alphabetic, type the range of letters.
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Option Description

Mother’s/Father’s age Type youngest and oldest ages when the father and mother were
should be between likely to have had children.

The defaults are 16 and 45.

If a child was born before the lowest age or after the highest age, then
the record will appear on the list as a possible problem.

Age difference of Type the highest age difference that is likely between a husband and
husband and wife wife.

The default is 15.

If the spouse age difference is greater, the records will appear on the
list as a possible problem.

Check LDS data Click this option if you would like the list to show possible problems
with the Latter-day Saint ordinance data.

Check marriage and  Click this option if you want the list to show families in which spouses
children order are not listed in chronological order according to the marriage date
and the children are not in order according to birth date.

Tip: If you do not select option off, the report will run much faster.

Selecting options for a list of family reunion contacts

The list of family reunion contacts compiles the contact information you put into the
individual records into one report. You can use this report to easily prepare a list of
individuals to contact for specific mailing or contact purposes, such as a family reunion.

Before you export the list, you should be aware of some special considerations.
* The list includes only the individuals for whom you have typed contact information.
* The list includes only living descendants.

* If you typed “No Contact” or “NC” instead of the person’s name on the Contact
Information screen, that contact information will not be included on the list.

If you typed a name for the person or his or her spouse, then the list will contain that
name instead of the name stored on the database. If there is no contact name, then the
married name is used instead of the surname. For women, their husband’s surname is
used.

* If you have typed addresses for children still living at home, multiple entries will print
for the same address.

* Personal Ancestral File does not print the list of family reunion contacts. Instead, it
saves the report as a file, which you can use in a word processor.

You can specify the following options:
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Option Description
Phone list  Click this option to compile a list of names and phone numbers.
Address list Click this option to compile a list of names and addresses.
E-mail list  Click this option to compile a list of names and E-mail addresses.
Include descendants Click this option if you want to include descendants for whom you do
with no contact not have an address, a phone number, or an E-mail address.

information

Born before If you would like to specify a calendar year before which descendants
should have been born, type the year in the Born before field.

Your list will contain only descendants who have a recorded birth date.

Selecting options for lists of incomplete individual and marriage
ordinances

The Incomplete Individual Ordinance Options screen allows you to choose what types of
individuals will be included on the list of incomplete individual ordinances.

Tip: The Incomplete Individual Ordinance screen is available by default if Latter-day
Saint data is chosen in Preferences.

After you decide which options to use, you can print the list by clicking OK and then
Print.

Option Description

Deceased only Select this option to print only deceased individuals who lack
temple ordinance information.

Include end-of-line  Select this option to include individuals who are not linked to
individuals parents in your database.

Tip: Since these individuals do not have parents, the report will
show that they do not qualify for the sealing to parents
ordinance.

Include records marked as  Select this option to include individuals whose records contain
“Submitted” or “Cleared” the words Submitted or Cleared in ordinance date fields.

Include records marked as  Select this option to include individuals whose records contain
“Completed” or “Done” the words Completed or Done in ordinance date fields.

Tip: You may want the list to include these records to help you
research the exact dates.

Born between the years of Use this option to limit the list to individuals who were born
between certain years.

Type the beginning and ending years.
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Option Description
Temple submission status Select the option that you want:

e Select Both to include all individuals who lack temple work,
whether or not they have enough information to qualify.

» Select Qualified to include only individuals who have
enough information to qualify for temple ordinances.

» Select Not qualified to include only individuals who do not
have enough information to qualify for temple ordinances.

Tip: The Not qualified option can print a list that will indicate
where you could do more research.

Name Range Use this option to limit the list to individuals whose surnames
come between a range of letters.

For example, you can limit the list to only surnames that begin
with the letters C to J.

Printing calendars

Calendars are a great way to remind you of upcoming birthdays and anniversaries! You
can print a calendar for any month between the years 1980 and 2100 by typing a year and
selecting a month. If you want a year’s worth of calendars, you must print the pages one
at a time, selecting each new month as you go.

Selecting options for calendars

When you print calendars, you have the following options:

Option Description
Year Select the year from the drop-down list.
Month Select the month from the drop-down list.

Select Filter/[Focus Click Select to choose the individuals you want on your calendar.
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Option Description

Options «  Click Living only to include only those individuals who are alive
on the calendar.

» Click Include birthdays to include the birthdays of individuals on
the calendar. When you click this option, the following two options
become available:

- Click Print age on birth years under if you want to print the
ages of the people on the list. Type the oldest age that you
would like to include on the report.

- Click Use married names to use married names.

* Click Include anniversaries to include the anniversaries of
individuals on the calendar. When you click this option, the
following option becomes available:

- Click Include divorced marriages to include the anniversary,
even if the couple divorced.

Colors/Borders « Click Border Lines to create or select a color for the lines around
the outside of the calendar.

» Click Lines to create or select a color for the lines around the days
of the week.

» Click Date Background to create or select a color for the
background of the days of the week.

» Click Border Style to choose a style for the lines.
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Printing custom reports

The custom reports screen lets you select the information and individuals that you want to
print.

To print a custom report, you will need to:

Use the Advanced Focus/Filter feature to select the individuals that you want to
appear on the report.

Choose the fields and column options that you want.

Choose how the report should be sorted.

You can save custom reports for later use in any of your Personal Ancestral File
databases. You can also modify and delete the custom reports that you have saved.

Tip: You can also save custom reports as Rich Text Format (RTF) files for use in a word
processor and save them as a comma-delimited text file for import into a spreadsheet,
database, or word processor.

To create and print custom reports

1

S W

Type a title that will print on your custom report.

To use the Advanced Focus/Filter feature to select individuals, click Select.

To select the information you want on the report, click Fields.

To sort the information that you have just selected, click Sort Order.

To save your custom report with the title shown in the Title field, click Save.
Or to save the custom report with a different name, click Save As.

To ensure that the report contains the information that you want, click Preview.

To print the report, click Print.

Selecting fields for a custom report

When you create a custom report, you select the fields that you want printed on the
report.

Feature Description

Possible This box lists all of the fields that you can include on a custom report.
Fields

Selected This box lists the fields that you have selected to include on a custom report.
Columns
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Feature Description

Click this button to move the selected field to the Selected Columns box.

Click this button to remove the selected field from the Selected Columns box.

e Click this button to remove all fields from the Selected Columns box.

EEN

Column Click this button to specify how the selected field should be formatted on the
Options report.

Tip: The Column Options button is available only after you select a field in
the Selected Columns box.

Click these buttons to change the order of the fields in the Selected Columns
box.

To select fields and column options for custom reports

1

From the Possible Fields text box, click on the field that you want to print.
Tip: The fields are not in alphabetical order.

To add the selected data to the Selected Columns, click >.

Or double-click the field.

To remove a field from the Selected Columns box, click on the field you want to
remove, and click <.

Or to remove all of the fields from the Selected Columns box, click <<,

To change the heading and width of the column where the field will print, click on the
field, and click Column Options.

To change the order in which a field will appear, click on the field name, and click

(=] or (=1,
When you finish selecting fields, click OK.

Tip: If you select Notes, a screen appears that lets you choose whether you want all
notes or only notes that begin with a specific tag. The list of tags you see in the drop-
down box is the same list that appears on the Notes Selector.

Selecting the sort order for a custom report

You can sort a custom report according to any field or combination of fields that you
wish. You can even sort a custom report according to fields that are not printed on the
report.
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Feature Description

Possible This box lists all of the fields that you use to sort a custom report.
Fields

Order List This box lists the fields that you have selected for sorting the custom report.

Tip: If you select more than one field, Personal Ancestral File will sort them in
the order shown in the Order List box.

Click this button to move the selected field to the Order List box.

Click this button to remove the selected field from the Order List box.

by Click this button to remove all fields from the Order List box.

HE R

Sort Order Click one of the following options for each field in the Order List box:

» Click Ascending to sort the field from smallest to largest or from A to Z.

» Click Descending to sort the field from largest to smallest or from Z to A.

To sort the order of the fields on a custom report

1

From the Possible Fields text box, click on a field that you want to sort on.
Tip: You can sort a custom report on a field that is not displayed on the report.
To add the selected field to the Order List, click >.

Or double-click the field.

To remove fields from the Selected Columns box, click on the field you want to
remove, and click <.

Or to remove all of the fields from the Selected Columns box, click <<,
Click on each field in the Order List.

To sort the field from the smallest value to the largest (or alphabetically from A to Z),
click Ascending.

Or to sort the field from the largest value to the smallest (or alphabetically from Z to
A), click Descending.

Repeat steps 2 to 5 until you have selected all of the fields that you want to sort on.

Saving, reusing, and deleting custom reports

After you have done all of the work to create a custom report, it is likely that you will
want to use it again in the future.
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Personal Ancestral File allows you to save and reuse custom reports. When you are
finished with the report, you can delete it.

Tip: When you use Advanced Focus/Filter to select a group of individuals, you can save
and reuse the list. If you think you may need to reprint the exact same report with the
same fields and individuals, save both the custom report and the list of individuals.

To save a custom report

1 Create your custom report.

2 Click Save.

3 Type atitle for the custom report.

Tip: Type a title that describes the contents of the report. This will help you later
when you need to select which custom report you want to use.

4 Click Save.

To save a custom report with a different name

Tip: Saving a custom report with a different name is a good way to create a variation of a
custom report that you created earlier.

1 Open the report that you want to rename.

2 If you want to create a similar report, make any of the changes you need to the fields,
column options, and sort order.

3 Click Save As.
4 To keep the existing title, click Overwrite.

Or to rename the report, type a new title, and click Save.

To use a custom report that you saved previously
1 From the Custom Report screen, click Open.
2 Click on the report that you want to open or print.

3 Click Open.

To delete a custom report that you saved previously
1 On the Print Reports screen, select the Custom tab.

2 Click Open.

3 Click on the report that you want to delete.

4 Click Delete.
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Exporting information

After you have typed information into your database, you may want to share it with other
people. To do so, you need to export it or copy it into a format that other computer
programs can use. This format is called GEDCOM.

You can export information for the following purposes:
* To share with another person.

* To submit to Ancestral File.

* To submit for temple ordinances.

* To submit to the Pedigree Resource File.

What is GEDCOM?

When you export information from your database, you create a GEDCOM file.

GEDCOM is the acronym for “GEnealogical Data COMmunications.” This computer
data format was created by The Church of Jesus Christ of Latter-day Saints for storing
genealogical information so that many computer programs can use the same data.
Personal Ancestral File, Ancestral File, TempleReady, and many other genealogical
computer programs can use or create GEDCOM files.

When to use GEDCOM Export

Use GEDCOM Export in the following instances:

*  When you want to submit information to Ancestral File or the Pedigree Resource File.
*  When you want to submit names for temple ordinances.

*  When you want to share information with someone who uses a genealogical computer
program that can read GEDCOM files.

Tip: If the person uses a program that reads .PAF files, you can give them a copy of
your .PAF file. If the person uses a program that can read Personal Ancestral File’s
backup files, you can give him or her the .BAK file. Please be aware that if you do
this, you will be sharing all of the information in your database. If your file contains
information about living people, create a GEDCOM file that includes information
about deceased individuals only.

*  When you want to split a database into two or more separate databases.

You should not use GEDCOM Export if:
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* The party that you want to share information with does not use a computer program
that reads GEDCOM files. Instead, consider giving the other person printouts from
your database.

* You want to make a backup copy of your database. Instead of just copying the
database file to another location, use the Backup feature so that the file size will be
smaller.

Versions of GEDCOM

GEDCOM has been used for many years to share genealogical information. During that
time, it has been improved several times so that it can handle more types of information.
Personal Ancestral File 4.0 can save GEDCOM in two versions:

Version Use this if the person who will receive your data has
GEDCOM 5.5 Personal Ancestral File 3.0 to 4.0 or compatible programs.

GEDCOM 4.0 Personal Ancestral File 2.31 or compatible programs.

Tip: Newer programs can usually import older versions of GEDCOM, but older versions
usually cannot import newer versions of GEDCOM.

Using the GEDCOM Export screen

Use the GEDCOM Export screen to select information in your database and prepare a file
to share.

The GEDCOM Export screen has three main sections:

Section Description

Export Type Select one option in this section. It determines which type of GEDCOM file
you want to create.

Include Select as many of these options as needed. They determine what information
your GEDCOM file will contain.

Filter Select one option. It will determine how many names your GEDCOM file
includes.

Tip: If you click Partial, the Select button becomes available. Click Select to
choose the individuals you want to include in your file.
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Selecting the export type

Personal Ancestral File allows you to export files for different purposes.

Export Type

Standard GEDCOM
5.5

GEDCOM 4.0
(PAF 2.1-2.31)

Char Set

Ancestral File

Pedigree Resource
File

TempleReady

Description

Click this option to create a GEDCOM file for use in Personal Ancestral
File 3.0, 3.01M, 4.0, or a program using this version of GEDCOM.

Click this option to create a GEDCOM file for use in Personal Ancestral
File 2.1, 2.31, or another compatible program.

The Char Set option applies only when you create a standard GEDCOM
5.5 file. You have two options:

e ANSEL. As a rule of thumb, use ANSEL unless you know that you
are sending your file to someone who uses a program that reads
only ANSI.

* ANSIL. This is the character set used by Windows. The GEDCOM
standard specifies ANSEL, so most other genealogy software uses
ANSEL.

Click this option to submit information to Ancestral File.

If you select this option, Personal Ancestral File makes sure the data
you select has enough information to be included in Ancestral File.

Click this option to submit information to the Pedigree Resource File.

If you select this option, Personal Ancestral File makes sure the data
you select has enough information to be included in the Pedigree
Resource File.

Click this option to submit names for Latter-day Saint temple ordinances.
If you select this option, Personal Ancestral File makes sure the names

you select have enough information for temple ordinances to be
performed.

Selecting Include options on the GEDCOM Export screen

When you export records, you can include the following types of information:

Tip: These options appear on the left side of the GEDCOM Export screen.

Option

Notes

Sources

Description

Click this option to include all of the notes in your file that are marked
with an exclamation point or that are not marked.

Tip: Using the Notes option alone will not export confidential notes
marked with a tilde (~). To include confidential notes, you must also
select both Notes and Confidential data.

Click this option to include all source and repository information
attached to the records.
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Option

Multimedia

Contact information

Confidential data

Full information on
living

Names on living

Submitter

LDS data

Description
Click this option to include links to the multimedia files.

Tip: In addition to the GEDCOM file, you must give the person
receiving the information a copy of the multimedia. It is also helpful tell
him or her the drive and folders where you store the multimedia files.

Click this option to include the name, address, and other contact
information attached to each individual record.

Tip: You can add contact information to each individual record in your
database.

Click this option to include user events that you marked to keep
confidential. If you also select Notes, confidential notes will be
included.

Click this option to include names and event information for people who
were born fewer than 110 years ago and who have no information
recorded in the death or burial fields.

Tip: If you select neither Full information on living nor Names on
living, the individual record for living individuals will contain the word
Living in the Given Name field, and the sex will be unknown.

Click this option to include only the names of living individuals.

Click this option to include your name and address.

Tip: You can type your name and address in Preferences on the
Prepared by tab.

Click this option to include ordinance and other Latter-day Saint
information.

Tip: This option does not appear if you have turned Latter-day Saint
options off in your Preferences settings.

Exporting GEDCOM files to share with others

Personal Ancestral File allows you to create GEDCOM files that you can share with other
people who use personal genealogical software.

GEDCOM has been updated several times since its creation. Personal Ancestral File
supports the two most recent versions:

* GEDCOM 5.5 is the most recent version. It is used by versions 3.0 and higher of
Personal Ancestral File and by many other recent genealogical programs.

* GEDCOM 4.0 is used by versions 2.1 to 2.31 of Personal Ancestral File and by many
older genealogical programs.

Before you can share information with others, you should know which version of
GEDCOM their computer programs use. If you do not know this information, you should
contact them before creating the file.
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Tip: If you have multimedia files in your database, Personal Ancestral File does include
the links to those files in the GEDCOM file. The link consists of the drive, folder(s), and
file name. If you are sharing information with another person, be sure to send copies of
the multimedia files with the GEDCOM file. To view the multimedia files correctly, the
receiver must either copy the multimedia files into the same drive and folder where you
store your multimedia files or use Global Search and Replace to change the drive and
folders of the multimedia files.

To export information for GEDCOM 5.5
1 From the File menu, select Export.

2 Click Standard GEDCOM 5.5.

3 Select either ANSEL or ANSI.

Tip: Most people should select ANSEL. Select ANSI only if you know that the
person who will receive this file uses a genealogy program that accepts only ANSI.
Most GEDCOM-compatible genealogy programs use ANSEL.

4 To select all of the individuals in your database, click All.

Or to select some of the individuals, click Partial and then Select. Use the
relationship filters and field filters to select the names you want.

5 Click the “Include” options that you want.

6 Click Export.

7 Select the drive and folder where you want to save your submission.
8 Type a name for the file, and click Export.

9 When the export process is complete, a screen will appear telling you how many
names were submitted. Click OK.

To export information for GEDCOM 4.0

1 From the File menu, select Export.

2 Click GEDCOM 4.0.

3 To select all of the individuals in your database, click All.

Or to select some of the individuals, click Partial and then Select. Use the
relationship filters and field filters to select the names you want.

4 Click the “Include” options that you want.
5 Click Export.

6 Select the drive and folder where you want to save your submission.
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7 Type a name for the file, and click Export.
8 When the export process is complete, a screen will appear telling you how many
names were exported. Click OK.
Submitting information to Ancestral File

Ancestral File is a computer file containing names and often other vital information (such
as date and place of birth, marriage, or death) for millions of individuals who have lived
throughout the world. Names are organized into family groups and pedigrees. To allow
for coordination of research, the file also lists names and addresses of those who
contributed to the file. Ancestral File, which was created by The Church of Jesus Christ
of Latter-day Saints, is available on compact disc and on the Internet at
www.familysearch.org.

You are invited to contribute your information to Ancestral File. To do so, export a file
for Ancestral File, and mail it on floppy disk to:

Family History Department
Ancestral File Operations Unit
50 E. North Temple St.

Salt Lake City, UT 84150-3400
USA

You cannot submit information to Ancestral File over the Internet.

Correcting information in Ancestral File

To correct information in Ancestral File, use one of three methods:
e Use Personal Ancestral File 3.0, 3.0M, or 3.01M.

* Use the Ancestral File Edit feature.

* Submit the corrections on family group records or Pedigree Charts printed from
Ancestral File.

You cannot use Personal Ancestral File 4.0 to submit corrections.
For more information, see the following sources:
¢ The documentation that came with Personal Ancestral File 3.0 or 3.01M.

* The document Correcting Information in Ancestral File (34030). You can obtain this
document at the Family History Library or at a Family History Center.

To export information for Ancestral File
1 From the File menu, select Export.

2 Click Ancestral File.

180



@R 3

Personal Ancestral File—Users Guide

To select all of the individuals in your database, click All.

Or to select some of the individuals, click Partial and Select. Use the relationship
filters and field filters to select the names you want.

Click the “Include” options that you want.

Click Export.

Select the drive and folder where you want to save your submission.
Type a file name, and click Export.

When the export process is complete, a screen will appear telling you how many
names were exported. Click OK.

Submitting names for temple ordinances

To submit names for temple ordinances, you must first type the information into Personal
Ancestral File and then create a file of the names. You then use TempleReady to check
this file to see if the names have enough information and to see if the ordinances have
already been done.

TempleReady identifies the names that qualify and prepares a file that you can take to the
temple, where the names will be printed and given back to you.

Guidelines for submitting names for temple ordinances

Our preeminent obligation is for our own ancestors. We should not submit the names
of people who are not related to us, including names we may obtain from personal
extraction projects.

A person whose name is submitted must have been deceased for at least one full year.

If the person was born in the past 95 years, permission should be obtained from a
living relative before the name is submitted.

No ordinances are necessary for children who are stillborn. However, if there is any
possibility that a child lived after birth, he or she should be sealed to the parents
unless the child was born in the covenant (meaning that the child’s parents were
sealed before he or she was born).

Children who died before age eight and were not born in the covenant need only to be
sealed to their parents. They do not need any other ordinances.

Clearance must be obtained from the First Presidency before temple ordinances may
be performed for deceased persons who, at the time of their death, were
excommunicated or had their names removed from Church records.
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Estimating information for temple ordinances

When you are preparing names for temple ordinances, you can calculate or estimate dates
and places if exact information is not available.

Information required for temple ordinances

When you have gathered and recorded information about an ancestor, Personal Ancestral
File can help you determine whether you have enough information for ordinances to be
performed.

This list shows the minimum information needed to perform ordinances. Some of this
information can be estimated. The information should be as accurate as reasonably
possible.

Tip: When you create a file for TempleReady, Personal Ancestral File automatically
checks the names you select to see if they have enough information.
Baptism and Endowment

* Name

* Sex

* Event date, such as a birth date (at least a year is required)

» Event place, such as a birthplace (at least a country is required)

Sealing to Parents

* Information under “Baptism and Endowment,” above
e First or last name of the father

Sealing to Spouse
* Name of the husband
* Marriage date
* Marriage place
To export information for TempleReady
1 From the File menu, select Export.
2 Click TempleReady.

3 To select all of the individuals in your database, click All.

Or to select some of the individuals, click Partial and Select. Use the relationship
filters and field filters to select the names you want.

Tip: If you click Select, you will be able to see what ordinances the individuals
qualify for or the reasons why they do not. You can also edit the individual and
marriage records.
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Click the “Include” options that you want.

Click Export.

Read the Temple Names Submission screen, and click OK.

Select the options you want on the Temple Names Submission Options screen.

Select the drive and folder where you want to save your submission.

Type a name for the file, and click Export.

10 When the export process is complete, a screen will appear telling you how many
names were exported. Click OK.

11 Read the TempleReady Instructions screen, and click OK.

Tip: If you chose to have a submission report prepared, Personal Ancestral File will
display that report in Notepad, where you can read, print, or edit it. To close the report,
click on the File menu, and select Exit.

Using the Temple Names Submission Options screen

The Temple Names Submission Options screen allows you to customize how Personal
Ancestral File prepares names for temple work.

Option

Submit only selected
individuals who
qualify

Submit all selected
individuals

Put the word
“Submitted” in
ordinance fields to
indicate names sent
to the temple

Produce a submission
report

Description

Personal Ancestral File will include only the selected names that
qualify in your submission. It may also include parents, if necessary,
to complete a sealing-to-parents ordinance or a spouse to complete a
sealing-to-spouse ordinance.

Click this option to submit all of the individuals you selected,
regardless of whether they have enough information to qualify.

Click this option to put the word Submitted in the ordinance date
fields.

Tip: You may want to select this option if you are submitting a large
number of names. It will help if you know which names have already
been submitted. As ordinances are performed, you can replace the
word Submitted with the actual ordinance date.

Click this option to produce a submission report. This report lists the
people and ordinances that were submitted. It also contains the
reasons some ordinances were not submitted.

Tip: Personal Ancestral File creates the report and displays it in
Notepad after the export process is finished.
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Using the Marriages button on the Temple Names Preparation screen

The Marriages button allows you to view and edit a couple’s marriage information. If
you are submitting a couple for sealing to spouse and the record lacks marriage
information, you can add it.

To edit the marriage, click Edit.

Submitting information to the Pedigree Resource File

The Pedigree Resource File is a computer file that contains names; family relationships;
and birth, marriage, and death information for millions of people. The information in this
file will appear as it was originally submitted and will not be merged with information
submitted by others.

You can both obtain information from the Pedigree Resource File and contribute
information to it. You are responsible for the accuracy of the information you provide.
Please make sure that your records:

* Are accurate and, if possible, documented.

* Do not contain information that may confuse, mislead, hurt, or embarrass other
people.

* Include information about living people only if you have their permission.

The Pedigree Resource File is maintained by the Family History Department of The
Church of Jesus Christ of Latter-day Saints.

You are invited to contribute your information to the Pedigree Resource File. You can do
so through the Internet at www.familysearch.org. If you do not have an Internet
connection, you can mail your contribution on floppy disk to:

Family History Department
Pedigree Resource File Submissions
50 E. North Temple St.

Salt Lake City, UT 84150-3400
USA

Conditions for submitting to the Pedigree Resource File

To submit your genealogy to The Church of Jesus Christ of Latter-day Saints, you must
agree to these conditions:

* You must get permission from all living persons named in your submission to send
their information.

*  You give us permission to publish your name and address as the contributor of the
information you submitted. This helps others to coordinate research with you.

* You give us permission to use, copy, modify, and distribute any of the information
included in your submission without compensation and in any form we feel
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appropriate. You also give us permission to use the information from your submission
to create new databases.

* You affirm that you have the right to give us permission to use the information in
your submission, as described in these conditions. You agree to indemnify us for any
legal claims resulting from our use of the information in your submission.

* We are not responsible for any alteration, loss, damage, or corruption to your
submission.

* Once you submit your genealogy to us, it becomes our property and cannot be
retracted or returned. However, this does not limit your right to publish, sell, or give
the information to others.

Copyright and the Pedigree Resource File

To protect Pedigree Resource File contributions from misuse, the file is copyrighted by
Intellectual Reserve, Inc.

As part of the file, information you contribute may be available to the public in the
Family History Library in Salt Lake City, Utah, in its associated Family History Centers
worldwide, and in other Church facilities. In addition, copies of the file will be available
for sale. The indexes may eventually be available on the Internet.

If you do not want to give permission to have your information published, or if you are
not authorized to give permission, please do not contribute to Pedigree Resource File.

Including your information in Pedigree Resource File does not limit your right to publish
the information yourself or to give it to others.

To export information for the Pedigree Resource File
1 From the File menu, select Export.

2 Click Pedigree Resource File.

3 To select all of the individuals in your database, click All.

Or to select some of the individuals, click Partial and Select. Use the relationship
filters and field filters to select the names you want.

4 Click the Include options that you want.

5 Click Export.

6 Read the screens that explain the Pedigree Resource File, and click Continue.

7 Read the conditions for submitting information to it. If you agree, click Agree.
If you do not agree, click Cancel.

8 Select the drive and folder where you want to save your submission.
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9 Type a name for the file, and click Export.

10 When the export process is complete, a screen will appear telling you how many
names were exported. Click OK.

11 Read the Pedigree Resource File Submission Instructions screen, and click OK.
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Importing information

An efficient way to add information to your database is to import a GEDCOM file that
contains information you need.

You may be able to obtain a GEDCOM file from another family member, from Ancestral
File, from the Pedigree Resource File, from a genealogical database, or from some other
source.

To import GEDCOM files

1

S W

From the File menu, click Import.

Select the drive and folder where the file is located.
Select the file.

Click Import.

Choose the import options that you want.

To import the file, click OK.

Personal Ancestral File opens Notepad to display an import log. You can print this
report.

to close the box that tells you how many individuals were imported, click OK.

Tip: To import the file into a new database, you must first create a new database and
then import the file into it.

Personal Ancestral File asks if you want to view instructions on how to link the data
you imported. Click Yes or No.

Tip: If you click Yes, the help system opens to a topic that is titled “Working with
imported information.”
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Selecting import options

When you import records, you have these options:

Option
Import notes

Include listing file data
in notes

Reuse deleted records

Description
Click this option to add notes in the GEDCOM file to your database.

Click this option to have messages about any problems with the data
transfer to be included in the notes of the appropriate individuals.

These messages are normally saved in the listing file.

When you delete a record from your database, the RIN number, its
RIN number is no longer used.

Click this option to assign these RINs of deleted record to the
records that you import.

Do not select this option if you want all the imported records to
appear at the end of your database when you sort it by RIN.

Tip: If you do not select this option, you can track imported records
by noting the highest RIN in your database before the import. the
new records will have higher RINs than the records that already
existed in your database.

Working with imported information

After you import information, remember the following guidelines:

* If you are importing the data into a new database, the first individual you will see is
the person who had the lowest RIN in the imported database.

* If you do not see arrows indicating that there were ancestors or descendants or if you
do not see the individuals that you expected, use the Individual List (found on the
Search menu) to see if they are in your database.

» If the surnames you imported are in all uppercase letters, you can change them to

mixed case letters.
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* The data you just imported will not automatically link itself to any data that you
already had. To link individuals, you can use one of the following methods:

If you do not have information about the individuals you imported, you will need
to add them to the families where they belong.

For example, suppose that you do not have information about the parents of
Heinrich Brandt, but then you find and import information about them. The
records are in your database, but they are not linked to Heinrich.

To link them to Heinrich, move Heinrich to the primary position. From the Add
menu, select Parents. Then click Select existing individual, and find the parents.
If the parents are not linked, you can then add the spouse and marriage record.

If you imported information about individuals who are already in your database,
you can use the Match/Merge feature to combine the records.

For example, if you have an individual named Heinrich Brandt in your database
and import more information about him and his parents, your database will have
two records for Heinrich Brandt and each of his parents. Use the Match/Merge
feature to merge the information from the new records into the records you already
have in your database. The duplicates will be removed, and the family links will
be formed.

If the GEDCOM file has multimedia files, you must also copy the multimedia files

onto a drive that your computer can use. You must either copy these files into the
same drive and folder where the person who created the GEDCOM file stored them or
use Global Search and Replace to change the drive and folders of the multimedia files
to reflect where you stored the files.
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Merging duplicate records

Each individual in your database should have only one record. If you think that you may
have duplicate records, or if you import records that are similar to ones already in your
file, you may want to merge the duplicate records.

You can merge duplicate records in one of two ways:

You can use the Match/Merge feature. If you use this feature, Personal Ancestral File
identifies potential duplicates, allows you to select information to keep, and merges
the records.

You can manually identify duplicate records, copy the information you need to keep
from one record to the other, and delete the duplicate. This method takes time, but it
gives you total control over the merge process.

Tip: During the merge process, Personal Ancestral File asks if you want to make a
backup copy of your database. If you do not have a current backup copy, make one.
When you merge two records, one of the records will be deleted permanently from your
database. If you have a backup copy, you can recover that record if you accidentally
merge it with the wrong record.

Identifying potential duplicate records

If you suspect that your database may contain duplicate records, you can:

Use the Match/Merge feature to have Personal Ancestral File identify potential
duplicates. You can then choose whether to merge the records or not.

Print a list of duplicate individuals.

Print an alphabetical list of individuals, and then manually check each record that may
be a duplicate.

Using the Merge screen

Use the Merge screen to find duplicate records and combine them into one record.

Option Description
Find Click this button to find records that you want to merge.
Edit Click this button to edit the individual record.
Select All  Click this button to select all of the data in the duplicate record.
Clear All  Click this button to deselect the selected data in the duplicate record.
Merge Click this button to merge the two records displayed on the screen. If you
have selected any information on the right side of the screen, it will replace

the same information shown on the left side of the screen.

Switch  Click this button to have the two records change places.
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Option
Next Match
Previous Match

Options

Marriages

Close

Description
Click this button to find the next record that may be a duplicate.
Click this button to return to the previous record that may be a duplicate.

Click this button to change the settings that determine how the
Match/Merge feature works.

Click this button to see the marriage records of both individuals shown on
the screen.

Click this button when you are finished using Merge.

Tip: LMD means Last Modified Date. This is the date when the record was last saved.

Navigating the Merge screen

The Merge screen displays records and allows you to decide whether to merge them.

The screen has two tabs:

* The Individual tab displays information for two records:

- The Primary Individual, on the left side of the screen, is the record that remains in
your database.

- The Duplicate Individual, on the right side of the screen, will be deleted from your
database if you decide to merge the records. Check boxes appear next to each
piece of information. If you check a box, that information will replace the
information in the same field on the Primary Individual record.

* The Marriage tab displays spouses’ names, marriage dates, and marriage places for
each individual. You can use this information to more effectively determine whether
the records are duplicates.

Selecting merge options and other options for a list of duplicate individuals

Personal Ancestral File uses criteria to determine whether two records may be duplicates.

You can change some of these criteria to fit your needs.

Option Description

Include individuals Click this option to include records that have no surname as potential
with no surnames duplicates. Using this option may increase the number of potential

duplicates found.

Include individuals Click this option to include records that have no birth date as potential
with no birth date duplicates. Using this option may increase the number of potential

duplicates found.

Years between birth Type a number in this option field to specify an exact number of years
dates between birth years that could be considered as a duplicate. Using a

large number, more duplicates may be found.
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Option

Consider Ancestral
File Numbers
(AFNs)

Consider middle
names

Consider parents

Combine notes

Combine source
citations

Combine
multimedia objects

Confirm when
Merge button
pressed

Description

Click this option if you would like to consider the Ancestral File number
(AFN) when searching for possible duplicates. Using this option may
decrease the number of potential duplicates found.

Click this option to limit potential duplicates to people who have the
same middle names or initials. Using this option may decrease the
number of potential duplicates found.

Click this option to limit potential duplicates to people who have the
same parents. Using this option may decrease the number of potential
duplicates found.

Click this option to combine the notes of both records.

Tip: This option is available only when you merge records.

Click this option to combine the source citations of both records.

Tip: This option is available only when you merge records.

Click this option to combine the multimedia objects associated with both
records.

Tip: This option is available only when you merge records.

Click this option to have Personal Ancestral File ask you to confirm the
merge each time you click the Merge button.

Tip: This option is available only when you merge records.

To have Personal Ancestral File identify potential duplicates

1
2

From the Tools menu, select Match/Merge.

Personal Ancestral File asks if you want to make a backup copy of your database. If
you do not have a current backup copy, we highly recommended that you click Yes,
and make a backup copy.

Click Next Match.

Personal Ancestral File displays the records. If they are duplicates, go to step 5.

Or if they are not duplicates, click Next Match.

When you find duplicate records, click on any information that you would like to
transfer to the Primary Individual.

Tip: If you would rather keep the record on the right side of the screen as the Primary
Record, click Switch.

Click Merge.

Tip: When you merge records that list spouses with different RINs, all of the spouses
will be added to the merged record. If the merged record lists the same spouse more
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than once, the spouses also have duplicate records in the database. You may want to
note the names and RINs of these records so that you can make sure that they get
merged.

7 To merge other records, repeat steps 3 to 6.

8 To quit using merge, click Close.

To merge records that you select
1 From the Tools menu, select Match/Merge.

2 Personal Ancestral File asks if you want to make a backup copy of your database. If
you do not have a current backup copy, click Yes, and make a backup copy.

3 To find the record that you want to keep, click the Find button for the Primary
Individual.

4 Find the record you want to keep.
5 To find the duplicate record, click the Find button for the Duplicate Individual.
6 Find the duplicate record.

7 On the Duplicate Individual, click on any information that you would like to transfer
to the Primary Record.

Tip: If you would rather keep the record on the right side of the screen as the Primary
Record, click Switch.

8 Click Merge.

Tip: When you merge records that list spouses with different RINs, all of the spouses
will be added to the merged record. If the merged record lists the same spouse more
than once, the spouses also have duplicate records in the database. You may want to
note the names and RINs of these records so that you can merge them.

9 To merge other records, repeat steps 1 through 7.

10 To quit using merge, click Close.

To merge records with matching Ancestral File Numbers (AFNs)

Tip: Before you begin, you may want to create a custom report listing individuals sorted
by Ancestral File number. This report can show you exactly what records would be
merged and help you decide whether to proceed.

1 From the Tools menu, select Merge on AFNs.

2 Personal Ancestral File asks if you want to make a backup copy of your database. If
you do not have a current backup copy, click Yes, and make a backup copy.
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3 Personal Ancestral File shows you the first two duplicate records and asks if you want
to merge them. If you want to merge them one at a time, click Yes.

Or if you want Personal Ancestral File to automatically merge all records with
matching Ancestral File Numbers, click Yes to All.

Or if you do not want to merge the records, click No.

Or to end the merge process, click Cancel.

Using buttons for merging records with matching Ancestral File numbers
(AFNs)

When you are merging records with matching Ancestral File numbers, you have the
following options:

Button Description
Yes Click Yes to merge the two records shown on the screen.

Yes to All Click Yes to All to merge all records that have the same Ancestral File number.
Personal Ancestral File will not ask you to confirm each merge.

Tip: If you have edited Ancestral File numbers, you may want to click Yes
rather than Yes to All. When you edit Ancestral File numbers, it is easy to make
any typing errors; therefore, you may want to verify each merge one at a time.

No Click No if you do not want to merge the records.

Merging duplicate sources and repositories

As you add sources or import records, you might eventually find that you have the same
source or repository listed several times in your database.

Tip: The process merges sources and repositories only when their information is
identical.

To merge duplicate sources and repositories

Tip: Before you do this, you may want to view the Source List and the Repository List to
see what information will be merged. The merge process is automatic. You will not be
able to stop it once it starts.

1 From the Merge menu, select Merge Duplicate Sources.

2 When the merge is complete, Personal Ancestral File will tell you how many sources
and repositories were merged. Click OK to continue.

194



Personal Ancestral File—Users Guide

Creating a web page

One way to share your information with others is to put it on the Internet.

Personal Ancestral File can create the web pages for you. All you need to do is get an
Internet service provider (ISP) to post it for you.

Posting a web page allows other people to find your information as well as communicate
back to you.
To create a web page
1 From the Tools menu, select Create Web Page.
Or from the toolbar, click the Create WWW Page button.
2 Select the type of web page.
3 Ifyou selected Ancestors or Descendants, select the starting individual.

Or if you selected Selected Individuals, use the Advanced Focus/Filter feature to
select the individuals you want to include.

4 Select the options you want.
5 Click Next.
6 Type the information requested on the next screen.

7 When you are finished, click Finish.

Selecting the type of page, individuals, and notes and multimedia options
When you create a web page, these options are available:

Tip: These options appear on the first screen that appears when you create a web page.
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Option

Type of Page

Starting

Person/Filter

Notes

Multimedia

Description

e Click Ancestry to create a web page that contains the ancestors of the
starting person.

« Click Descendants to create a web page that contains the
descendants (children, grandchildren, etc.) of the starting person.

¢ Click Selected Individuals to choose which individuals will appear on
the web page.

If you click Ancestry or Descendants as the Page Type, this box displays
the starting person of the web page. The button in the box is labeled
Search. Click it to choose a different starting individual for the web page.
If you click Selected individuals as the Page Type, this box displays the
number of individuals that will be included in the web page. The button in
the box is labeled Select. Click it to use the Advanced Focus/Filter feature
to choose the individuals to be included in the web page.

« Click Source notes to include sources in the web page. If you click this
option, the following two options become available:

- Click Actual text to include the actual text of sources.
- Click Comments to include the comments of sources.

« Click General notes to include your notes. If you click this option, the
following options become available:

- Click Marked (!) only to include notes whose first character is an
exclamation point (!).

- Click Embed have the notes embedded within the body of the text.
- Click Link to have the notes in a separate but linked HTML file.
Click the multimedia option that you want:

¢ Click None if you do not want your web page to include any multimedia
files.

e Click Default image only if you want your web page to include each
individual’s default image only.

¢ Click Full scrapbook if you want your web page to include all of the
items in the individual's scrapbook. If you click this option, the following
options become available:

- Click Video clips to include video clips.

- Click Audio clips to include audio clips

Selecting Other options for a web page

When you create a web page, you can include the following types of information:

Tip: These options appear on the left side of the first screen that appears when you create

a web page.
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Option

Number of generations

Include GEDCOM file

Your name/address

Your e-mail address

Parent links

Multiple parent indicators

Include “other” events

Continue duplicate lines

Hide details for the living

Include places in name
index

Include LDS data

Description

Type the maximum number of generations after the starting
individual that you want to include.

Click here if you want to include a GEDCOM file of the
individuals on your web page that others can download from your
web site.

e Click Version 4 if you want to use version 4.0 of GEDCOM.
This works with Personal Ancestral File 2.0 to 2.31 (and
other compatible programs).

¢ Click Version 5 if you to use version 5.5 of GEDCOM. This
works with Personal Ancestral File 3.0 and higher (and other
compatible programs).

Click here if you want your web page to include your name and
address. This information will come from the “Prepared by” tab in
Preferences.

Click here if you want your web page to include your E-mail
address. This information will come from the “Prepared by” table
in Preferences.

Click here to print the person’s parent link (relationship to
parents). The parent link will appear as a code in brackets. An
explanation of the codes is printed at the bottom of the report.

Click here if you want {+} to appear next to individuals who have
more than one set of parents.

If an individual has both a relationship indicator and a multiple
parent indicator, they are enclosed in a single set of brackets.

Click here if you want to include other individual events.

If you click Ancestors as the Type of Page, click this option to
include duplicate lines. This will keep the ahnentafel numbering
pure.

If you click a Descendancy or Selected individuals as the Type
of Page, this option is not available.

Click this option to hide all information about living individuals.
Instead of details and scrapbook items, only the word Living
appears.

Tip: If you plan on putting your web page on the Internet, please
use this option to protect the privacy of people who may still be
living.

Click here to include places in the name index of your web site.
This can be useful but might make the name index look a bit
cluttered.

Click here to include Latter-day Saint ordinance dates and
places.
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Specifying HTML options for a web page

You must type a description of your web page when you post the page on the web. The
following options are described in detail:

Tip: These options appear on the second screen that appears when you create a web page.

Option

Local web page description

Local web page folder

Local web page path

Title of Page

Background

Introduction

Advanced HTML

Advanced Options

Description

Type a description for your web page. The description can be
up to 40 characters long.

When a person displays your web page, this description will
appear on the title bar of the browser.

As you type the Local Web Page Description, the first nine
characters will be copied as the Local web page folder.

This will be the name of the folder where the web pages will
be stored. If you would rather use a different folder name,

type it.

This field displays the path and folder where the web pages
will be stored.

This field displays the title that will appear to users on your
main web page.

To modify the title, click Edit.

To choose a background image for your web page, click
Select.

To remove the background image of your web page, click
Clear.

Type any text that you want to appear after the Title of Page.
Tip: The first few hundred characters carry over into later
pages. If the description is too long, you will have to retype
some of it each time you generate a web page.

Click this button to specify:

» The start page (home page) of your web site.

» The text that you want to use as a link to the start page
» HTML code for headers and footers to appear at the top
and bottom of each page. This is useful if you want a

family logo or copyright notice to appear on each page.
Click this button to specify:

» The 3-character file prefix.

*  Whether or not you want to use the page called Index.htm
as a start page.

*  Whether or not you want to store images in a separate
folder that is named Images.
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Using the Web Page—Advanced Options screen

The Web Page—Advanced Options screen allows you to specify how your web page will

be stored.

Option

3 character file
prefix

Use ‘Index.htm’ as
start page

Use ‘Image’ folder

Description

Type a 3-character prefix if you intend to place several web pages in the
same folder of your web site. This prefix will prevent each web page from
using the same name that is used by other web pages.

Click this option if you want the start page to be named Index.htm.

If you have another primary page, or if your Internet service provider (ISP)
requires a name other than Index.htm, make sure that this option is not
selected.

Tip: This start page affects only the web pages created by Personal
Ancestral File. It will not affect other web pages that you may have. To
link your genealogical web pages to a personal web page, click the
Advanced HTML button, and type the URL in the URL of page to link
back to field.

Click this option if you want your graphics to be stored in a sub-folder
named Images. This will include scrapbook images, background image,
and the standard navigation icons for next, previous, etc.

If your Internet service provider (ISP) does not allow sub-folders, make
sure that this option is not selected.

Using the Web Page—Advanced HTML screen

The Web Page—Advanced HTML screen allows you to more specifically control the
appearance of your web page.

Option

URL of page to link
back to

Text of link back

HTML code to
appear on top of
each page

HTML code to
appear on bottom
of each page

Description

If you want to link your genealogical web pages back to another page,
such as your personal page, type the URL here.

Type the “hot text” that a user clicks to return to your main page.

Type any HTML code that you want to appear on top of each page as a
header.

Tip: A header is a good place for a family logo or other information. For
more information on HTML, see any HTML authoring manual.

Type any HTML code that you want to appear on bottom of each page
as a footer.

Tip: A footer is a good place for copyright information. For more
information on HTML, see any HTML authoring manual.
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Changing the title of a report or web page
You can change the title for:

*  Web pages.

* Ancestry charts.

* Descendancy charts.

* Books.

* Individual summaries.

* Scrapbook pages.

* Calendars.

On the Reports and Charts screen, the Title button becomes active when you select one
of these reports. Click it to specify the title.

Tip: You do not use the Title button to specify a title for a custom report. Instead, you
can type it directly on the Custom Reports screen.

To change the title of a report or web page

1 To include the selected person’s name in the title, click Include Name.
2 To type text that will precede the name on the title, click Prefix.
3 To type text that will appear after the name, click Suffix.
4 The Title box will reflect the changes that you make to the title. When you are
satisfied, click OK.
Uploading your web page

Personal Ancestral File creates the web page on your hard disk in the folder specified by
Local Web Page Path.

To make this page available on the Internet, you must follow the instructions of your
Internet Service Provider (ISP) to upload your newly created page.

After you create your web page, you must upload all files, folders, and files in subfolders
to your Internet site. For more information, contact your ISP.
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Setting preferences

Preferences enable you to customize how Personal Ancestral File works. You can open
the Preferences screen from the Tools menu.

The Preferences screen is divided into several categories, each with its own tab. Click on
the tab to see the options on the options available on it.

Setting File preferences

To set File select Preferences from the Tools menu. Then click the File tab.

Option Description

RIN of Home Specify the individual that you want to appear in the primary position when
Person on File you first open a file:
Open
» Click Last used if you want the same individual that appeared in the
primary position when the database was last closed to be in that
position when the database is next opened.

» Click Use if you want to specify the RIN number of the individual that
you want in the primary position. Type RIN number. If you do not know
the RIN, click Search.

Relationship Relationship indicators show the relationship of everyone in the database to
indicators a root person in the database. The indicators appear on the status bar in
the lower left corner of the Pedigree View and Family View screens.

To turn relationship indicators on or off and select the root person, click
Change.

Log Changes If you want Personal Ancestral File to keep track of all changes made to a
database, click here. The changes will be made to the file specified.

» Click View to view the log in Notepad.

* Click Flush to empty the log.

Understanding relationship indicators

You can use relationship indicators to identify how each person in your database is
related to a selected individual. This selected individual is called the root person.

Relationship indicators appear on the status bar, in the lower left corner of your screen. If
the highlighted person is not related to the root person, then a relationship indicator does
not appear.

In Preferences, you can turn the relationship indicators on or off and select the root
person.
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To turn relationship indicators on or off and select the root person

1

From the Tools menu, select Preferences.

Or press Ctrl+Shift+Tab.
Select the File tab.

Click Change.

If the correct root person is not showing, click Search to find the correct person.

Tip: The root person is the person who all relationships are based on.

Click Show Relationships on status bar.

Click OK.

Understanding the log

Personal Ancestral File can keep a log that shows you when changes were made to your
database. The log contains the date and time and a code that indicates what changes were
made.

Keeping this log is useful, especially if you ever wonder if you have made a mistake or if
you are coordinating research efforts with someone else.

Tip: From time to time, flush or delete the log file.

Log Entry Meaning

3-12-97 11:29 Mod Ind 1

3-12-97 11:35 Mod Nts 15

3-12-97 11:41 Unl Ch 62 10

3-12-97 11:41 Unl Sp 63 10

3-12-97 11:41 Del Mar 10

This entry indicates that on 12 March 1997, the individual
record with RIN 1 was modified.

This entry indicates that on 12 March 1997, the notes for the
individual record with RIN 15 were modified.

This entry indicates that on 12 March 1997, the child with RIN
62 was unlinked from marriage (MRIN) 10.

This entry indicates that on 12 March 1997, that the spouse
with RIN 63 was unlinked from marriage (MRIN) 10.

This entry indicates that on 12 March 1997, MRIN 10 was
deleted.
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To flush the log

1 From the Tools menu, select Preferences.
Or press Ctrl+Shift+P.

2 Select the File tab.

3 Click Flush.

Tip: The Flush button will not be available unless the Log to option is selected. If this
option is not selected, no log exists and therefore cannot be flushed.

To view the log

1 From the Tools menu, select Preferences.
Or press Ctrl+Shift+P.

2 Select the File tab.

3 Click View.

4 The log report opens in Notepad.

Tip: The View button will not be available if a log file does not exist.
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Setting General preferences

To set General select Preferences from the Tools menu. Then click the General tab.

Option

Append to Names

Display Notes
Selector

Date Entry

Use LDS data

Show LDS data on
reports

Verify new names

Capitalize
surnames

Edit marriage
when created

Description

You can select what information, if any, you want next to an individual’s
name within the database.

¢ Click Nothing if you do not want any numbers to appear next to the
name.

¢ Click RIN to have RINs appear next to the name.
Tip: The MRIN cannot be displayed on the Family View screen.

¢ Click Custom ID to have Custom IDs, which you can type on the
Individual screen, appear next to the name.

¢ Click AFN to have Ancestral File numbers appear next to the name.

The Notes Selector lists tags used in your notes and allows you to view
all of your notes or only the notes with a particular tag.

¢ Click From edit individual if you want the Notes Selector to appear
when you access notes from the Individual screen.

¢ Click While browsing if you want the Notes Selector to appear when
you access notes from the Family View or Pedigree View screen.

Tip: The Notes Selector does not appear for marriage notes.

Select the way that you want Personal Ancestral File to interpret dates
that you type as all numbers.

¢ Click U.S. if you want 8/3/1997 to be interpreted as 3 Aug 1997.

¢ Click European if you want 8/3/1997 to be interpreted as 8 Mar 1997.
Click this option to see fields where you can add ordinance information
and use other options relating to Latter-day Saint temple work. By
default, the Latter-day Saint data option is turned on.

Click this option to print ordinance information on reports.

Tip: This option is only available if you have selected Use Latter-day
Saint data.

Click this option if you want Personal Ancestral File to ask you to verify
each new name that you type into the database. This can help catch
spelling errors.

Click this option if you want Personal Ancestral File to display and print
surnames in all uppercase letters.

Click this option if you want the Marriage screen to appear automatically
when you add a spouse, child, or parent to an individual.
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Option

Shade reports

Hide shading in
print preview

Use list when
navigating

Treat Enter key as
Tab

Allow AFN edit

Language for
screens and
reports

Colors

Description
Click this option to turn the shading on or off for reports.

Tip: Turn this option off if the shading detracts from rather than enhances
your reports.

Click this option if you do not want to view shading when your preview a
report.

This option affects how children are moved to the primary position on the
Pedigree View and Family View screens.

Specifically, the option affects which child appears on both the Pedigree
View and Family View screens when you press C and which child
appears on the Pedigree View screen when you click the triangular
button next to the primary person.

« If you click Use list when navigating, the last child who was in the
primary position will appear. If none of the children have been in the
primary position, the Descendants List appears.

« If you do not click Use list when navigating, the following will
happen:

- If one of the children has already been in the primary position,
that child will appear.

- If none of the children has already been in the primary position,
the oldest child with descendants will appear.

- If none of the children have been in the primary position and none
of them have descendants, the youngest child will appear.

Click here if you would like to use the Enter key to move from field to field
on the Individual and Marriage screens.

Click here if you would like to be able to type and edit Ancestral File
numbers (AFNs).

Select the language that you would like to use for screens and reports.
If you change this option, you must exit Personal Ancestral File and start

it again for the new language to appear.

Click Colors to change the colors used on the Pedigree View and Family
View screens.
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Option Description

Password Click Password to require a password before your database can be
altered.

The password is case sensitive. This means that if you type Spot for your
password, you must later type Spot, not spot or SPOT, to make
changes.

Tip: To change or remove your password, you must know the current
password. If you forget your password, you must use the Windows
Registry Editor to remove it. Unless you are very experienced with the
Registry and the Windows operating system, you should not attempt to
do this without assistance. In the Windows Registry go to the key
“‘HKEY_CURRENT_USER\Software\LDS Church\FamilySearch\Personal
Ancestral File\Options” and remove the value named “Pwd.”

Understanding passwords

In Personal Ancestral File, the passwords are only intended to prevent another person
from inadvertently changing your database. It is not a high-security password.

When you set a password, remember these things:

When you set a password, it does not take effect until you exit and restart Personal
Ancestral File.

The password applies to all of the databases that are currently open—even if the other
databases have a different password or no password. After you type the password to
edit one database, you can edit all of them.

To remove a password, you simply return to Preferences and delete it.
To change a password, you return to Preferences and type a new one.

Tip: To change or remove your password, you must know the current password. If
you forget your password, you must use the Windows Registry Editor to remove it.
Unless you are very experienced with the Registry and the Windows operating
system, you should not attempt to do this without assistance. In the Windows
Registry go to the key “HKEY CURRENT_USER\Software\LDS
Church\FamilySearch\Personal Ancestral File\Options” and remove the value named
“Pwd.”

To set, change, or remove a password

1 From the Tools menu, select Preferences.

Or press Ctrl+Shift+Tab.

2 Select the General tab.

3 Click Password.

206



4

5

Personal Ancestral File—Users Guide

If your database already has a password, type it, and click OK.

Type the password that you want to use.

Or if you want to remove the password, delete the existing password
Click OK.

Tip: To change or remove your password, you must know the current password. If
you forget your password, you must use the Windows Registry Editor to remove it.
Unless you are very experienced with the Registry and the Windows operating
system, you should not attempt to do this without assistance. In the Windows
Registry go to the key “HKEY CURRENT_USER\Software\LDS
Church\FamilySearch\Personal Ancestral File\Options” and remove the value named
“Pwd.”

To change colors

1
2

From the Tools menu, click Preferences.

Click the General tab.

Click Colors.

From the drop-down box, select the screen item whose color you want to change.
Click Change Color, and select or create the color you want.

Or if you want to return all of the screen items to the default colors, click Windows
Colors.

Tip: Color changes affect both the Pedigree and the Family View screens.

Setting InfoBox preferences

An InfoBox is a box that appears in Pedigree View to provide additional information
about a person and to allow you to display spouses and children.

To set InfoBox select Preferences from the Tools menu. Then click the InfoBox tab.

Use the InfoBox options to select how you want the InfoBoxes to be displayed and how
much information you want them to contain. You have the following options:
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Option

Floating

Locked

Description

Floating InfoBoxes appear when you pause your cursor over the name of an
individual. You can choose what information appears in the InfoBox:

¢ Click None if you do not want to use floating InfoBoxes.

* Click Dates only if you want the InfoBox to display marriage, birth, and
death dates and places and completed ordinance codes.

¢ Click Dates and family information if you want event information as
well as spouses and children to appear.

Locked InfoBoxes appear when you click on an individual or highlight an
individual and press the spacebar. You can choose what information
appears in the InfoBox:

¢ Click None if you do not want to use locked InfoBoxes.

« Click Dates only if you want the InfoBox to display marriage, birth, and
death dates and places and completed ordinance codes.

¢ Click Dates and family information if you want event information as
well as spouses and children to appear.

Tip: If you click Dates and family information, you will be able to move
a person shown in the InfoBox to the primary position of the Pedigree
Screen.

Setting Prepared by preferences

To set “Prepared by” select Preferences from the Tools menu. Then click the Prepared

by tab.

The Prepared By preferences allow you to type your name, address, phone number, and
E-mail address. Personal Ancestral File uses this information when it exports GEDCOM
files, prints reports, and creates web pages.

Tip: Press Tab to move the cursor from field to field.

Setting Fonts preferences

To set Fonts preferences, select Preferences from the Tools menu. Then click the Fonts

tab.

Option

Pedigree and
Family Views

Notes Edit
Screen

Description

Click Change to select a different font for text shown on the Pedigree View
and Family View screens.

Click Change to select a different font for the Notes screen.

Tip: This will not be the font used to print notes. It is only used to display
notes on the screen.
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Option Description

Notes on Click Change to select the fonts that you want to print notes in.
Reports
Tip: You can change this font when you select the fonts for the specific
report.

Defaults If you have made changes to the fonts and do not like them, click Defaults
to return to the default fonts.

To change screen fonts

1
2

From the Tools menu, click Preferences.
Click the Fonts tab.

Click the Change button for the font you want to change, and select or create the
color.

Or click Defaults to return to the fonts initially specified when you installed Personal
Ancestral File.

Select the font you want, and click OK.

Tip: The font for the Notes Edit Screen is the font that is used to display information
on the Notes screen (where you add and edit notes). It is not the font used to print
notes on reports.

Setting Multimedia preferences

To set Multimedia preferences, select Preferences from the Tools menu. Then click the
Multimedia tab.

Many multimedia features deal with a specific object, but a few common options exist:
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Option

Slide Show

Background Color

Print Preview

Photo Display

Show default photo
in Family View

Description

Use the Default slide time to indicate how long each photo or scanned
document should stay on the screen during a slide show. The following
elements influence this setting:

e Use Default slide time to determine how long each slide will be
displayed.

Tip: If the next picture takes longer to load from disk than the
current slide is intended to show, then the current slide will remain
until the next slide is loaded and ready for display.

* Click Default slide size to use the default slide size.

» Click Slide size to screen ratio to show each slide at a certain
percentage of the screen’s size. Type the ratio.

Use these options to change the background colors for slide shows and
scrapbooks. By default, slide shows use black, and scrapbooks use
white.

Use the drop-down box to select Slide Show or Scrapbook. Then, click
Color to select a different color.

Click Use photo placeholders if you do not want to see the actual
photos in print preview. This can help speed up the print preview
because Personal Ancestral File does not have to load the pictures from
your disk to show them on the preview screen.

Instead of the picture, you will see a gray placeholder that shows the
size and placement of the photo.

Any time a photo has to be adjusted from its default size, it must be
scaled. Scaling a photo can take quite a long time.

You can choose whether you would like Personal Ancestral File to
display a picture quickly and sacrifice some quality or whether you
would rather wait for a high-quality display.

e Click Fast if you want speed rather than quality.

» Click Quality if you want quality.

Tip: This option does not affect the quality of the photos when you print
them. It does affect photos when you display them in a scrapbook and

when you crop an individual’s photo.

Click here if you want to see the default photo of the primary individual
on the Family View screen.
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Setting Formats preferences

To set Formats preferences, select Preferences from the Tools menu. Then click the

Formats tab.

Option

Clipping Method
(Names/Places)

Place Level
Importance

Date Display
Styles

Description

At times, names and places are too long to fit both on screen and in
reports. You can clip off part of a name using the following clipping
methods:

» Click Truncate to show as much as possible but clip off the portion that
does not fit.

» Click Initials to show the first letter of the words.
When a place-name does not fit on the screen or in a report, you adjust
both the clipping method described above and the place level to be

dropped or clipped. The drop-down box has several options.

Tip: Largest usually refers to a country or state. Smallest usually refers to a
parish or town.

Select different options and watch how the example on the screen changes.
These settings work with the Clipping Method described above.
This option enables you to select how dates are displayed.
* You can select the order in which dates are displayed.
* You can select how months are displayed.
Tip: If you select a numeric format for the month, you will need to

choose a separator. This determines whether a space or character will
appear between the month, day, and year.

Setting Folders preferences

To set Folders preferences, select Preferences from the Tools menu. Then click the

Folders tab.

When you save your family information, you are saving it to a certain location or folder.
Just as you fill a manila folder with information and then mark on it what it contains, you
can also save your information in computer folders. Give the folders a name that signifies
what is inside the folder. You can select the folders where Personal Ancestral File will
store various types of files.
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Option
PAF files

Import/Export

Backup

Reports

Web pages

Explanation
Type the path and folder where you want to store your databases.
Type the path and folder where you want to store your the GEDCOM files.

*  When you use Export, this will be the default folder where the files will be
saved. If needed, you can change the folder during the Export process.

*  When you use Import, this will be the folder where Personal Ancestral
File first looks for the GEDCOM file to import.

Type the path and folder where you want to store your backup files.

Type the path and folder where you want to store reports that you save as
files.

Type the path and folder where you want to store web pages.
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Using the Date Calculator

With the Date Calculator you can:
* Calculate the time elapsed between any two dates within the Gregorian calendar.

* Calculate a date based on one date and an elapsed amount of time.

What is the Gregorian calendar?

The Gregorian calendar is the calendar commonly used today. It is a correction of the
Julian calendar, which, because of miscalculated leap years, fell behind the solar year by
several days.

Different countries began using the Gregorian calendar at different times, some as late as
October 1752.

When a country adopted the Gregorian calendar, several days were omitted to bring the
calendar in line with the solar year. Also at that time, the first day of the year changed
from 25 March to 1 January.

To calculate the elapsed time between two dates

Tip: The Date Calculator does not work for dates before October 1752. Before this date,
a country may have been using the Julian calendar. If the Date Calculator tried to
calculate a date, it would be inaccurate.

1 From the Tools menu, select Date Calculator.
Or from the Individual screen, click Options, and select Date Calculator.
2 Select the starting date on the calendar.
Or in the Start Date field, type the date.
3 Select the ending date on the calculator.
Or in the End Date field, type the date.
4 Click Calculate. The elapsed time appears in the fields in the middle of the screen.
5 If you want to use the date calculator again, click Clear Fields.

6 When you are finished using the date calculator, click Close.

To calculate a date based on one date and an elapsed amount of time

Tip: The Date Calculator does not work for dates before October 1752. Before this date,
a country may have been using the Julian calendar. If the Date Calculator tried to
calculate a date, it would be inaccurate.
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From the Tools menu, select Date Calculator.

Or from the Individual screen, click Options, and select Date Calculator.
Select the starting or ending date on the calendar.

Or, in the Start Date or End Date field, type the date .

Type the years, months, and days in the fields in the middle of the screen.
Click Calculate. The other date appears.

If you want to use the date calculator again, click Clear Fields.

When you are finished using the date calculator, click Close.
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Using the Relationship Calculator

Use the Relationship Calculator to find the relationship between any two individuals in
your file. After you identify two individuals, the program searches back generation by
generation until it finds an ancestor common to the two. It then calculates the
relationship.

The program will not show the following types of relationships:
X In-law or step family relationships

X Aunt and uncle relationships by marriage

To calculate the relationship between two people
1 From the Tools menu, select Relationship Calculator.

2 The person who was selected on the previous screen appears as the first person. To
select a different person, click the first Search button.

3 To select the second person, click the second Search button.

4 Click Calculate.

5 The relationship(s) that the individuals have will appear. To calculate another
relationship, repeat steps 2 to 4.

6 When you are finished using the relationship calculator, click Close.

Using the Soundex Calculator

Soundex is a type of index that groups together surnames that sound similar but are
spelled differently. Each surname is assigned a code. The code consists of the first letter
of the name and three numbers based on the next three consonants of the surname.
Vowels are ignored. Soundex has been used to index the 1880, 1900, 1910, and 1920
United States censuses and some other types of records, such as naturalization records
and passenger lists.

Use the Soundex calculator to determine a surname’s Soundex code.

Tip: Soundex works reasonably well on names as they are pronounced in English, but it
does not work very well in other languages.

To calculate a Soundex code

1 From the Tools menu, select Soundex Calculator.

N

Type the surname. As you type, the code appears under the name field.

w2

To calculate another name, delete the first name, and type another.

E N

When you are finished, click Close.
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Manually calculating a Soundex code

The Soundex uses a code made up of a combination of letters and numbers to represent
how a name sounds, rather than how it is spelled. Most variations in spelling or
misspelling should produce the same code number. For example:

SMITH=S530 SMITHE=S530
SMYTH=S530 SMYTHE=S530

Tip: Soundex works reasonably well on names as they are pronounced in English, but it
does not work very well in other languages.

To manually calculate a surname’s Soundex code, follow these steps:
1 Write down the first letter of the name.

2 Assign code values to other letters as follows:

Code Letters
1 b,fp,vVv
2 c49kaqgsxz
3 d,t
4 |
5 m,n
6 r

* Do not code the letters q, ¢, i, o, u, h, w, and y.

e If a name has the same letter twice in a row, code it as if it were one letter. In the
name Kelly, for example, you would code the two /’s as just one /.

» If the name does not have enough letters to make three digits, add enough zeros to
make 3 digits. For example, the surname Kelly has only one letter that can be
coded. Therefore, the Soundex code is K400.

3 When you have 3 digits in the code, stop, even if the surname has more letters.

Tip: The first letter of the code is not counted as one of the three digits.
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Changing names to mixed case

As you type information into Personal Ancestral File, you should be sure that you type
surnames (last names) in uppercase and lowercase letters.

For example, type McKay, not MCKAY. This will help prevent confusion as to how a
name should be capitalized.

If you have typed names in all uppercase letters, or if you have imported a file that
contains names typed in all uppercase letters, Personal Ancestral File can change them to
uppercase and lowercase letters.

To change names to mixed case
1 From the Tools menu, select Change Names to Mixed Case.
2 Personal Ancestral File asks if you want to continue. Click Yes.

3 When it is finished, Personal Ancestral File will tell you how many names were
checked and how many were changed. Click OK.

Tip: If uppercase letters in some of the names were changed incorrectly to lowercase
letters, you can use the Advanced Focus/Filter feature to find and correct them.
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Using Global Search and Replace

Tip: Before you use Global Search and Replace, make a backup copy of your database.
Personal Ancestral File will not ask you to confirm each change. Nor can you undo the
changes afterwards.

You can use Global Search and Replace to change all instances of:

All or part of a place-name. This is useful if you need to correct spelling errors, add
missing place levels, and spell out abbreviations. For example, you could change all
occurrences of Chicago, IL to Chicago, Cook, Illinois. Or, you could simply change
all instances of IL to Illinois.

All or part of the path and name of a multimedia file. This is useful if you have
changed the name of a multimedia file, if you would rather use a different file instead
of one that is currently in your database, or if you moved your multimedia files to a
new folder.

Tip: Personal Ancestral File does not store multimedia files in your database. Rather,
it stores references to them (the path and file name). If you move multimedia files
from one folder to another, Personal Ancestral File will not be able to find them. With
Global Search and Replace, you can change the references to all of your multimedia
files at once, saving you the time of changing each multimedia file one at a time.

To use Global Search and Replace

Tip: Before you use Global Search and Replace, make a backup copy of your database.
Personal Ancestral File will not ask you to confirm each change. Nor can you undo the
changes afterwards.

1
2

From the Tools menu, select Global Search and Replace.

From the Search and replace text in drop-down box, select the type of global change
that you would like to make.

In the Search for field, type the text as it currently appears in your database.
In the Replace with field, type the text that you would like to change the text to.
If you want the search to be case sensitive, click Case sensitive search.

Tip: Case sensitive means that the search will consider uppercase and lowercase
letters. If, for example, the search is case sensitive and you look for Mexico, the
search will not find mexico.

Click OK.

218



Personal Ancestral File—Users Guide

Conducting Internet searches

If you have an Internet connection, you can select an individual in Personal Ancestral
File, connect to the FamilySearch Internet Genealogy Service (www.familysearch.org),
and conduct a search on that individual.

The Internet site will search the information available to it, and identify individuals who
may be the same person as the one that you selected.

Tip: If you select FamilySearch Internet Genealogy Service from the Tools menu,
Personal Ancestral File will access the Internet, and go to www.familysearch.org. It will
not, however, conduct a search on the selected individual.

To search for an individual on the Internet

1

On the Family View or Pedigree View screen, select the individual that you would
like to search for.

Make sure that you have included as much name, date, and place information as you
know.

From the Search menu, select FamilySearch Internet Genealogy Service.

Personal Ancestral File will access the Internet, and conduct the search. If the search
finds information, you will need to search each hit and determine whether it refers to
the individual in your database.

Tip: If you select FamilySearch Internet Genealogy Service from the Tools menu,
Personal Ancestral File will access the Internet and go to www.familysearch.org. It
will not, however, conduct a search on the selected individual.
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Glossary

Ahnentafel chart

Also known as

Ancestral File number
(AFN)

Ancestral File

Ancestry chart

ANSEL character set

ANSI character set

ASCII

Baptism Type

Baptism

Books

Calendar

A table that lists the name and date and place of birth, marriage,
and death for an individual and specified number of his or her
ancestors. The first individual on the list is number one, the father
is number two, the mother is number three, the paternal
grandfather is number four, the paternal grandmother is number
five, and so forth. Ahnentafel is a German word meaning
ancestor chart or ancestor table. This chart is also called a
continental pedigree.

A field on the Individual screen where you may type the other
names by which a person was known.

A number used to identify each record in Ancestral File.

A computer file containing names and often other vital
information (such as date and place of birth, marriage, or death)
of millions of individuals who have lived throughout the world.
Names are organized into family groups and pedigrees. To allow
you to coordinate research, the file also lists names and
addresses of those who contributed to the file. Ancestral File,
which was created by The Church of Jesus Christ of Latter-day
Saints, is available on compact disc and on the Internet.

A pedigree chart that contains only names and limited
information about the people on it.

A set of characters used in computers. ANSEL contains the
characters in the ASCII character set as well as many non-
English and other characters. Personal Ancestral File uses the
ANSEL character set rather than the ANSI, which uses a
different technique to define the non-ASCII characters.

The set of characters that are used in Windows. This set of
characters includes the standard ASCII characters as well as
math symbols, non-English diacritics and special characters.

A very basic set of standard letters, numbers, and other symbols
used in computers. ASCII is the most universal set of characters
for a computer, but it is also the most limited.

A field on the Individual screen used for recording whether a
person was baptized into The Church of Jesus Christ of Latter-
day Saints while they were alive or by proxy.

The introductory ordinance into The Church of Jesus Christ of
Latter-day Saints. The Church practices baptism by immersion
for the remission of sins. The ordinance symbolizes the
individual’s rebirth as a disciple of Jesus Christ.

An option that allows you to print Ahnentafel charts or modified
registers.

An option that allows you to print calendars showing names, birth
dates, and other information about individuals in your database.
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Call number

Caption

Cascading pedigree

Cascading family group
record

Cause of death

Char set

Character map

Check/Repair

Child

Citation Detail

Confidential data

Contact information

Create Web Page

Custom ID

Custom reports

The number used to identify a book, microfilm, microfiche, or
other source in a library or archive. Library materials are stored
and retrieved by call number.

Text that briefly describes a multimedia file.

An option that allows you to print pedigree charts for a specified
number of generations. Each page is numbered, which allows
you to keep the pages in order.

An option that allows you to print family group records for a
specified number of generations in a family.

A field on the Individual screen where you may type the reason
that a person died.

An abbreviation for character set, the numbers, letters, and other
symbols available for use in a computer.

A screen that displays all of the numbers, letters, and symbols
available in a given font or for a given program.

A feature on the File menu that allows you to scan a file for
database problems. You can select whether or not Personal
Ancestral File should fix any problems it finds.

An option on the Add menu that allows you to add a child to the
selected individual.

The part of a source citation that contains the information needed
to find a particular piece of information within the source. For
example, it might contain a page number of a book or a page and
line number of a census.

Information in a database that should be kept private.
Confidential data includes both events that have been marked as
confidential and notes that have ~ as the first character of the
paragraph.

Information used to identify a person to contact about a record in
your database. For living individuals, the contact information may
list the individual in your database. For deceased individuals, it
might be the person who gave you the information or a close
living relative. You can type the name, address, telephone
number, e-mail address, and web-site address. The screen
where you can type this information is called the Contact
Information screen.

A feature on the tools menu that allows you to create a web page
containing the information in your database.

A field on the Individual screen where you may type an
identification number for an individual. This field is used mainly
by genealogists who use a specific numbering system to identify
each individual in a database. Do not use this field for social
security numbers or any other information that should be kept
confidential. In previous versions of Personal Ancestral File, this
field was called the ID number.

An option that allows you to design reports that contain the
information and format that you want.
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Date calculator

Date entry

Delete Individual

Descendancy chart

Descendancy List

Description

Duplicate individual

End of line

Endowment

Export

Family

Family History
SourceGuide

Family group record

FamilySearch Internet
Genealogy Service

A feature on the Tools menu that allows you to determine the
days, months, and years elapsed between two dates or to
determine a date based on the amount of time elapsed before or
after a date.

An option on the Preferences screen that allows you to select
whether the computer interprets dates that are typed in all
numbers as U.S. style (3/4/99 means 4 March 1999) versus
European style (3/4/99 means 3 April 1999).

A Feature on the Edit menu that allows you to remove all
information about the selected individual from your database.

A report that lists an individual and his or her children and their
spouses and children.

A feature on the Search menu that displays an individual’s
descendants and allows you to select an individual to display.

Text that describes a multimedia file. The description is generally
longer than the caption.

In match/merge, the record that is the same as another record in
your file. If you merge the records, the record of the duplicate
individual will be deleted from your file.

The last known person in a line of ancestry. An end-of-line
person has no parents in the database.

A priesthood ordinance performed in temples of The Church of
Jesus Christ of Latter-day Saints. The endowment explains the
purpose of life and Heavenly Father’s plan for the exaltation of
his children.

A feature on the File menu that allows you to save information to
use in another genealogical program, to submit to Ancestral File
or the Pedigree Resource File, or to submit for temple
ordinances.

A feature on the View screen menu that allows you to display an
individual and his or her spouse, children, and parents. The
Family screen (or view) is one of the main screens in Personal
Ancestral File.

A computerized reference library of information about how to do
family history research. SourceGuide is produced by The Church
of Jesus Christ of Latter-day Saints.

A printed form that lists a family—parents and children—and
gives information about dates and places of birth, marriage, and
death. Also called a family group sheet.

A search service on the World Wide Web that helps people find
and share family history information. This service is provided by
The Church of Jesus Christ of Latter-day Saints.
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FamilySearch

Father

Field

Field filter

Find by RIN/MRIN

GEDCOM

Gregorian calendar

Home

Import

Individual Summary

Individual

Individual List

A term that refers to computer products created by The Church
of Jesus Christ of Latter-day Saints that help people learn about
their ancestors. FamilySearch products currently include (1) a
DOS-based version that includes Ancestral File, International
Genealogical Index, Military Index, Social Security Death Index,
Scottish Church Records, Personal Ancestral File, and the
Family History Library Catalog, and (2) a search service on the
World Wide Web that helps people find and share family history
information.

A feature on the Add menu that allows you to add an individual’s
father.

A place on a computer screen where you can type or view
information.

An option on the Advanced Search/Focus screen that allows you
to select individuals who have similar information in fields in the
individual record, marriage record, notes, or sources.

A feature on the Search menu that allows you to find an
individual in your file by typing the RIN or MRIN.

The acronym for “GEnealogical Data COMmunications.”
GEDCOM is a computer data format created by The Church of
Jesus Christ of Latter-day Saints for storing genealogical
information so that many computer programs can use it.
Personal Ancestral File and FamilySearch both use GEDCOM.

The calendar system used in most of the present-day world.
Pope Gregory Xlll introduced this calendar in 1582 to correct the
Julian calendar, which because of miscalculated leap years no
longer matched the solar year. In the Gregorian calendar, the
year begins on 1 January and has 365 days. Years that are
divisible by four have an extra day in February, called a leap day.
The year of a new century, however, has a leap year only if it is
divisible by 400. Various countries adopted the Gregorian
calendar at various times. England and the American colonies
adopted it in 1752.

A feature on the Search menu that allows you to return to the
person with RIN 1. You can change the home person by
changing the “RIN of Home Person on File Open” feature in
Preferences. The term home can also refer to the first person in
a database.

A feature on the File menu that allows you to bring the
information stored in a GEDCOM file into your database.

A printed version of an individual record.

A feature on the Edit menu that allows you to edit the selected
individual. Also a feature on the Add menu that lets you add an
unlinked individual to your file.

A feature on the Search menu that allows you to view a list of the
individuals in your file and display them on the Pedigree or
Family screen. You can sort the list alphabetically or by RIN.
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Individual record

InfoBoxes

Julian calendar

Latter-day Saint data

Link

Listing file

Lists

Living

Log changes

Marriage

Marriage list

Marriage record

Married Name

The computer record that contains a person’s name and birth,
christening, death, burial, Latter-day Saint ordinance, and other
information.

An option on the Preferences screen that allows you to select
how much information you want to display in the Pedigree View
screen. Pedigree View displays information in two ways (1) in a
floating box that appears only when you pause your cursor over
the name of an individual, or (2) in a locked box that appears
only when you click the name of the individual.

A calendar introduced in Rome in 46 B.C. This calendar was the
basis for the Gregorian calendar, which is in common use today.
The Julian calendar specified that the year began on 25 March
(Lady’s Day) and had 365 days. Each fourth year had a leap day,
so it had 366 days. The year was divided into months. Each
month had 30 or 31 days, except February which had 28 days in
normal years and 29 days in leap years. This calendar was used
for several centuries but was eventually replaced by the
Gregorian calendar because leap years had been miscalculated.

Latter-day Saint baptism, endowment, and sealing information
stored on individual and marriage records.

The process of defining family relationships between individual
records. The term link can also refer to the process of attaching a
source to an individual or marriage record.

Information from a GEDCOM file that did not fit in an individual
record, marriage record, or source. You can put this information
into the notes for an individual or marriage, or you can copy it
into a separate file.

An option that allows you to print various lists.

A person who is still alive. Personal Ancestral File defines a living
person as someone who was born within the last 110 years
whose individual record contains no death or burial information.
This term is also an option available for the Baptism Type field on
the Individual screen. It is used to indicate that a Latter-day Saint
baptism was performed by the individual while he or she was still
alive.

An option on the Preferences screen that allows you to track any
addition, modification, or deletion you make to the individual and
marriage records in your database. You see this file or empty it.

An option on the Edit menu that allows you to edit the marriage
record of the selected individual.

A feature on the Search menu that displays a list of all of the
couples in your database and allows you to display one on the
Family or Pedigree screen.

The computer record that contains a couple’s marriage date,
place, Latter-day Saint sealing, and other marriage information.

A field on the Individual screen where you may type the name a
person adopted after marriage.
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Match/Merge

Media

Media collection

Merge on AFNs

Modified register

Mother

MRIN

Multimedia

Multiple parent indicator

Nickname

Notes

Notes Selector

Order Spouses

Order Children

A feature on the Tools menu that allows you to find duplicate
records in your database and combine them into one record.

A term used to refer to electronic pictures, sound clips, and video
clips. Also called multimedia.

A feature that shows you all of the multimedia files that have
been linked to an individual, source, or marriage.

A feature on the Tools menu that allows you to automatically
merge records that have the same Ancestral File numbers.

A report that lists an individual and his or her descendants in a
narrative form. The first paragraph identifies the individual and
explains birth and other event information in complete sentences.
The next paragraph describes the person’s first spouse. Their
children and their spouses are listed next. If the person had more
than one spouse, those spouses and any children appear after
that.

A feature on the Add menu that allows you to add the mother of
the primary individual.

An abbreviation that stands for “Marriage Record Identification
Number.” Personal Ancestral File assigns each marriage record
a unique MRIN and uses it to distinguish one marriage record
from another.

A term used to refer to electronic pictures, sound clips, and video
clips. Also called multimedia. Also a feature on the Edit menu
that allows you to add, change, or remove a multimedia file from
the selected individual.

A symbol used on reports that indicate that a person is linked to
more than one set of parents.

A familiar form of a person’s name or a descriptive name given to
an individual in addition to his or her given name.

In Personal Ancestral File, you can type a nickname in Nickname
field of the Individual screen.

Information about an individual, marriage, or set of parents that
does not fit in the individual record, the marriage record, or
sources. notes can contain additional information, research
notes, or other narrative information. Also a feature on the Edit
menu that allows you to add or edit the notes associated with the
selected individual.

A feature that lists tags used in your notes and allows you to view
all of your notes or only the notes with a particular tag.

An option on the Edit menu that allows you to change the order
of an individual's spouses. You can put spouses in chronological
order according to the marriage date or in any other order. The
spouse listed as number one will be the spouse who appears by
default each time the database is opened.

An option on the Edit menu that allows you to change the order
of an individual’s children. Generally, you will put the children in
chronological order by birth dates.
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Other events

Parent Link

Parents Marriage

Parents

Password

Pedigree

Pedigree chart

Pedigree Resource File

Physical description

Preferences

Prepared by

Primary individual

An event that does not appear by default on the Individual and
Marriage screens. You can choose from a predefined set of
events or add your own.

The type of relationship selected for an individual and his or her
parents. The options are biological, adopted, guardian, sealing,
challenged, and disproved. If a person is linked to only one set of
parents, the relationship is assumed to be biological unless you
change it. On the Family screen, the parent link appears only if it
is something other than biological. Also called the Relationship to
Parents link.

An option on the Edit menu that allows you to edit the marriage
record of the parents of the selected individual.

An option on the Edit menu that allows you to add a new set of
parents to an individual, change the order of the parents, change
the Relationship to Parents code, unlink a person from a set of
parents, make a certain set of parents the primary parents, add
notes about a set of parents, and add Latter-day Saint sealing-to-
parents information. Also an option on the Add menu that allows
you to perform the same tasks.

A set of characters that you can use to prevent unauthorized
people from using your database.

A feature on the View menu that allows you to see a pedigree
chart of 5 generations of a person’s ancestry. This term can also
refer to a pedigree chart or be used as a synonym for lineage or
ancestry.

A chart that shows an individual’s direct ancestors—parents,
grandparents, great-grandparents, and so forth. A pedigree chart
may contain birth, marriage, and death information.

A computer file containing names and often other vital
information (such as date and place of birth, marriage, or death)
of individuals who have lived throughout the world. Names are
organized into family groups and pedigrees. Unlike Ancestral
File, the information will appear as it was originally submitted and
will not be merged with information submitted by others. In the
future, this same information may also be submitted to other
systems, such as Ancestral File. As a condition of submission,
people will be asked to give permission for this to happen.

A field on the Individual screen where you may type the
information about a person’s appearance.

A feature on the Tools menu that allows you to customize how
Personal Ancestral File operates.

An option on the Preferences screen that allows you to type your
name, address, telephone number, Ancestral File number, and e-
mail address. Personal Ancestral File uses this information when
it exports and prints information from your database.

On the Family screen, the person in the top, left position. On the
Pedigree screen, the person in the first generation position. On
the Merge screen, the record displayed on the left side of the
screen that will remain in your database after a merge. Also
called the primary position.
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Print Reports

Properties

Proxy

Relationship filter

Relationship to Parents
Link

Relationship indicators

Relationship calculator

Relationship codes

Repository List

Repository

Restore

RIN

Root person

Scrapbook

Sealing To Parents

A feature on the File menu that allows you to send information to
a printer. You can print pedigree charts, family group records,
individual summaries, and many other types of reports.

A feature on the File menu that allows you to display statistics
about your database, such as the number of individuals,
marriages, sources, and so forth.

An option available for the Baptism Type field of the Individual
screen. It is used to indicate that a Latter-day Saint baptism was
performed by an individual acting on behalf of a deceased
individual.

An option on the Advanced Search/Focus screen that allows you
to select individuals who are related.

The type of relationship selected for an individual and his or her
parents. The options are biological, adopted, guardian, sealing,
challenged, and disproved. If a person is linked to only one set of
parents, the relationship is assumed to be biological unless you
change it. On the Family screen, the parent link appears only if it
is something other than biological. Also called the Parent link.

Words that show the relationship of everyone in the database to
the selected individual in the database. On the screen, the
relationship indicators show up on the status bar in the lower left
corner of the screen.

A feature on the Tools menu that allows you to determine how
two individuals are related.

A symbol used to represent parent links on reports.

A feature on the Edit menu that allows you to add, edit, or delete
repositories from your database.

The place where records are stored. In Personal Ancestral File,
you can record a repository’s name, address, and telephone
number.

A feature on the File menu that allows you to use a backup copy
to return your database to its state when the backup copy was
made.

An abbreviation that stands for “Record Identification Number.”
Personal Ancestral File assigns a unique RIN to each individual
record that you type. This number is used to distinguish that
individual record from others in your database.

The person who has RIN 1. Personal Ancestral File uses the
term root person when you turn on the Relationship Indicators in
Preferences.

A report that shows the photographs and other scanned images
that are associated with an individual. Each image can be
accompanied by its file name, caption, and description.

A term referring to priesthood ordinances performed in temples
of The Church of Jesus Christ of Latter-day Saints that make it
possible for the relationships between parents and children to
continue after death.

227



Personal Ancestral File—Users Guide

Sealing to spouse

Selection file

Soundex

Soundex calculator

Source Description

Source

Source List

Spouse

Status bar

Tag

Tagged notes

Temple ordinances

TempleReady

Title (prefix)

A term referring to priesthood ordinances performed in temples
of The Church of Jesus Christ of Latter-day Saints that make it
possible for a husband’s and wife’s relationship to continue after
death.

A file that Personal Ancestral File creates when you choose the
records you want to import into your file.

A type of index that groups together surnames that sound similar
but are spelled differently. Each surname is assigned a code that
consists of the first letter of the name. The next three consonants
are assigned a number. Vowels are ignored. Soundex has been
used to index the 1880, 1900, 1910, and 1920 United States
censuses and some other types of records, such as
naturalization records and passenger lists.

A feature on the Tools menu that allows you to calculate the
Soundex code for a surname.

The portion of a source citation that describes the source as a
whole. A source description is stored as a separate record in
your database. After you type a source description once, you
need only to select it from a list to cite it in another place in your
database.

Information that describes the book, certificate, periodical,
record, or other place where genealogical information was found.

A feature on the Edit menu that allows you to add, edit, or delete
sources from your database.

A feature on the Add menu that allows you to add the selected
person’s spouse.

A feature on the View menu that allows you to hide or display the
status bar (the bar along the bottom of the Pedigree and Family
screens that displays instructions, the file name, and other
information about your file.)

A word or phrase used to classify the information in a note. Tags
should be typed in all uppercase letters at the beginning of the
note and be followed by a colon.

A type of note that uses a keyword to identify the type of
information contained in a note. The keyword is typed in all
uppercase letters at the beginning of a paragraph and followed
by a colon. For example, in the following note, “NAME: is the tag:
“NAME: This person changed her name.”

A religious ceremony performed in a temple of The Church of
Jesus Christ of Latter-day Saints by one having priesthood
authority.

A computer program that helps members of The Church of Jesus
Christ of Latter-day Saints prepare the names of their ancestors
for temple ordinances.

A field on the Individual screen used for information that should
appear before a person’s name. It can be used for titles of
nobility, scholarship, clergy, etc.
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Title (suffix)

Toolbar

Truncate

Unlink individual

Unlink

Wall chart

A field on the Individual screen used for information that should
appear after a person’s name. It can be used for information
such as Junior, Senior, lll, etc.

A feature on the View menu that allows you to display or hide the
toolbar (the row of buttons along the top of the screen).

To shorten a long personal or place-name. Personal Ancestral
File sometimes truncates names so they will fit on a screen or
report.

A feature on the Edit menu that allows you to remove the family
relationship between the individuals.

The process of removing the family relationship between two
records. When you unlink records, the records stay in the
database, but they no longer appear as family members.

An ancestry chart that can be taped together to form one large
pedigree chart.
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xtf files, 141, 163
xt files, 141, 163, 171
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3 character file prefix, 198

A

abbreviations, 55, 216
about dates, 53, 54, 55
accent marks, 34, 35, 36
actual text of sources, 83, 85
add
contact information, 69
diacritics and special characters, 34, 35,
36
individual records, 37, 38, 39, 40
marriage records, 42, 43, 44
multimedia, 101, 111, 112, 113
notes, 59, 72,73, 74,75
other events and attributes, 60, 61, 62
repositories, 107, 108, 110
sources, 82, 83, 85, 86, 87, 93
submitter information (prepared by), 206
Add spouses, 47
addresses, 69, 108, 128, 129, 130, 167, 206
adopted children, 48, 49, 52, 67, 68
Advanced Focus/Filter
combining relationship and field filters,
140
field filters, 132, 134
relationship filters, 130, 131
using Advanced Focus/Filter, 128, 129
using filtered lists of individuals, 128,
129, 130
Advanced HTML, 197
AFNs (Ancestral File numbers), 40, 164,
190, 192, 193, 202
after dates, 54, 55
ahnentafel books, 141, 147, 158, 159
AKA, 40, 52, 60
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alias, 40

Also Known As, 40

Ancestral File
changing surnames in uppercase letters,

215

exporting information for, 180
importing information from, 186, 187
merging records from, 192

Ancestral File numbers (AFNs)

ancestry charts, 147, 153, 154, 155, 156
printing, 153
selecting options, 154, 155, 156

ancestry web page, 194

and, 134, 140

anniversary calendars, 169

ANSEL, 34, 35, 36

ANSI, 34, 35, 36

approximate dates, 54, 55

asterisk, 27, 132, 134

audio clips, 102, 111, 112

Automatic Match/Manual Merge, 164, 189,
190, 191, 192

B

baby blessings, 57
background image for web page, 197
backup files, 19, 20, 122
baptism, 40, 57, 182
baptism type, 40
before date, 54, 55
beginners, 8
BIC, 57
biological children, 48, 52, 68
birth information
asterisk next to, 27
dates and places, 40, 53, 55
rearranging children to match birth order,
66
required for temple ordinances, 182
birth order, 66
birthday calendars, 169
bitmaps, 112
blank forms, 147, 150
blended families, 47
books, 141
boxes on reports, 153, 155, 162, 169



brothers and sisters, 46
burial information, 27, 40, 53, 55, 182

C

calculated dates, 54, 55
calculators, 211, 213, 214
calendars, 169, 211
capitalization of names, 37, 187, 202, 215
caption for multimedia files, 162
cascading reports, 147, 150
cause of death, 40
CDs with photos, 111
certificates, 101
Change log, 201, 202
Change Names to Mixed Case, 215
character map, 34
Check/Repair, 20, 21
children
adding, 46, 47
changing the order, 66
editing, 63
parent link, 48, 52, 68
step-children, 47
unknown parents, 51
unlinking, 64
christening information, 27, 40, 53, 55, 182
citation detail, 81, 82, 83, 85, 88, 91, 163
Cleared ordinances, 168
close databases, 17, 18
code (Soundex), 213, 214
colors of the screen, 202, 205, 207
colors on reports, 155
column options for custom reports, 171, 172
comma-delimited text files, 171
comments (sources), 83, 85, 150
compact discs, 102, 111, 112
Compuserve PNG, 112
condensed family group records, 150
condensed numbering on pedigree charts,
147
confidential information, &, 71, 150, 159,
161, 177
contact information, 69, 161, 167, 177
convert files, 14, 22,23, 24
Converting sources in notes, 22
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correct
contact information, 69
individual records, 63
marriage records, 63
multimedia, 115, 116, 117, 118
notes, 72, 73, 74
other events and attributes, 60, 61, 62
sources, 88, 89, 90, 91
submitter information (prepared by), 206
correcting mistakes
contact information, 69
individual records, 63
marriage records, 63
multimedia, 115, 116, 117, 118
notes, 72, 73, 74
other events and attributes, 60, 61, 62
sources, 88, 89, 90, 91
submitter information (prepared by), 206
Create Web Page
creating, 194, 198
selecting options, 194, 195
uploading, 199
cursors, 112
custom events, 60, 61, 62, 156, 159
custom ID, 37, 40, 202
custom reports
creating, 171, 172, 173
deleting, 174
printing, 171
saving and retrieving, 141, 173, 174

D

databases

passwords, 204, 205

backup copies, 19, 20

checking and repairing, 20, 21

converting, 14, 22, 24

creating new databases, 15, 16

deleting, 18

obtaining file properties, 18

on floppy disks, 14

opening databases, 16, 17

saving, 15

using in multiple versions of Personal
Ancestral File, 14

what are databases?, 14

Date Calculator, 211

date of entry (sources), 85



dates
approximate dates, 54, 55
date format, 154, 155, 202, 209
ditto (copy) information, 58, 59
event dates, 40, 53
filling out date field filters, 135
including in InfoBoxes, 205
nonstandard dates, 54, 55
ordinance dates, 40, 44, 50, 57, 141, 146
other events and attributes, 60, 61, 62
death information
asterisk next to the death information, 27
dates and places, 40, 53, 55
required for temple ordinances, 182
defaults
default (home) person, 200
default image, 113
system preferences, 200
definitions, 26, 218
delete
custom reports, 173, 174
field filters, 139
filtered lists of individuals, 129
individuals, 65
information on an individual or marriage
record, 63
marriages, 65
notes, 78
other events and attributes, 62
repositories, 109, 110
sources, 91, 92
delete,databases, 18
delimited text files, 171
descendancy charts
standard charts, 147, 154, 157
wall charts, 155, 156, 157
with pictures, 155
Descendancy List, 27, 33, 126
descendancy web page, 194
Description field, 61, 156
description for multimedia files, 162
diacritics, 34, 35, 36
DICOM, 112
digital cameras, 102, 111, 112
direct-line ancestors, 153, 157
ditto
citation details, 85
information on individual and marriage
records, 58, 59
notes, 59, 74, 75
divorce, 42, 44

232

Personal Ancestral File—Users Guide

Done ordinances, 168
downloading files
creating web pages, 194, 199
exporting information from your database,
102, 111, 175
importing information into your database,
186, 187

E

ecclesiastical jurisdictions, 57
edit

contact information, 69

individual records, 63

marriage records, 63

multimedia, 115, 116, 117, 118

notes, 72, 73, 74

other events and attributes, 60, 61, 62

sources, 88, 89, 90, 91

submitter information (prepared by), 206
E-mail addresses, 69, 108, 167, 195, 206
embed notes in books, 159
empty fields, 134, 135, 136, 138
Encapsulated PostScript, 112
end-of-line individuals, 163, 166, 168
endowment, 40, 57, 182
Enter key, 202
events

dates, 40, 53, 156, 182

ditto (copy) information, 58, 59

filling out field filters, 135, 138

Latter-day Saint ordinances, 40, 57, 76,

182
other events and attributes, 60, 61, 62,
156, 159

places, 40, 55, 56, 156, 182

using tags to identify events in notes, 75
expanded family group records, 150



exporting information

Ancestral File, 180

ANSI and ANSEL, 36

GEDCOM files to share, 36, 176, 177,
178, 179

including a GEDCOM file with a web
page, 195

multimedia, 102, 111, 121, 177

Pedigree Resource File, 177, 184, 185

saving the files, 209

temple names, 177, 181, 182

understanding GEDCOM, 175, 176

F

families
adding, 37, 45, 46, 48
blended families, 47
calculating relationships, 213
creating a web page, 194
exporting, 128, 130, 131, 175
finding, 26, 124
printing, 141, 146, 149
viewing, 26, 28, 30
family group records
printing, 149, 153
selecting options, 150, 155
Family History Support, 9
Family Ordinance Summary, 163
family reunion contacts, 141, 163, 167
Family View
fonts, 206
shortcut keys, 10, 11
showing default photos, 207
switch to Pedigree View, 30
symbols on, 27
using, 27, 30, 31, 32

FamilySearch Internet Genealogy Service, 9,

184, 185,217
FamilySearch.org, 184, 185, 217
FAQs, 9
farm names, 56
father

adding, 48, 49, 67

editing, 63

parent link, 48, 52, 68

unlinking, 64
feedback, 9
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field filters
combining with relationship filters, 140
saving and retrieving, 139
using, 132, 133, 134, 135, 136, 138
file management
backup copies, 19, 20,122, 209
checking and repairing, 20, 21
converting, 14, 22, 24
creating new databases, 15, 16, 209
deleting, 18
import and export files, 209
obtaining file properties, 18
on floppy disks, 14, 209
opening existing databases, 16, 17, 209
passwords, 204, 205
saving, 15, 209
specifying default file locations, 209
using files in more than one version, 14
what are databases?, 14
file properties, 18
file types
backup files, 19, 20
GEDCOM files, 175, 176, 186
listing files, 187
multimedia files, 102, 111, 112
Personal Ancestral File databases, 14
film numbers, 85
filters
field, 128, 135, 136, 138, 139
filtered lists, 128, 129, 130
relationship, 130
find and replace, 216
find databases, 17
find records
Advanced Focus/Filter, 128
Descendancy List, 33, 126
Find by RIN/MRIN, 126
home person, 124
Individual List, 125
Marriage List, 125
first names, 37, 40, 52, 53, 136
fixed numbering on pedigree charts, 147
floating InfoBoxes, 205
floppy disks, 14
focus lists, 128
footer of web page, 198
foreign characters, 34, 35, 36
foster children, 48, 49, 52, 67, 68
frequently asked questions, 9



G

GEDCOM
creating GEDCOM files (exporting), 175
definition, 175
importing GEDCOM files, 23,186
including a GEDCOM file with a web
page, 195
multimedia, 102, 111, 121, 122
transferring information from another
program, 23
versions, 176
gender, 40, 46
general notes, 150, 159, 161
generations
adding individuals, 37, 38
displaying on the Descendancy List, 33,
126
displaying on the Family screen, 30, 31
displaying on the Pedigree screen, 28, 29
selecting the number of generations for
reports, 147, 150, 154, 155, 159
generic text printer, 141
Getting Started guide, 8
given names, 37, 40, 52, 53, 136
Global Search and Replace, 216
glossary, 26, 218
Gregorian calendar, 211
guidelines, 82

H

header of web page, 198
help desk, 9
home person
changing, 200
definition, 26
displaying on the screen, 124
HTML, 197, 198

icons, 112

ID numbers, 40

images
how to tell if an individual has, 27
printing, 161
using images in sources, 85
using multimedia, 102, 111, 112, 207
web pages, 197
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importing information
after importing, 122, 187, 189
how to import, 186, 187
troubleshooting, 122, 187
incomplete ordinances, 163, 168
index for reports, 147, 159
index for web pages, 195
index.htm, 198
Indiv Browse, 125
INDIV2.DAT, 14, 16, 17, 24
Individual List, 125
individual records
adding and linking individuals, 37, 38
deleting, 65
ditto places, 58, 59
editing, 63
finding, 26, 124
information on, 39, 40, 53, 55, 57
other events and attributes, 60, 61, 62
record identification numbers (RINs), 37,
40
sources, 85
unlinked, 38, 163
individual summaries
printing, 160
selecting options, 147, 161
individuals by alpha, 163, 165
individuals by RIN, 125, 163, 165
InfoBoxes, 28, 205
initials, 209
Internet, 9, 194, 199, 217
item numbers, 85

K
keyboard, 10, 11, 29, 31

L

landmarks, 56

languages, 34, 202

Large Pedigree, 28, 29

last names
adding to individual record, 37, 40, 52, 53
converting to mixed case letters, 215
determining the Soundex code, 213, 214
displaying in uppercase letters, 202
filling out field filters, 136

Latter-day Saint Church, 9



Latter-day Saint ordinances
adding ordinance information, 40, 44, 50,
57, 146
printing, 141, 146
setting preferences, 202
LDS data
adding ordinance information, 40, 44, 50,
57, 146
including on a web page, 195
printing, 141, 146, 159
setting preferences, 202
LDS Family Ordinance Summary, 163
LDS Incomplete Individual ordinances, 163,
168
LDS Incomplete Marriage Sealings, 163,
168
LEAD, 112
lines styles, 155
linking individuals
adding individuals, 37
adding marriages, 42, 45
unlinking individuals, 64
links in web pages, 198
list of possible matches, 163, 168
listing file, 186, 187
lists, 92, 163
living baptism, 57
living people, 8, 161, 177, 195
LNF, 136
local web page directory, 197
locked InfoBoxes, 205
Log of changes made to the database, 201,
202
long names, 53
lowercase letters, 37, 187, 215

Macintosh pictures, 112

maiden surnames, 52

mark direct line, 150

mark records, 128, 130, 132

Marriage List, 51, 125

marriage record identification number
(MRINs
displaying, 202
printing, 147, 150, 154, 159, 161, 166
searching with MRINs, 126
using to print family group records, 153
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marriage records
about, 42
adding, 37, 202
deleting, 51, 65
editing, 63, 202
information on, 43, 44, 53, 55, 57
other events and attributes, 60, 61, 62
preferences, 202
printing a list of, 166
Marriages (list of), 163, 166
Match/Merge
having Personal Ancestral File select
records, 164, 189, 190, 191
merging records with the same Ancestral
File number (AFN), 189, 190, 192, 193
selecting records to merge yourself, 189,
190, 192
setting merge options, 164, 190
sources and repositories, 193
using the merge screen, 189, 190, 193
medium family group records, 150
Merge Duplicate Sources, 193
Merge on AFNs, 189, 192, 193
microfilm numbers, 85
middle names, 37, 40, 52, 53, 136
MIDI, 112
modified register books, 141, 147, 158, 159
Mormon Church, 9
mother
adding, 48, 49, 50, 67
editing, 63
parent link, 48, 52, 68
unknown, 46
unlinking, 64
MRINs (marriage record identification
numbers)
displaying, 202
printing, 147, 150, 154, 159, 161, 166
searching with MRINs, 126
using to print family group records, 153



multimedia
acceptable formats, 112
adding, 102, 103, 114
cropping photos, 117, 118
default photo selection, 117, 207
displaying on screens, 27, 207
exporting, 102, 111
how to tell if an individual has, 27
importing, 187
in backup files, 19, 20,102, 111
in web pages, 194
including in a scrapbook, 114, 119, 162
making global changes, 216
merging, 164, 190
modifying, 116, 118, 216
preferences, 207
printing, 147, 150, 155, 159, 162
removing, 105, 118
troubleshooting, 121, 122, 123
using the Multimedia Collection screen,
113
multiple dates, 55
multiple parents
changing the order of parents, 66, 67
linking a person to multiple parents, 49,
50, 67
parent link, 48, 159
printing, 147, 150, 154, 155, 159, 195
sealing to parents, 50
unlinking a person from a set of parents,
64

N

name list, 125, 163
names
abbreviating and truncating, 209
changing to mixed case, 215
diacritics, 34
display surnames in uppercase letters, 202
ditto (copy) information, 58, 59
filling out field filters, 136
in InfoBoxes on the Pedigree screen, 202
names of individuals, 34, 40, 52, 53
names of places, 55
submitter name, 206
verifying names, 202
navigation of screens, 26, 27, 29, 31, 124
new features, 9
nomads, 56
nonstandard dates, 53, 54, 55
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not, 134, 140
notes
adding, 72, 73
confidential, 71
copying, 59, 71, 74, 75
deleting, 78
editing, 72, 73, 74
exporting, 177
fonts, 206
general information, 27, 70
how to tell if an individual has, 27
importing, 187
in word processors, 71
including on a web page, 194
merging, 164, 190
printing, 71, 150, 156, 159, 161
tagged notes, 75, 76, 77
Notes Selector
changing the list of tags, 79
turning on or off, 79, 202
using, 78, 79
notes,converting, 22, 24
numbering systems, 37, 40, 42
numbers
Ancestral File numbers (AFNs), 40, 192,
193
custom IDs, 40
marriage record identification numbers
(MRINs), 42, 163, 166
on reports, 147, 150, 154, 155, 159, 161,
162, 163
on the screen, 202
record identification numbers (RINS), 37,
163, 165
numbers,file statistics, 18

O

open files, 16, 17
or, 134, 140
Order Children, 66
Order Parents, 66, 67
Order Spouses, 46, 66
ordinances
adding ordinance information, 40, 44, 50,
57, 146
printing, 141, 146, 159
setting preferences, 202
ordination information, 57
other events and attributes, 60, 61, 62, 156,
159



Other Marriages, 31, 45, 46, 66
Other Parents, 31, 49, 50, 52, 67, 68

P

paper size, 162
parent links
including parent links on reports, 147,
150, 154, 155, 159
linking a person to more than one set of
parents, 48, 49, 52, 67, 68
selecting and changing parent links, 47,
48, 49, 52, 67, 68
step-children, 47
parentheses, 134
parents
adding, 48, 49, 50
editing, 63
linking an individual to more than one set
of parents, 49, 50, 52, 67, 68
parent link, 48, 52, 68, 147, 154, 155, 159

sealing to spouse information, 50
unknown parents, 51
unlinking, 52, 64, 68

unmarried, 42
parish names, 57
passwords, 202, 204, 205
pedigree charts
printing, 146, 147
selecting options, 147
types of, 147
pedigree index, 147
Pedigree Resource File, 184, 185
Pedigree View
fonts, 206
InfoBoxes, 28, 205
shortcut keys, 10, 11
switching to Family View, 30
symbols on, 27
using, 27, 28, 29, 30
pen name, 40
Personal Ancestral File
converting files, 14, 22, 24
for more information about using, 9
introduction to, 8
what's new, 9
Personal Ancestral File Companion, 12
photo compact discs, 27, 111, 112

237

Personal Ancestral File—Users Guide

photos

acceptable formats, 112

adding, 102, 103, 114

cropping photos, 117, 118

default photo selection, 117, 207

displaying on screens, 27, 207

exporting, 102, 111

how to tell if an individual has, 27

in backup files, 19, 20, 102, 111

in web pages, 194

including in a scrapbook, 114, 119, 162

making global changes, 216

merging, 164, 190

modifying, 116, 118, 216

preferences, 207

printing, 147, 150, 159, 161, 162

removing, 105, 118

troubleshooting, 121, 122, 123

using the Multimedia Collection screen,
113

photos,in backup files
PhotoShop, 112
physical description, 40
pictures

how to tell if an individual has, 27

in web pages, 194

printing, 147, 150, 159, 161, 162
using images in sources, 85

using multimedia, 102, 111, 112, 207
web pages, 197

placeholders for photos, 55, 207, 209
places

assumed places, 56

ditto (copy) information, 58, 59

filling out place field filters, 138
handling places, 40, 44, 55

including in the index to a web page, 195
incomplete place information, 56
making global changes, 216

nonstandard places, 56, 57

other events and attributes, 60, 61, 62
truncation of, 209

Possible Problems (list of), 163, 166



Preferences
File, 200, 201, 202
Folders, 209
Fonts, 206
Formats, 209
General, 27, 202, 204, 205, 207
InfoBox, 205
Latter-day Saint options, 202
Multimedia, 207
Prepared by, 195, 206
Prepared by
adding, 206
including on web pages, 195
printing, 147, 150
previewing reports, 142, 207
priesthood ordinations, 57
primary parents, 52, 68
primary person, 26, 30, 32
primary position, 26, 30, 32
print options
fonts, 144
page setup, 142
photos, 144, 145
previewing, 142
report preferences, 145, 202
save as file, 141, 209
save reports as files, 141
selecting the language, 202
titles, 143, 199
print reports
ahnentafel books, 147, 153, 155, 156
ancestry charts, 147, 153, 154, 155, 156
calendars, 169
change log, 201, 202
custom reports, 171, 172, 173, 174
descendancy charts, 147, 154, 157
family group records, 149, 150, 153, 155
individual summaries, 147, 160, 161
lists, 92, 147, 163, 165, 166, 167, 168
modified register books, 147, 158, 159
pedigree charts, 146, 147
scrapbooks, 119, 147, 162
wall charts, 153, 156, 157
privacy, 8, 71
properties of the database, 18
proxy, 40, 57, 181
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R

raster images, 112
rearrange
children, 66
field filters, 133
multimedia files, 113
parents, 66, 67
spouses, 46, 66
record identification numbers (RINs)
displaying on screens, 202
list of records sorted by RIN, 165
printing, 147, 150, 154, 155, 159, 161,
162
reusing deleted RINs during an import,
187
searching with RINs, 126
Relationship Calculator
relationship filters, 130, 131, 132, 140
relationship indicators
including on web pages, 195
turning on or off, 200, 201
relationships, 37, 52, 68, 76
replace (global search and replace), 216
report functions
fonts, 144
page setup, 142
photos, 144, 145
previewing, 142
report preferences, 145, 202
save as file, 141, 209
selecting the language, 202
titles, 143, 199
report types
ahnentafel books, 147, 153, 155, 156
ancestry charts, 147, 153, 154, 155, 156
calendars, 169
change log, 201, 202
custom reports, 171, 172, 173, 174
descendancy charts, 147, 154, 157
family group records, 149, 150, 153, 155
individual summaries, 147, 160, 161
lists, 147, 163, 165, 166, 167, 168
modified register books, 147, 158, 159
pedigree charts, 146, 147
scrapbooks, 119, 147, 162
wall charts, 153, 156, 157
reports in Personal Ancestral File
Companion, 12



repositories
adding, 107, 108
deleting, 109, 110
editing, 108, 109
merging, 193
removing, 109
Repository List, 92, 107, 109, 110
research notes, 77
restore backup copies, 20, 122
rich text format, 141, 163
RINs (record identification numbers)
assigning, 37
displaying on screens, 202
list of records sorted by RIN, 165
printing, 147, 150, 154, 155, 159, 161,
162
reusing deleted RINs during an import,
187
searching with RINs, 126
root person, 26, 200, 201

S

save
backup copies, 19, 20
custom reports, 171, 173, 174
databases, 15, 16
field filters, 130, 139
files to export, 175
filtered lists, 130
reports as files, 141
scan file for problems, 20, 21
scanned images
printing, 161
using images in sources, 85
using multimedia, 102, 111, 112, 207
web pages, 197
scrapbook, 113, 119, 162
screen attributes, 202, 205, 207
sealing to parents, 40, 50, 52, 57, 68, 182
sealing to spouse, 40, 45, 57, 182
search
Advanced Focus/Filter, 128
Descendants List, 33, 126
home person, 124
Individual List, 125
Marriage List, 125
search and replace, 216
selected person, 26
set up program, 200
sex, 40, 46
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shadows on reports, 155
shortcut keys, 10, 11
siblings, 46, 47, 48
Silicon Valley PAF Users Group, 22, 24
sisters and brothers, 46
slide show, 113, 120, 207
Small Pedigree, 10, 11, 30, 31, 32
sort
Advanced Focus/Filter, 128, 130, 132
Individual List, 125
printed lists, 163
rearranging the order of family members,
66
sound
multimedia files, 102, 111, 112
names that sound alike, 136, 213
Soundex
finding records with names that sound
alike, 136
manually calculating a Soundex code, 214
Soundex Calculator, 213
source description
adding actual text, 83
how sources are stored, 81
including on a web page, 194
items on the screen, 83
printing a list of sources, 163
Source List, 89, 92, 93
Source List, 89, 92, 93
source multimedia
adding, 102, 103, 114
changing, 104, 105
removing, 105, 106
sharing, 102, 111
source notes, 149, 150, 158, 159, 160, 161,
194



sources
actual text, 83
adding, 52, 68, 82, 85, 86, 87, 93
citation detail, 83, 85
converting from notes, 22, 24
deleting, 91, 92
editing, 52, 68, 88, 89, 90
examples, 82
exporting, 177
how to tell if an individual has, 27
in a web page, 194
merging, 164, 190, 193
printing, 150, 159, 161, 163
reference book, 82
removing from a record, 91, 92
repositories, 90, 91
source description, 81, 83

special characters, 34, 35, 36

spouses
adding, 45
changing the order of, 46, 66
editing, 63
unknown, 45, 46
unlinking, 46, 64

spreadsheets, 141

squares on screen, 27

squares on screens, 27

stage name, 40

standard charts, 153, 154, 157

start page of web page, 198

status bar, 30

step-children, 47

Submitted ordinances, 168

submitter name and address, 177, 206

Sun Raster Format, 112

support, 9

surnames
adding to individual record, 37, 40, 52, 53
converting to mixed case letters, 215
determining the Soundex code, 213, 214
displaying in uppercase letters, 202
filling out field filters, 136

SVPAFUG, 22, 24

symbols on the Pedigree View and Family
View screens, 27

T

Tab key, 202
tag records, 128, 130, 132
Tagged Image File Format, 112
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tagged notes, 75

TARGA, 112

technical support, 9

telephone numbers, 108, 167

telephone support, 9

temple codes, 40, 44

temple ordinances
adding ordinance information, 40, 44, 50,

57, 146

printing, 141, 146
setting preferences, 202

TempleReady
estimating information, 182
exporting information for, 181, 182, 183
guidelines, 181, 182

text files, 141, 171

The Church of Jesus Christ of Latter-day
Saints, 9

title of web page, 143, 197, 199

titles, 40, 53, 83

tool bar, 30

transfer information, 22, 23, 175, 186

triangles on screens, 27

tribal peoples, 56

troubleshooting, 20, 21, 121, 122, 123
check/repair problems, 20, 21
multimedia, 121, 122, 123

truncation of names, 209

Truvision TARGA, 112

txt files, 141, 163, 171

U

unknown parents and spouses, 46, 51

unlinked individuals, 38, 163

unlinking individuals from families, 37, 46,
51, 64

unmarried parents, 45, 46, 48

update file list, 16, 17

uploading files, 175, 186, 194, 199

uppercase letters, 37, 187, 202, 215

URLs, 9, 108, 194, 198

Use list option on print screens, 150, 161,
162

Use list when navigating, 27, 202

user-defined events, 60, 61, 62, 156, 159

Vv

vector images, 112
video clips, 102, 111, 112



visuals, 102, 111, 112
volume numbers, 85

W

wall charts, 153, 157
wave files, 112
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web pages, 9, 69, 108, 143, 194, 199, 209
what's new, 8, 9

wild card characters, 132, 134

Windows Metafile, 112

word processors, 71, 141

WordPerfect graphics, 112
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